1. wilsey's Avatar
    I just realized on my parent's Lumia, there is no option to backup the photos using Wifi.
    Here are the two screenshot for comparison:

    My parent's Lumia
    img-20130225-00661-photos-.jpg

    Mine
    img-20130225-00662-photos-videos-.jpg

    How to fix the problem?
    Thanks in advance for the help.
    Last edited by wilsey; 02-27-2013 at 01:10 AM.
    02-24-2013 11:33 PM
  2. WavingReds's Avatar
    I believe I ran across a thread about this and certain regions / carriers have it disable sorry for the sad news =/
    wilsey likes this.
    02-24-2013 11:41 PM
  3. hipporama's Avatar
    Switch the region to US and you'll get those options.
    Laura Knotek and wilsey like this.
    02-25-2013 02:21 AM
  4. Hiiiiiiiii's Avatar
    Because MSFT is an ashhole, unbrandesd and unlocked lumia here, no option as well, winsupport on twitter blames nokia and carriers. ****ing assholes
    02-25-2013 02:52 AM
  5. nikhilr51's Avatar
    Settings > lang + region > Change "country/region" to 'MERICA.
    Reboot and you should have it (might have to wait 10mins or so). Will also get some extra bing features when you press the hardware search button.
    wilsey likes this.
    02-25-2013 08:45 AM
  6. wilsey's Avatar
    I believe I ran across a thread about this and certain regions / carriers have it disable sorry for the sad news =/
    Switch the region to US and you'll get those options.
    Settings > lang + region > Change "country/region" to 'MERICA.
    Reboot and you should have it (might have to wait 10mins or so). Will also get some extra bing features when you press the hardware search button.
    Thanks guys, will try to do that once I get back. Haven't got time to do some settings with my parent's Lumia.
    But one think for sure, is my parent's Lumia, hardware wise, seems to have the least problem. For example: Browsing stuffs using 3G on, only cause the device to warm. But mine, can become hot. Don't know if it's because of the material used. Mine is Matte Black, while my parent's is Glossy Red.
    The only problem is from the software, like sometimes no apps update notifications, and some other little things.
    02-25-2013 09:23 PM
  7. wilsey's Avatar
    It works. By setting it to USA it shows the options now :D
    02-27-2013 01:09 AM
  8. Fernando Barbosa's Avatar
    quero saber a causa que me da o erro 86000107 e como corregir obrigado
    03-01-2014 08:57 AM
  9. Fernando Barbosa's Avatar
    e como posso agora corregir o erro 86000107
    03-01-2014 09:02 AM
  10. Fernando Barbosa's Avatar
    o que tenho que fazer para corregir o erro 86000107
    03-01-2014 09:06 AM

Similar Threads

  1. No option to set upload quality
    By eehsun in forum Nokia Lumia 920
    Replies: 16
    Last Post: 03-26-2013, 05:51 AM
  2. Replies: 5
    Last Post: 02-25-2013, 03:18 PM
  3. Replies: 8
    Last Post: 02-14-2013, 07:42 AM
  4. Replies: 9
    Last Post: 02-01-2013, 11:15 AM
  5. Replies: 4
    Last Post: 01-08-2012, 02:01 PM
LINK TO POST COPIED TO CLIPBOARD