1. mrdfield's Avatar
    Sometimes I cannot use the back button seems frozen then then will vibrate a number of times usually i have too restart the phone
    Just wondering if anyone has any ideas why this happens thanks in advance
    03-05-2013 02:39 PM
  2. stmav's Avatar
    Sometimes I cannot use the back button seems frozen then then will vibrate a number of times usually i have too restart the phone
    Just wondering if anyone has any ideas why this happens thanks in advance
    Is there anything running when this happens? The only case I could find anywhere of that happening was related to an app running.
    03-05-2013 03:16 PM
  3. sundawg#WP's Avatar
    Are you implying that it isn't responding right away to your touch and queues up all the presses until some point where it rapid fires them? And that this doesn't happen all the time? What device?
    My wife's L900's back button doesn't register every push...but this is hardware related. Doesn't sound like the same issue you are having.
    03-05-2013 03:41 PM
  4. quantum tao's Avatar
    this happens to me sometimes using lastpass
    03-05-2013 05:16 PM
  5. MaxPower203's Avatar
    Happens to me using the substandard IE. When it happens, I think maybe I've opened a new tab but nope. The Back button just ceases to work even though it vibrates the phone. I don't need to restart the phone, though. I just close the tab in IE and the button starts working again.
    03-05-2013 05:40 PM
  6. mrdfield's Avatar
    Is there anything running when this happens? The only case I could find anywhere of that happening was related to an app running.
    Hi thanks for the reply.
    To my knowledge no there isnt anything running except the app I am trying to close
    03-05-2013 06:41 PM

Similar Threads

  1. Replies: 7
    Last Post: 12-19-2012, 06:08 PM
  2. Anyone else having issues with the Me tile?
    By Chowdah72 in forum Windows Phone 7
    Replies: 125
    Last Post: 08-30-2012, 09:01 PM
  3. Anyone having issues with the ARRIVE?
    By jasqid in forum HTC Arrive / 7 Pro
    Replies: 15
    Last Post: 03-14-2012, 08:55 AM
  4. Anyone having problems with the auto brightness?
    By btbam91 in forum Samsung Focus S 4G
    Replies: 13
    Last Post: 11-08-2011, 05:44 PM
  5. Replies: 0
    Last Post: 10-05-2011, 11:35 PM
LINK TO POST COPIED TO CLIPBOARD