1. meinkai ho's Avatar
    I just get the Lumina 920, the internet sharing feature is pretty good, (via at&t) connecting right way with my ultrabook. everything works well,
    except the FTP. (I use ftp to my remote server, to send and/or receiving file). it can login via ftp (username/pw), but get no response if I try to do "dir" "get" or "put"
    command. it turns off by the remote server right way.

    this seems like the setting on the devices (hot spot should like a router, and router seems did not allow ftp port...) I see this similar situations at McDonnalod wi-hi sports
    while there is no issues at other hot sport locations (such as other coffee shops or hotel).

    is anyone know how to combat this situations? is there any setting (either on window 8's security, or what ever).

    Please advise

    thanks
    03-11-2013 09:19 AM
  2. thed's Avatar
    If you think the ports are an issue, maybe you can try switching your FTP server to use a non-standard port. Or you could try using passive mode instead.
    03-11-2013 12:57 PM

Similar Threads

  1. Lumina 920 on AT&T connection problems???
    By bguy_1986 in forum Nokia Lumia 920
    Replies: 13
    Last Post: 10-11-2013, 02:17 PM
  2. Replies: 5
    Last Post: 04-07-2013, 11:53 AM
  3. Loose USB connection on my 920
    By Wac954 in forum Nokia Lumia 920
    Replies: 13
    Last Post: 11-25-2012, 06:16 AM
  4. No Internet Connection Sharing on Orange UK
    By MunkyBoy in forum HTC Mozart
    Replies: 5
    Last Post: 12-14-2011, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD