1. holzlondon's Avatar
    Hi all,

    I've got a bit of a stupid situation with my L920. It's been running very well since I got it back in December. I installed Lock Buster about 1 week ago (which makes collages of your photos for your lockscreen), and my phone froze twice within a few hours after installing it.

    I uninstalled it, and things seemed fine for about 4 or 5 days.

    2 days ago, my phone just freezes, black screen, no reaction to anything. I soft-reset it, it comes back to life. Set the date & time, and after a while I notice no live tiles are working except emails, messages, phone, etc. I switch the phone off, and back on again (no reset), and things work fine again.

    Yesterday, same story, phone freezes when I plug it into a charger. Soft-reset, no live tiles again. Switch off and on, still no live tiles.

    I'm starting to get worried. Anyone have any ideas what might be happening. BTW, I've got the Portico update about 4 weeks ago now I think.
    03-13-2013 03:04 AM
  2. rajshkumr's Avatar
    hi, 2days back me too having the same problem.. then i took my phone to nokia care.. they reset my phone.. till now i dont have any issues..
    but i dont know the reason behind this problem.. but due to this small bad impression created on my phone :(
    03-13-2013 03:27 AM
  3. Ludwig1976's Avatar
    I'm experiencing same issues.
    Phone stuck on Nokia logo, after unwanted reboot. I solved this by a soft reset.
    Live tile not working. I solved this plugging the phone to PC.
    Store tile not showing updates. I solved this unpinnig the tile, clearing IE cache, soft resetting the phone and then repinning it, after setting date and time.

    Very annoying :(
    03-13-2013 03:37 AM
  4. helsten2's Avatar
    Yepp, I have experienced the dead tile problem several times.

    There are a few things you can try: unpin/pin the affected Apps, disable/enable the the affected Apps in background tasks, uninstall/reinstall the the affected Apps.
    Most times these step(s) has worked for me - however, sometimes it has taken a few hours before the tiles come back to life.

    I had one incident where my tiles did not want to update after following the steps outlined above. I then had to add a new App to the list of apps with background tasks, and then, suddenly - all my live tiles were updated.
    03-13-2013 05:53 AM
  5. barareklam's Avatar
    Soft reset !
    Then reset you phone !
    clean IE cahce !
    stop background tasks and check activate again on first start !
    Activate app from live tile from start screen.
    Wait for 30 min to update live tiles.
    03-13-2013 06:25 AM

Similar Threads

  1. Live tiles not working on Lumia 920?
    By PEdgeworth in forum Nokia Lumia 920
    Replies: 5
    Last Post: 08-09-2013, 04:16 PM
  2. Live Tiles not working
    By agentcyan in forum Nokia Lumia 920
    Replies: 1
    Last Post: 01-02-2013, 02:05 PM
  3. Live Tiles not working. Help
    By tbonenga in forum Windows Phone 7
    Replies: 9
    Last Post: 11-10-2012, 09:54 AM
  4. Live Tiles not working on new phone
    By mattmagoo in forum Windows Phone 7
    Replies: 1
    Last Post: 06-13-2012, 03:25 PM
  5. Foursquare Live Tile not working?!
    By puredrive07 in forum Applications
    Replies: 10
    Last Post: 04-30-2012, 09:19 PM
LINK TO POST COPIED TO CLIPBOARD