1. Jason Coleman's Avatar
    Hi everyone...

    So I have my 920 paired to my Ford Fusion. When I first did this, it worked fantastic, but sometime in the last month or so, it has developped an odd skipping/stuttering, almost like there is some data loss. And it seems like it's playing slightly faster then it should. Phone calls through the car are fine, and playback through wired headphones is fine, so it just seems to be the bluetooth stereo profile. I tested with my old Android phone, and that works fine, so I think it's something to do with my 920. Has anyone else run into this? Any solutions?

    Thank you!
    03-22-2013 08:34 PM
  2. markfive's Avatar
    Applied a firmware update to the phone recently? That would be my first guess.

    Which music player are you using?
    03-23-2013 04:49 PM
  3. Jacob Weltchek's Avatar
    I have an issue with my Ford Focus, when I turn the car on sometimes my Lumia 920 won't connect to the stereo automatically. The weird thing is that the phone connects partially and still allows me to make calls. Also recently I get audio stuttering when first turning the car sometimes. I'm guessing its something to do with the Bluetooth profiles on these phones, because Android works flawlessly with it. Still its better than what Windows Phone 7 would do, it would randomly just play the audio through my phones speaker and not the car itself.
    03-24-2013 03:55 AM
  4. Jason Coleman's Avatar
    Applied a firmware update to the phone recently? That would be my first guess.

    Which music player are you using?
    I haven't replied any recently. I don't recall specifically if I had done one around the time this started. Honestly, I don't know exactly when it started either. I wasn't using BT audio daily, I just know if worked fine when I got my car, but started having audio issues sometime since then. I haven't applied the update that came out the last week or so. Although I just went to check, and that initiated an update so I guess I will be on it shortly. I hope the connectivity reports I just read about don't affect me!

    I just use the built in app, what ever plays the podcasts downloaded from the store.

    Thanks!
    03-29-2013 11:58 AM

Similar Threads

  1. Issues with Alarm and Bluetooth connectivity to car audio system
    By Anup Katiyar in forum Nokia Lumia 920
    Replies: 0
    Last Post: 02-18-2013, 11:48 PM
  2. Bluetooth not reconnecting to car radio
    By ace182 in forum Nokia Lumia 920
    Replies: 33
    Last Post: 12-21-2012, 03:19 PM
  3. connecting to car stereo
    By Light Speed1 in forum Windows Phone 7
    Replies: 5
    Last Post: 02-03-2011, 12:24 AM
LINK TO POST COPIED TO CLIPBOARD