07-05-2013 08:29 PM
678 ... 1819202122 ...
tools
  1. bigpulve's Avatar
    I'm issue free on 1308.

    I'm not sure if this was reported, but looks like screen timeouts has been extended to 15, 30 minutes and always on. I never saw it past 5 minutes pre1308.
    04-02-2013 11:02 PM
  2. dalydose's Avatar
    I can tell you that Nokia seems eager to figure out what is going on based on my conversations with them. Hopefully they will get this resolved soon for everyone but I don't think we can expect an overnight fix. Personally I think the issue lies with a subset of devices rather than all.
    I'm wondering if an app is interfering. They should make an app inventory and incident logging tool for troubleshooting issues like this.
    04-02-2013 11:36 PM
  3. Rndomuser's Avatar
    Just for "fun", tried to do a full reset of the phone, using the "reset" menu in "about" section of the "settings"... The phone got stuck in reboot "loop", with animated "gears" spinning on display. Tried to do "soft reset" - didn't help... Oh well, back to AT&T store it will go. Hopefully the replacement will last longer and will have this buggy firmware properly pre-installed (if it will have previous firmware - I will not try to update).
    04-03-2013 12:28 AM
  4. downhillrider's Avatar
    If you have the time, draining the battery to the point it won't even show the battery icon has worked for me regarding being stuck on the spinning gears. Which happens every time I reset my phone
    04-03-2013 12:49 AM
  5. fengy818's Avatar
    No "Storage Check" in settings menu on my 920 after update to 1310.0001 by Nokia Care Suite
    Attached Thumbnails wp_ss_20130402_0002.png   wp_ss_20130403_0007.png  
    Last edited by fengy818; 04-03-2013 at 06:19 AM.
    04-03-2013 03:25 AM
  6. Mrkclack's Avatar
    I have Nokia Lumia 920 on EE and had the 1308 update today ( UK ). I was experiencing the black screen during calls and this update fixed the issue!! FANTASTIC!
    04-03-2013 03:58 AM
  7. Timbo512's Avatar
    Since this 1308 problem seems to be hit or miss, maybe its related to color variant. Strange maybe, but I know other people have fixed problems with firmware releases by choosing a different color variant in NaviFirm.

    I have issues with 4G LTE connectivity and I have a Red variant on AT&T.
    04-03-2013 08:51 AM
  8. Elmira88's Avatar
    Severe connectivity problem after the last update!
    It's like I cannot do anything with my phone anymore.
    Hope they'll fix it soon enough.
    04-03-2013 09:31 AM
  9. TheSuperject's Avatar
    Since this 1308 problem seems to be hit or miss, maybe its related to color variant. Strange maybe, but I know other people have fixed problems with firmware releases by choosing a different color variant in NaviFirm.

    I have issues with 4G LTE connectivity and I have a Red variant on AT&T.
    You never really know with these things, but if that is the case, I have connectivity issues with the Black variant on AT&T
    04-03-2013 10:26 AM
  10. Timbo512's Avatar
    You never really know with these things, but if that is the case, I have connectivity issues with the Black variant on AT&T
    Rules my theory out. Worth a try. I'm flashing back to 1249 as we speak.
    04-03-2013 10:31 AM
  11. poddie's Avatar
    I'm wondering if an app is interfering. They should make an app inventory and incident logging tool for troubleshooting issues like this.
    The great part about windows phone is that third party apps CAN'T run in the background, so this is pretty much unnecessary. They are essentially suspended when not active.
    04-03-2013 10:32 AM
  12. steeleblue's Avatar
    Since this 1308 problem seems to be hit or miss, maybe its related to color variant. Strange maybe, but I know other people have fixed problems with firmware releases by choosing a different color variant in NaviFirm.

    I have issues with 4G LTE connectivity and I have a Red variant on AT&T.
    Mine is red and I haven't had any issues. Perhaps it's an ATT issue that just happened to come at the same time. But then perhaps the update affected the radio and that in combination with some local network structure resulted in the issues some folks are having.
    04-03-2013 11:19 AM
  13. tucker7984's Avatar
    I found this thread while googling the no connection problem. I guess you can add me to the list of people who updated and completely messed up my connectivity. Phone is just all over the place, full signal, some signal, no signal, all while remaining perfectly still at my desk. Furthermore, the reality is I have no connection, no matter what the phone shows, as no calls or texts come through, and data doesn't work. tested it out with friends phones...

    so this is quite a serious problem... obviously the ability for my phone to be used as a phone, and for texts/emails is far more important to me than apps/etc... actually, this phone is officially a brick while sitting on my desk at the moment, given that it has no ability to do anything other than look at the screen.

    so where do we go from here? Any advice from the rest of you? Do I contact AT&T or Nokia, and how do I contact them? Is there an email address? I don't use twitter... Have they officially acknowledged this issue, made any promises about fixing?

    Finally... is there a way (link) to roll back my update to the prior firmware (yes im willing to do a hard reset). Appreciate any help!
    04-03-2013 11:28 AM
  14. Squatting Hen's Avatar
    I found this thread while googling the no connection problem. I guess you can add me to the list of people who updated and completely messed up my connectivity. Phone is just all over the place, full signal, some signal, no signal, all while remaining perfectly still at my desk. Furthermore, the reality is I have no connection, no matter what the phone shows, as no calls or texts come through, and data doesn't work. tested it out with friends phones...

    so this is quite a serious problem... obviously the ability for my phone to be used as a phone, and for texts/emails is far more important to me than apps/etc... actually, this phone is officially a brick while sitting on my desk at the moment, given that it has no ability to do anything other than look at the screen.

    so where do we go from here? Any advice from the rest of you? Do I contact AT&T or Nokia, and how do I contact them? Is there an email address? I don't use twitter... Have they officially acknowledged this issue, made any promises about fixing?

    Finally... is there a way (link) to roll back my update to the prior firmware (yes im willing to do a hard reset). Appreciate any help!
    Ahhh...Welcome.

    You can flash back to the old firmware using the details from this thread: http://forums.windowscentral.com/nok...ed-inside.html

    For some reason this issue is not being "discussed" like most issues have in the past. AT&T and Nokia should both be aware of it, as this isssue is being discussed in this thread, a few other threads on WP Central and also on other sites. The issue is real, and started with the 1308 update.
    Rndomuser likes this.
    04-03-2013 11:40 AM
  15. EvilLazyBoy's Avatar
    You can flash back to the old firmware using the details from this thread: http://forums.windowscentral.com/nok...ed-inside.html
    I registered just to say that I'm also impacted and can't use texting/data since the update...

    However, I can't seem to get the old firmware installed too, but I'll follow up on that on the other thread.
    04-03-2013 12:03 PM
  16. JamesF25's Avatar
    Add me to the list as well. I have spoken with both AT&T/Nokia on the phone. Neither of the service representatives acknowledged that this was a widespread issue. Both representatives took me through the normal troubleshooting steps and concluded that my issue needed to be escalated to a higher tier of support. Both companies took my contact info and told me that a service technician would contact me soon. Actually, the AT&T rep told me that someone would contact me sometime before April 5th.

    My phone is basically useless while at work. I get two bars of LTE now but no data connection with it. I miss phone calls, texts, and cannot browse the Internet while connected to LTE. I do get a very slow connection once it switches to 4G only but I have no way of forcing it into 4G.

    I guess I could flash it back to the previous firmware but don't think that I should have to.

    Have a CYAN 920 by the way.
    Andyshine77 likes this.
    04-03-2013 12:12 PM
  17. dkp23's Avatar
    Im in bay area california. Normally i get two bars max on LTE at work, then it would flip flop to 4g with no disruption in data connection. After update, it goes from LTE, no signal, to 4g, then back and forth over and over again. I think its draining my battery.

    All of this after the update, didn't have this problem prior. In vegas, i'd have 4 or 5 lte bars, no data connection, weird.
    tehdcfresh likes this.
    04-03-2013 12:36 PM
  18. cbrines's Avatar
    Just talked with Nokia Care US and they are still diagnosing my phone. The rep said they'd let me know when they get to the root of the issue. I'll update you guys if/when I hear anything.
    04-03-2013 12:49 PM
  19. damon312's Avatar
    Same issues here.. AT&T in Minneapolis, MN. - At work and home, I never had less than 3 bars on LTE. Now, I have 1-2 or NO SERVICE AT ALL. Cannot download, stream, or do anything unless I have WIFI, and even then I have problems. Only good thing is that I won't hit my data cap this month :)

    I spent an hour with customer support for Nokia. They didn't acknowledge that it is a global issue, or a problem they are aware of. He wants me to reformat my device, I refused. I said that nothing was wrong until I installed 1308. He said that I needed to send my phone in. I said no, and kindly suggested that he inform their engineers, as this is a HUGE problem. He said he would "absolutely do that." Maybe I should tweet nokia.

    Voice search has not worked once, since the update.
    Pandora hasn't worked once, since the update
    I get the seaching ....... for no less than 30 seconds every time I use the web or Bing.

    You saved yourself the pain of having to get a new device and redoing all the setups my friend. I should have refused that as well and would not have had to get a new Lumia 920. My LTE is working on this device as one would expect but I keep getting the prompts for updating the phone and I keep postponing.
    04-03-2013 12:58 PM
  20. hudsonvalley's Avatar
    Let me join the club...
    Severe connectivity issues after 1308 update on 4G/LTE, 2 black NL920, NYC.
    Att is sending new sim card which supposedly should fix the problem.
    04-03-2013 01:03 PM
  21. damon312's Avatar
    Let me join the club...
    Severe connectivity issues after 1308 update on 4G/LTE, 2 black NL920, NYC.
    Att is sending new sim card which supposedly should fix the problem.
    Unfortunately, I went to the device support store in Harlem (125th and Lenox) this past Saturday 3/30 -not sure where in NYC you are so there may be another closer to you actually. The rep swapped out my sim for a new one and while the phone seemed to be issue free in the store, once I returned to where i live in Washington Heights -NYC, I had the same old problems, data connectivity. For my case, the SiM change was pretty much ineffective in resolving the issue which brought me there to begin with. Another thing I would suggest is to stay away from doing a reset, when I did this on Monday at the suggestion of AT&T customer care, my lumia 920 never came out of the reset mode. So during that call, it was then decided to have a new device sent to me. It went out on Monday, 4/1 and was at my apartment on 4/2. No issues given I did NOT install 1308 firmware update on the new device. I started with and continue to have the Lumia 920 in red. This is my 3rd Lumia 920 device btw, but the latest issue is not the cause of why I have had 3 different phones so far.

    Good luck though, maybe the sim change will work for you
    04-03-2013 02:10 PM
  22. Timbo512's Avatar
    Rules my theory out. Worth a try. I'm flashing back to 1249 as we speak.
    Back on 1249 and not had an issue with connectivity yet.
    04-03-2013 02:11 PM
  23. MS_SURVEYOR's Avatar
    Back on 1249 and not had an issue with connectivity yet.
    I've decided to stay on 1249. Glad I did!
    04-03-2013 02:28 PM
  24. joeynox's Avatar
    Im tired of this. According to the phone right now I have full bars and lte but can't do anything. Im putting the Lumia 920 in the kitchen junk draw and im going to start using my galaxy s3.
    Andyshine77 likes this.
    04-03-2013 02:59 PM
  25. TheSuperject's Avatar
    Im tired of this. According to the phone right now I have full bars and lte but can't do anything. Im putting the Lumia 920 in the kitchen junk draw and im going to start using my galaxy s3.
    it's lucky you have that option...
    04-03-2013 03:49 PM
678 ... 1819202122 ...

Similar Threads

  1. (WTS) AT&T Black Nokia Lumia 920
    By Alex Rodriguez Jr. in forum Marketplace Archive
    Replies: 6
    Last Post: 03-20-2013, 12:52 PM
  2. Nokia Lumia 920 and HTC 8x at local Best Buy
    By gudnuf4u in forum Windows Phone 8
    Replies: 15
    Last Post: 11-05-2012, 08:35 PM
  3. Radio Shack: Nokia Lumia 920 AT&T Video
    By VagrantWade in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-05-2012, 03:16 PM
  4. Nokia Lumia 920 Preorder available at BestBuy.com
    By VagrantWade in forum Nokia Lumia 920
    Replies: 75
    Last Post: 10-26-2012, 10:11 PM
  5. Nokia Lumia 920 to be an AT&T exclusive
    By Garrett92C in forum Nokia Lumia 920
    Replies: 35
    Last Post: 10-06-2012, 02:20 PM
LINK TO POST COPIED TO CLIPBOARD