07-05-2013 08:29 PM
678 ... 2425262728
tools
  1. MarkyBeee's Avatar
    You are not alone. I have the same results. What's going on...?
    I got a response earlier this week from Nokia about it. Go to Settings --Swipe left to Applications --- Phone. the call settings are in there now.
    04-11-2013 03:48 PM
  2. Andyshine77's Avatar
    I see that now, good deal.

    This may be psychosomatic, but my phone seems to be running faster post 1314.
    04-11-2013 04:11 PM
  3. oldpueblo's Avatar
    Update installed, and 'storage check' still does not work for me. Just flips back to settings page. I am one of ones who installed 'access point' after 1308, and then had to install the Spanish language pack to get my internet sharing to work again. Fortunately those all seem to be working like they did before 1314. I do not have LTE coverage at home, but will be in Dallas and Atlanta next week, and will run plenty of speed tests to test LTE connection as well as keep an eye on battery life.
    Storage check works for me. I installed it ahead of time like many I'm sure, then got the update which broke stuff, then just updated again and it's all working again.
    04-11-2013 04:26 PM
  4. Squatting Hen's Avatar
    ATT just told me that after an update or after a new SIM card is installed, LTE can sometimes take a little while to fully kick in....

    So maybe that is why I am having a bit slow LTE speeds at the moment...We shall see.
    04-11-2013 04:26 PM
  5. downhillrider's Avatar
    So the update went fine. Got in the car and Bluetooth doesn't seem to be working. Is this an issue for anyone else post update?
    04-11-2013 04:51 PM
  6. joeynox's Avatar
    when I swap my SIM card from galaxy s3 to the Lumia 920 and do speed tests the test.speeds are way off. . My galaxy s3 gets 30-41 mbps and my Lumia 920 gets 4-9mbps every test test with 1314 and is running really hot
    04-11-2013 07:22 PM
  7. tehkei's Avatar
    Just got the update, will have to wait till tomorrow to see if it actually worked. Did a speed test and looks promising.
    04-11-2013 07:49 PM
  8. Andyshine77's Avatar
    when I swap my SIM card from galaxy s3 to the Lumia 920 and do speed tests the test.speeds are way off. . My galaxy s3 gets 30-41 mbps and my Lumia 920 gets 4-9mbps every test test with 1314 and is running really hot
    I've never seen much over 20mbps on my 920 even in a strong LTE area near a tower. Most other LTE phones get higher speeds. Not sure if it's a Nokia issue or WP.
    04-11-2013 09:24 PM
  9. Jeff Cofield's Avatar
    Updated late yesterday, did some texting, and general usage, and all seems to be working again. I'm on the east side of Orlando, but managed to get some testing in while I was down on the south side, and it seemed to be doing pretty well. My speeds (with 2 bars of LTE) in my apt are averaging 4Mbps down/5Mbps up. Never been terribly good here, but at least it works. Going to be heading downtown this morning, will test again there, and again when I head to the south side of town.

    edit: Forgot to mention that with the 1308, my battery life had gone to completely unacceptable. Literally was getting about half a day out of it...and that was while I was in areas with VERY good LTE signals. We'll see how it is in those same areas today.
    04-12-2013 06:14 AM
  10. paulxxwall's Avatar
    Updated late yesterday, did some texting, and general usage, and all seems to be working again. I'm on the east side of Orlando, but managed to get some testing in while I was down on the south side, and it seemed to be doing pretty well. My speeds (with 2 bars of LTE) in my apt are averaging 4Mbps down/5Mbps up. Never been terribly good here, but at least it works. Going to be heading downtown this morning, will test again there, and again when I head to the south side of town.

    edit: Forgot to mention that with the 1308, my battery life had gone to completely unacceptable. Literally was getting about half a day out of it...and that was while I was in areas with VERY good LTE signals. We'll see how it is in those same areas today.
    south Florida here just update now got 20m down 11m up
    04-12-2013 06:32 AM
  11. paulxxwall's Avatar
    I see that now, good deal.

    This may be psychosomatic, but my phone seems to be running faster post 1314.
    same here
    04-12-2013 06:35 AM
  12. JONA1970's Avatar
    So the update went fine. Got in the car and Bluetooth doesn't seem to be working. Is this an issue for anyone else post update?
    Same problem here. After update, sometimes my phone contacts are not transferred do BT unit in my car. To solve, I need to delete BT connection in my phone and pair again. Before this update everything went OK. I think this update need some fine tuning in BT pairing.
    04-12-2013 08:31 AM
  13. tehkei's Avatar
    Im at work, getting good speed, texting seems to be working fine now. :) happy with this new update.
    04-12-2013 09:18 AM
  14. Tuscar's Avatar
    Patched yesterday 1314 version, Lumia 920, AT&T network.

    In about 4-5 hours, with NFC off, in a 3-4 bar LTE area, my battery went from full to under 20%. I listened to Audible for an hour at lunch, and browsed the internet for ~20 minutes total. It gets super hot in the upper right of the device.

    I love the windows phone OS, and I have toughed it out since November, when I got the Lumia, and have had dramatic battery life shifts, tried all the battery life extender tricks, and have gotten battery life to almost a full day only to have it drop back to almost nothing randomly, due to overheating. It is just ridiculous that I have to carry a charger everywhere I go to use my smart phone for fear that using it will drain it to empty within an hour...

    My LTE speeds are also between 4M-6M.

    I am just horribly disappointed with the hardware.
    Rndomuser likes this.
    04-12-2013 02:19 PM
  15. damon312's Avatar
    Patched yesterday 1314 version, Lumia 920, AT&T network.

    In about 4-5 hours, with NFC off, in a 3-4 bar LTE area, my battery went from full to under 20%. I listened to Audible for an hour at lunch, and browsed the internet for ~20 minutes total. It gets super hot in the upper right of the device.

    I love the windows phone OS, and I have toughed it out since November, when I got the Lumia, and have had dramatic battery life shifts, tried all the battery life extender tricks, and have gotten battery life to almost a full day only to have it drop back to almost nothing randomly, due to overheating. It is just ridiculous that I have to carry a charger everywhere I go to use my smart phone for fear that using it will drain it to empty within an hour...

    My LTE speeds are also between 4M-6M.

    I am just horribly disappointed with the hardware.

    Ditto my friend
    04-12-2013 02:49 PM
  16. Rndomuser's Avatar
    Also patched with 1314 - basically no improvement, LTE still eats up battery just as bad as 1308... Also pretty disappointed - this is already a replacement phone and still bad battery life...
    04-12-2013 09:44 PM
  17. Andyshine77's Avatar
    Don't think 1314 had any battery improvements. IMHO the battery issue is a combination of hardware and software problems, WP8 most notably. Seems to me WP8 just cant sync up with the battery and charge it appropriately, or provide an accurate battery level reading. Try charging the phone to 100% than soft reset it. The battery will likely drop a good 10 to 20%. After resetting charge the phone again, the battery normally lasts longer after this.

    So far my LTE speeds are back to pre-1308 speeds.
    04-12-2013 11:46 PM
  18. Tigersoul's Avatar
    41.12 Mbps here in NY. :) Bluetooth also working fine (though it did with 1308 for me, too). Tethering has drastically improved, though I did have it drop once needing an on/off toggle.
    04-13-2013 06:31 AM
  19. Jeff Cofield's Avatar
    So, as an update to my earlier post: Battery life seems to be a lot better over the 1308 update...which I think is likely attributed to the fixed radio. Having some weird stuff with my music (some stuff plays, some stuff doesn't)...not sure if it's a bluetooth thing or just the crappy music implementation on WP8. The same music plays fine on my RAZR MAXX and my desktop, so don't even try to convince me it's anything other the complete disaster that is XBox Music syncing.

    Anyway, I'm glad to see Nokia getting on these issues, but seriously need MS to step up and get some OS stuff worked out now (you hear me XBox Music team?).
    04-13-2013 11:42 AM
  20. Davey123's Avatar
    I installed this update today. I also downloaded the "speedtest.net" app last week. I really do not understand the results. However, I can provide a before and after from this firmware.
    On April 7: Download - 40.77 Mbps; Upload - 14.66 Mbps; Ping - 81ms
    On April 13: Download - 63.12; Upload - 14.41; Ping - 83
    04-13-2013 04:35 PM
  21. Jacob Weltchek's Avatar
    Update 1314:

    LTE seems faster but the phone still struggles with keeping a signal. This struggling kills the battery and makes the phone really hot! Once the signal is lost a phone restart, or airplane mode on-off is a must to retrieve it.
    04-14-2013 02:02 AM
  22. Marilyn99's Avatar
    What does it mean when my firmware says it's version 1232.5962.9200.10211.158? No mention of 1308 OR 1314 there. It updated last week sometime and I do have the Storage Check option.
    04-15-2013 02:01 PM
  23. ZombieBacchus's Avatar
    I am still on 1249. After the 1308 connection issues I fear trying to update again. I work in a weak signal area and 1308 completely killed my connection there. Not sure it is worth the risk as some still seem to be having connection problems. Not sure what to do.
    04-16-2013 01:05 PM
  24. MS_SURVEYOR's Avatar
    I am still on 1249. After the 1308 connection issues I fear trying to update again. I work in a weak signal area and 1308 completely killed my connection there. Not sure it is worth the risk as some still seem to be having connection problems. Not sure what to do.
    I the same. I stayed with 1249. After reading about all the problems with 1308, there was no way I was going to update. There seems to be promise with 1314 thou. I'm still in watch mode.
    04-16-2013 01:23 PM
  25. Squatting Hen's Avatar
    4 out of 5 Lumia 920 owners recommend updating to 1314. The last one was on 1308 so they never received the question.
    04-16-2013 01:30 PM
678 ... 2425262728

Similar Threads

  1. (WTS) AT&T Black Nokia Lumia 920
    By Alex Rodriguez Jr. in forum Marketplace Archive
    Replies: 6
    Last Post: 03-20-2013, 12:52 PM
  2. Nokia Lumia 920 and HTC 8x at local Best Buy
    By gudnuf4u in forum Windows Phone 8
    Replies: 15
    Last Post: 11-05-2012, 08:35 PM
  3. Radio Shack: Nokia Lumia 920 AT&T Video
    By VagrantWade in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-05-2012, 03:16 PM
  4. Nokia Lumia 920 Preorder available at BestBuy.com
    By VagrantWade in forum Nokia Lumia 920
    Replies: 75
    Last Post: 10-26-2012, 10:11 PM
  5. Nokia Lumia 920 to be an AT&T exclusive
    By Garrett92C in forum Nokia Lumia 920
    Replies: 35
    Last Post: 10-06-2012, 02:20 PM
LINK TO POST COPIED TO CLIPBOARD