1. russshoe's Avatar
    When trying both I get cannot connect to the network right now
    03-31-2013 03:43 PM
  2. rockstarzzz's Avatar
    +1 been like that since last night (about 37 hours now)
    Local commands work but anything to do with Bing doesn't work. You can open apps etc.
    03-31-2013 04:07 PM
  3. russshoe's Avatar
    I can open apps
    03-31-2013 04:16 PM
  4. warrentaye's Avatar
    Ever since the update I am not able to use voice recognition search, has this been happening to anyone else?
    03-31-2013 05:15 PM
  5. usnberry's Avatar
    Happened to me today. Maybe tomorrow it will work
    Sent from my RM-820_nam_att_100 using Board Express
    03-31-2013 05:28 PM
  6. Chris_Kez's Avatar
    Been having problems this afternoon with "the network". First I was unable to buy an app from my phone- the store wasn't working. Next I was unable to get voice search to work. I'm guessing these issues are connected and relate to some kind of larger Microsoft network.
    03-31-2013 06:28 PM
  7. jrdatrackstar1223's Avatar
    I was just coming here to see if I was the only one....

    I can't use any voice commands that require network access. Texting on the road has been rough today, to say the least lol. It would be sweet if this were happening to implement the new voice recognition improvements coming to Windows Phone, but I don't see that happening until Windows Phone Blue (or whatever it's supposed to be called...)
    03-31-2013 06:34 PM
  8. Chris_Kez's Avatar
    I tweeted @windowsphone and @winphonesupport . Would you believe the latter is only open 9-5 on Mon-Fri?
    03-31-2013 06:54 PM
  9. johninsj's Avatar
    seems to be up now
    03-31-2013 07:24 PM
  10. warrentaye's Avatar
    still not working for me, text works but search does not =/
    03-31-2013 08:17 PM
  11. rockstarzzz's Avatar
    Not working for me yet.
    03-31-2013 08:19 PM
  12. warrentaye's Avatar
    Seems to be working itself out now.
    03-31-2013 08:49 PM
  13. SoCalBIGmike's Avatar
    Its been down for me since this morning in Los Angeles over either AT&T LTE, 4G or even Wi-Fi. I can not do texts, navigation, etc.

    Has anyone pinged Microsoft yet?

    Im glad im not the only one who has expeierenced this. (Still sucks!)

    -M
    03-31-2013 10:17 PM
  14. Squatting Hen's Avatar
    This is probably due to the connection issues with the 1308 update. The update made my cell connection unstable. Connection jumps from no service though LTE without me even moving. It will also show I have connection when I really don't.
    03-31-2013 10:41 PM
  15. e_man11's Avatar
    I've been having the same problem since I updated yesterday.

    Possibly unrelated....my phone has been running really well, and very predictable for months. Now suddenly I had a random battery drain at work today. Haven't changed a thing except updated my phone and did a soft reset.
    04-01-2013 02:16 PM

Similar Threads

  1. Voice Recognition for Email
    By trickym81 in forum Windows Phone 7
    Replies: 2
    Last Post: 03-30-2012, 10:20 PM
  2. Voice Recognition Quality
    By Nemesis-X in forum Windows Phone 7
    Replies: 10
    Last Post: 12-04-2011, 10:11 PM
  3. Voice recognition does not work after Music
    By Piratelooksat40 in forum Samsung Focus
    Replies: 2
    Last Post: 05-02-2011, 10:39 AM
  4. Voice Recognition Failure
    By slsterling in forum Samsung Focus
    Replies: 1
    Last Post: 02-10-2011, 12:50 AM
  5. Voice Recognition
    By Jay Bennett in forum Windows Phone 7
    Replies: 10
    Last Post: 02-09-2011, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD