04-18-2013 04:18 AM
142 ... 456
tools
  1. windev's Avatar
    That's great news although I've never really experienced that problem.
    04-13-2013 09:21 AM
  2. rockstarzzz's Avatar
    If I don't get 1314, I am getting an iPhone 5. Enough is enough!

    Meh, who am I kidding! My Pikachu isn't going anywhere! ;)
    BIGPADDY likes this.
    04-13-2013 09:40 AM
  3. windev's Avatar
    If I don't get 1314, I am getting an iPhone 5. Enough is enough!

    Meh, who am I kidding! My Pikachu isn't going anywhere! ;)
    Isn't the 1314 for AT&T branded phones only?
    04-13-2013 09:47 AM
  4. rockstarzzz's Avatar
    Isn't the 1314 for AT&T branded phones only?
    It shouldn't have been though. The connectivity issues are there for non-AT&T bunch. Oh well, I will just buy an iPhone 5 (not!)
    04-13-2013 10:11 AM
  5. justop26's Avatar
    That's great news although I've never really experienced that problem.
    It was annoying. Having full bars and having to figure out why, oh why did my pone didn't receive any WA messages, e-mails, etc.

    TBH, an iPhone 4S and a Galaxy phone lose data connections, too. So it must have been a combo of poor network + phone issues?

    Not happening anymore, that's the important part anyway :)
    04-13-2013 10:21 AM
  6. zokstar's Avatar
    It shouldn't have been though. The connectivity issues are there for non-AT&T bunch
    I agree! Ive got a unlocked handset from clove and im in Australia. I struggle to get 4G at all now with 1308 :(
    04-13-2013 07:26 PM
  7. FBirraque's Avatar
    Yesterday I got 1308 with "configuration id" 146999 on my L920 CV GB (GLOBAL) and I believe that LTE had been enable now.
    04-14-2013 04:31 AM
  8. BIGPADDY's Avatar
    I got the config ID 146999 as well I'm part of something.
    MDak280 likes this.
    04-14-2013 04:54 AM
  9. muvig's Avatar
    GOT 1308 Friday, no issues, battery improved, i have this application (Battery) which warns me if the battery is draining quickly, now its silent after this update.
    04-14-2013 05:57 AM
  10. IceCrush's Avatar
    Had the update yesterday, after testing .. Proximity sensor dust issue completely fixed and don't ask me how, dust is there and i can see it clearly on the FFC but the sensor just works!!
    04-14-2013 07:27 AM
  11. windev's Avatar
    Proximity sensor has been fixed on mine since the last update as well.
    04-14-2013 08:42 AM
  12. MDak280's Avatar
    Yeah, before the update the proximity sensor used to work on and off; sometimes it did and sometimes it didn't. Now it works all the time!

    However, I think my battery has gotten worse. It might be too soon to tell but that's the impression I got after a couple of days.
    04-14-2013 01:26 PM
  13. robnewton's Avatar
    Yeah, before the update the proximity sensor used to work on and off; sometimes it did and sometimes it didn't. Now it works all the time!

    However, I think my battery has gotten worse. It might be too soon to tell but that's the impression I got after a couple of days.
    Gotta agree about battery life. My phone comes off charge about 7am & will last until about 11-12pm under my normal usage. Since the update I'm struggling to make it home from work about 5pm without running out of battery. I'm hoping it'll settle down before long & get back to normal.
    04-17-2013 02:45 PM
  14. rockstarzzz's Avatar
    Anyone on EE, find themselves suffering from tunnel syndrome? Somewhere between the call, person on the other side feels like you are shouting from a tunnel far far away? It seems that happens when we have 3G+ full bars! - same as not having internet when we have full 3G+ signal. I think phone loses signal and becomes terrible in connectivity and the logo doesn't change. So call quality becomes really poor for about 45-50 seconds in the call and then goes back to normal and keeps doing that the longer you talk! Tried and tested a few times in last couple of days.
    04-17-2013 04:05 PM
  15. MF73's Avatar
    I'm on EE and had to change my phone, kept getting people telling me they could not hear me, despite holding the phone next to my mouth, it was a known problem. Your problem sounds very similar.
    04-17-2013 04:27 PM
  16. rockstarzzz's Avatar
    I'm on EE and had to change my phone, kept getting people telling me they could not hear me, despite holding the phone next to my mouth, it was a known problem. Your problem sounds very similar.
    Was this after or before update? My phone was totally fine till 1308 update! Now I have 2 of my Lumias on 1308 and the other two still on 1249. Both on 1308 magically developed "I can't hear you" issue!
    04-17-2013 04:57 PM
  17. MF73's Avatar
    It was before, back in January. Quite a few people at the time were having the same issue, there are a few threads on it. I believe in my case it was a hardware issue, so may be different than your problem if yours is software related. Do you get the same problem when using Bluetooth? Mine was fine then, only occurred when using the phone direct.
    04-18-2013 04:18 AM
142 ... 456

Similar Threads

  1. New update for XBMC Remote for Windows Phone 7
    By Kennethtruyers in forum Applications
    Replies: 1
    Last Post: 06-21-2013, 01:54 PM
  2. Portico update for Australian/NZ unlocked handsets
    By JacksonSQD in forum Nokia Lumia 920
    Replies: 3
    Last Post: 02-08-2013, 01:29 AM
  3. New Updates for calls+sms, audio, display+touch, extras+info
    By alvarezjpr in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-19-2012, 04:01 PM
  4. new update for display+touch v. 1.1.2.4
    By JConn_Lefty in forum Nokia Lumia 920
    Replies: 2
    Last Post: 12-05-2012, 08:08 PM
  5. Tango update for Voda UK users
    By j_the_geek in forum Nokia Lumia 800
    Replies: 2
    Last Post: 07-25-2012, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD