1. Tomanband's Avatar
    Hi,

    since I got my L920 I have used the earbuds that came with it Nokia WH-208 and the button to stop/play/skip songs was very handy. However this button strangely stopped working yesterday. I tried plugging it in and out multiple times but no success? How is this possible?

    I can still use them as regular headphones, but the button doesn't work anymore... Any ideas? (they show no physical damage at all!)
    04-02-2013 06:30 PM
  2. Mykolas Volkus's Avatar
    I also have some strange behavior. Single click should play/pause, double click go to next song, and most of the time it works. But sometimes, while listening to music it refuses to work - sometimes I can only play/pause, other times nothing works at all. Looks like it's working when I start listening to music, but after some time (30 mins) strange things start happening :(
    04-03-2013 04:23 AM
  3. SunithMandalia's Avatar
    not to dig up an old thread but did you or anyone else find the answer to this problem, mine has just done the same thing, worked perfectly this morning, on the way home from work, none of the buttons work for music, and also the mic doesn't work.
    07-17-2013 01:16 PM

Similar Threads

  1. Replies: 8
    Last Post: 04-23-2013, 07:57 PM
  2. Strange Photoshop problem - click lock
    By cameradork in forum Microsoft Surface for Windows 8 Pro
    Replies: 12
    Last Post: 02-11-2013, 08:59 AM
  3. Strange Problem with notification/status area of screen
    By RellD05 in forum Windows Phone 7
    Replies: 5
    Last Post: 03-20-2012, 07:28 PM
  4. Strange camera problem
    By davekr#WP in forum Samsung Focus
    Replies: 3
    Last Post: 04-19-2011, 02:52 PM
  5. Strange problem with network 'Title'?
    By netko drugi in forum Windows Phone 7
    Replies: 0
    Last Post: 03-31-2011, 02:30 AM
LINK TO POST COPIED TO CLIPBOARD