1. tcpa252's Avatar
    Hello everyone, after the update to 1308 through Nokia Software Updater for Retail my camera is kind-off broke. Now whenever i use proshot or stock camera app i see some weird dot that appears on screen for a sec at random places AND it seems that photos are too affected - just found the dot on one of the photos i took post update. I can reassure you this is not dirt as the lens cover is clean.
    Any ideas? Maybe there is a way to roll back?
    04-03-2013 06:03 AM
  2. tositem's Avatar
    Can you post the pic with the dot?
    04-03-2013 06:52 AM
  3. tcpa252's Avatar
    here's the photo, the thing is this god damn point appears and disappears at random points so fast you get fixed on it rather than the photo itself :/
    wp_20130403_004.jpg
    Squatting Hen likes this.
    04-03-2013 07:13 AM
  4. Madeye234's Avatar
    Ufo?
    M L likes this.
    04-03-2013 07:30 AM
  5. ttsoldier's Avatar
    I would recommend flashing back to original firmware and wait for 1308 OTA.
    04-03-2013 07:31 AM
  6. tcpa252's Avatar
    I would recommend flashing back to original firmware and wait for 1308 OTA.
    i should use navifirm to do that?
    04-03-2013 07:54 AM
  7. Zolotoy's Avatar
    here's the photo, the thing is this god damn point appears and disappears at random points so fast you get fixed on it rather than the photo itself :/
    Click image for larger version. 

Name:	WP_20130403_004.jpg 
Views:	73 
Size:	356.9 KB 
ID:	31641
    Hey, was that picture taken somewhere in Russia?
    04-03-2013 09:43 AM
  8. tcpa252's Avatar
    Hey, was that picture taken somewhere in Russia?
    Not quite, but more or less close to it - Lithuania :)
    04-03-2013 10:16 AM
  9. Squatting Hen's Avatar
    here's the photo, the thing is this god damn point appears and disappears at random points so fast you get fixed on it rather than the photo itself :/
    Click image for larger version. 

Name:	WP_20130403_004.jpg 
Views:	73 
Size:	356.9 KB 
ID:	31641
    Okay. This reply is no help, but I wanted to say that I think the "Not a crow" writing is really funny. Thanks.
    anthonyng and Midnight City like this.
    04-03-2013 10:24 AM
  10. tositem's Avatar
    here's the photo, the thing is this god damn point appears and disappears at random points so fast you get fixed on it rather than the photo itself :/
    Click image for larger version. 

Name:	WP_20130403_004.jpg 
Views:	73 
Size:	356.9 KB 
ID:	31641
    I took several photos after the update, and did not find such issue. I updated it via OTA, maybe you need to roll back ur FW. And yes, the quality's improved.

    Or perhaps you can consult to Nokia Care Center.

    Sorry i did not come with the right answer :(
    04-03-2013 10:42 AM
  11. ceraf's Avatar
    Okay. This reply is no help, but I wanted to say that I think the "Not a crow" writing is really funny. Thanks.
    Made me laugh too =)

    Hope the issue gets resolved...I wouldn't want random crows in my photos.
    HaibaneReki likes this.
    04-03-2013 10:59 AM
  12. tcpa252's Avatar
    thanks for the replies guys, i guess I'll just roll back to portico for the time being
    04-03-2013 02:36 PM
  13. Jimmy Cooper's Avatar
    hahaha not a crow
    04-04-2013 07:44 PM
  14. Joe920's Avatar
    Maybe dust on the image sensor? I hope not..
    04-04-2013 08:08 PM
  15. LikeWaah's Avatar
    Hey tcpa252, how do you roll back updates?
    04-04-2013 10:14 PM
  16. jfa1's Avatar
    thanks for the replies guys, i guess I'll just roll back to portico for the time being
    1308 is a nokia firmware revision not an os update like portico.
    04-04-2013 10:52 PM
  17. helsten2's Avatar
    thanks for the replies guys, i guess I'll just roll back to portico for the time being
    Before you do - maybe try a Reset of your camera ... just go "Settings" - "Applications" - "Photos + camera" and scroll down until see the Reset button ....
    04-05-2013 03:11 AM

Similar Threads

  1. Help my camera doesn't work!!
    By kiddj55 in forum HTC HD 7 / 7s
    Replies: 16
    Last Post: 12-15-2014, 07:52 AM
  2. Replies: 2
    Last Post: 09-06-2012, 04:46 PM
  3. Camera Extras broke my camera?
    By Landslug in forum Nokia Lumia 900
    Replies: 11
    Last Post: 08-07-2012, 01:59 PM
  4. Is my camera faulty?
    By Blacklac in forum HTC TITAN
    Replies: 1
    Last Post: 12-16-2011, 07:06 PM
  5. Mango ruined my battery life Forum
    By foosball in forum Windows Phone 7
    Replies: 75
    Last Post: 10-21-2011, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD