1. Stentando's Avatar
    I just got back my L920 from Nokia for restarting randomly. They installed the 1308 thing but since then, I noticed that I could no longer access the Nokia Equalizer and the audio settings. It just goes back to the settings menu when I tap "audio settings."Anyone of you have/had a similar problem and can share the solution to it? many thanks!
    04-05-2013 09:57 AM
  2. Jaripi's Avatar
    Did you check that your audio is updated one ? ... You can check by qr code of audio ...

    http://forums.windowscentral.com/nok...ode-links.html
    04-05-2013 10:21 AM
  3. K Raghu's Avatar
    Please update using the QR code provided by Jaripi i had same issue Nokia support doesn't know why.

    Or leave wifi on whole night with location services sometimes you may get updates, but i wouldn't wait that much long:) impatient
    04-05-2013 10:28 AM
  4. EDMmmmmmm's Avatar
    Do a factory reset (settings-->about-->reset)...I was able to solve the same problem this way.
    04-05-2013 11:08 AM
  5. Stentando's Avatar
    I tried Jaripi's links but it didn't work. There wasn't any option for me to install anymore. Anyway, I did the hard way, hard resetting the phone and it's back now. It's painful to do this after you've set your tiles nicely only to be wiped away because of this kind of thing.

    Anyway, thanks for the help guys! :)
    04-05-2013 08:21 PM

Similar Threads

  1. Missing settings in Music+Videos
    By kkcy in forum Groove Music
    Replies: 42
    Last Post: 06-24-2014, 12:33 PM
  2. APN settings missing after portico update??????
    By John Holland in forum Nokia Lumia 822
    Replies: 14
    Last Post: 06-10-2013, 02:09 PM
  3. Replies: 2
    Last Post: 09-28-2011, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD