1. Krishna mohan Polavarapu's Avatar
    Hi All,
    i have brought a lumia 920 from rogers and unlocked it and i am using wind mobile currently. every thing was working fine till 10-april. from 11-apr i am not able to access internet. contacted wind store and they were unable to fix the issue. did any one face the similar problem and any solution
    04-11-2013 10:36 AM
  2. ttsoldier's Avatar
    What is your coverage like? Are you seeing Edge? 3G? 4G? in the top right hand corner when you tap the top.

    You could also try putting airplane mode on, and taking it off.

    I am using an unlocked Rogers Lumia 920 on a different network and sometimes my data stops as well. The airplane mode trick usually solves it.
    04-11-2013 11:33 AM
  3. unstoppablekem's Avatar
    What is your coverage like? Are you seeing Edge? 3G? 4G? in the top right hand corner when you tap the top.

    You could also try putting airplane mode on, and taking it off.

    I am using an unlocked Rogers Lumia 920 on a different network and sometimes my data stops as well. The airplane mode trick usually solves it.
    You beat me to it.
    04-11-2013 11:34 AM
  4. Krishna mohan Polavarapu's Avatar
    i am seeing 3G at the top. and i tried to do the above airplane mode trick and i did not work....
    04-11-2013 11:56 AM
  5. unstoppablekem's Avatar
    i am seeing 3G at the top. and i tried to do the above airplane mode trick and i did not work....
    Wait, are you on the new update with the storage fix? If so, it might be that.
    04-11-2013 11:59 AM
  6. ttsoldier's Avatar
    i am seeing 3G at the top. and i tried to do the above airplane mode trick and i did not work....
    Try restarting your phone then. Power it off, and power it back on.

    Wait, are you on the new update with the storage fix? If so, it might be that.
    Rogers have not received the 1308 firmware as yet.
    04-11-2013 12:00 PM

Similar Threads

  1. Anyone actually manage to get a Yellow Lumia 920?
    By fradchad in forum Nokia Lumia 920
    Replies: 14
    Last Post: 11-16-2012, 03:59 PM
  2. Replies: 7
    Last Post: 11-11-2012, 09:12 PM
  3. Unable to access internet
    By jmburke1982 in forum Samsung Focus Flash 4G
    Replies: 1
    Last Post: 09-18-2012, 08:03 AM
  4. Unable to open Internet explorer
    By Snow in forum Windows Phone 7
    Replies: 5
    Last Post: 03-13-2012, 10:20 AM
  5. Replies: 3
    Last Post: 07-31-2011, 09:03 AM
LINK TO POST COPIED TO CLIPBOARD