05-16-2013 01:18 PM
43 12
tools
  1. tcman88's Avatar
    I am getting really annoyed by Nokia, it looks like everytime they push an update to fix something they mess something up. Since the update my tiles don't get updated at all. Weaves, WPC, Amazing HD, CNN are some of the apps for example. I had connectivity issues with 1308 and now live tiles issues with 1314. Anyone else is experiencing the same issue?
    04-12-2013 09:30 AM
  2. phirefly's Avatar
    I am having no issues now that I have updated to 1314. FWIW I did OTA for 1308 and 1314 and did have connectivity issues with 1308.
    04-12-2013 09:38 AM
  3. ttsoldier's Avatar
    make sure battery saver is off
    04-12-2013 10:20 AM
  4. blnwp's Avatar
    No issues here as well. Actually, I see some improvement in my battery life with this update.
    04-12-2013 10:22 AM
  5. nikana's Avatar
    I too noticed a few of my tiles were not working. I did a soft reset, then a normal reset just to get everything refreshed. Working fine now.
    04-12-2013 11:14 AM
  6. boatsnbeaches's Avatar
    I had the same problem. For some reason data was disabled after the update did a 2nd reboot. I re-enabled data under "Setttings > Cellular > Data Connection" and all was good. So far my connectivity and battery issues seem to be fixed.
    04-12-2013 01:27 PM
  7. B T C's Avatar
    My Bloomberg tile was blue and dead after the update, but appeared to fix itself. I did not do anything. That tile has never worked correctly anyway, but it did seem to become "live" within the last few months.
    04-12-2013 01:48 PM
  8. bsd107's Avatar
    By the way, I still get the "Access Point" option menu in Settings after the 1314 update. I am still convinced that I should NOT be seeing this.

    None of my 3rd party Live Tiles are working
    04-12-2013 03:15 PM
  9. bsd107's Avatar
    What is a "soft reset" and what is a "normal reset"?
    04-12-2013 03:16 PM
  10. bsd107's Avatar
    I am getting really annoyed by Nokia, it looks like everytime they push an update to fix something they mess something up. Since the update my tiles don't get updated at all. Weaves, WPC, Amazing HD, CNN are some of the apps for example. I had connectivity issues with 1308 and now live tiles issues with 1314. Anyone else is experiencing the same issue?
    Yes - ALL 3rd Party Live Tiles were broken with 1308 for me, and 1314 does NOT fix them....
    04-12-2013 03:17 PM
  11. tcman88's Avatar
    I have done soft and hard reset and redownloaded the apps, still no change
    04-12-2013 03:17 PM
  12. rockstarzzz's Avatar
    What is a "soft reset" and what is a "normal reset"?
    Soft reset is holding volume down and power button till phone vibrates and restarts - only resets clock and is more like battery pull.

    Normal reset is hard reset - from settings - about - reset phone - wipes data.
    farukdgn likes this.
    04-12-2013 03:28 PM
  13. chenhogi's Avatar
    My third party Live Tiles are not working either.
    What I don't understand is how come some people experience this problem but others don't.
    Is there anything that can be done? Tried a soft reset, but no luck. Would hate to do a hard reset only to find out that the problem remains.
    04-14-2013 10:35 AM
  14. Rndomuser's Avatar
    My Live Tiles work fine (except the store notifications, which are still not working at all, but I've heard they may take several days)... If you have problem - just do this: first, a "soft reset" by holding the "volume down" and "power" key until the phone turns off. After the phone boots up, do a normal reboot, by only using the "power" button. That's it, after these two steps you should get live tiles properly working again. Of course, this will probably not fix the notifications (like the app store notifications, which are still "broken" for me)...

    If that won't work - try uninstalling the apps with Live Tiles before doing the "soft reset" and reinstalling them after that.
    Last edited by Rndomuser; 04-14-2013 at 03:34 PM.
    04-14-2013 03:11 PM
  15. windev's Avatar
    App store update notifications, from what I have observed, are checked every morning US Eastern time. I have started a thread about this on the WP8 section.
    04-14-2013 03:16 PM
  16. Emcee's Avatar
    App store update notifications, from what I have observed, are checked every morning US Eastern time. I have started a thread about this on the WP8 section.
    Really? Seems like my notifications pop up late afternoon, and I'm PST.
    04-14-2013 03:36 PM
  17. windev's Avatar
    Really? Seems like my notifications pop up late afternoon, and I'm PST.
    Well, I said EST. :)

    And we may be on different app store regions.
    04-14-2013 04:31 PM
  18. jfa1's Avatar
    Ive had none of the issues described here with either 1308 or 1314. Sorry for all of you who are having them.
    04-14-2013 10:55 PM
  19. chenhogi's Avatar
    My Live Tiles work fine (except the store notifications, which are still not working at all, but I've heard they may take several days)... If you have problem - just do this: first, a "soft reset" by holding the "volume down" and "power" key until the phone turns off. After the phone boots up, do a normal reboot, by only using the "power" button. That's it, after these two steps you should get live tiles properly working again. Of course, this will probably not fix the notifications (like the app store notifications, which are still "broken" for me)...

    If that won't work - try uninstalling the apps with Live Tiles before doing the "soft reset" and reinstalling them after that.
    Thanks, but I tried all of the above, and the problem persists.
    By the way, my app store notifications seem to be working fine, it is the third party apps that are giving me grief.
    Anything else that I can do?
    04-15-2013 04:40 AM
  20. ttsoldier's Avatar
    Thanks, but I tried all of the above, and the problem persists.
    By the way, my app store notifications seem to be working fine, it is the third party apps that are giving me grief.
    Anything else that I can do?
    have you tried unpinning and repining the tile?
    04-15-2013 05:16 AM
  21. chenhogi's Avatar
    have you tried unpinning and repining the tile?
    Yes. Still no good.
    04-15-2013 08:14 AM
  22. Cormango's Avatar
    My tiles and background tasks are not working either since 1308 update.

    I have the following:
    -Accuweather as my lockscreen background.
    -gMpas runs in the background to report my location to Google Latitude.
    -Battery Level, live tile and lockscreen notifications.

    None of these apps are updating my lockscreen, notifications, or live tiles.

    I've tried blocking them, then enabling them to run in the backgroun on next application start.
    Then I tried the same thing except rebooting between blocking them and checking them off to run in the background again.
    I've tried a soft reset and unpinning and pinning again.

    My only option left is a hard reset, which I don't really want to do as many users are reporting it bricks their device.

    I've had issues with my background tasks in the past. But it hasn't happened in months.
    04-17-2013 10:48 AM
  23. Cormango's Avatar
    My tiles and background tasks are not working either since 1308 update.

    I have the following:
    -Accuweather as my lockscreen background.
    -gMpas runs in the background to report my location to Google Latitude.
    -Battery Level, live tile and lockscreen notifications.

    None of these apps are updating my lockscreen, notifications, or live tiles.

    I've tried blocking them, then enabling them to run in the backgroun on next application start.
    Then I tried the same thing except rebooting between blocking them and checking them off to run in the background again.
    I've tried a soft reset and unpinning and pinning again.

    My only option left is a hard reset, which I don't really want to do as many users are reporting it bricks their device.

    I've had issues with my background tasks in the past. But it hasn't happened in months.
    I just tried uninstalling the apps, rebooting the phone, and then reinstalling them. No luck. The background tasks are still not running (updating live tiles or lock screen notifications). Accuweather not updating lock screen either.
    04-17-2013 01:07 PM
  24. tcman88's Avatar
    UPDATE: I have done the hard reset which resulted in a replacement phone and still has the same issue
    04-17-2013 01:59 PM
  25. helsten2's Avatar
    I had this issue pre-1308. When I added one new app with background task ALL live tiles suddenly worked as they should. I then uninstalled this app and ALL live tiles stopped working. So I flashed my phone ... Now they all work again.
    04-17-2013 03:06 PM
43 12

Similar Threads

  1. Get the 12072 firmware update now!
    By dannejanne in forum Nokia Lumia 800
    Replies: 11
    Last Post: 03-28-2013, 06:20 AM
  2. Life after the update
    By SteelSteve in forum Nokia Lumia 710
    Replies: 20
    Last Post: 07-02-2012, 09:52 AM
  3. Games with live tiles or toast notification
    By TheDarKnight in forum Games
    Replies: 2
    Last Post: 05-08-2012, 10:56 AM
  4. No Mango Update for HTC HD7S until the end of Oct?
    By mattcald in forum HTC HD 7 / 7s
    Replies: 22
    Last Post: 10-13-2011, 10:43 AM
  5. who has received the july firmware update for HTC?
    By The PC Genius in forum Windows Phone 7
    Replies: 7
    Last Post: 07-29-2011, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD