View Poll Results: Have you had connectivity issues after the 1308 and 1314 updates?

Voters
59. You may not vote on this poll
  • I have not yet installed 1308 or 1314.

    13 22.03%
  • I installed 1308 and I am now having connectivity issues.

    3 5.08%
  • I installed 1308 and I am not having connectivity issues.

    15 25.42%
  • I installed 1314 and I am still having the same connectivity issues that arose upon installing 1308.

    3 5.08%
  • I installed 1314 and I am now having connectivity issues that I did not have upon installing 1308.

    2 3.39%
  • I installed 1314 and I no longer have the connectivity issues I had upon installing 1308.

    10 16.95%
  • I installed and used both 1308 and 1314 and have had no connectivity issues.

    13 22.03%
  1. Connor Bunch's Avatar
    I get excited when my phone tells me that there is an update available. I look back to when Mango first came out for my LG quantum, which was a HUGE improvement on the OS and overall user experience. So naturally, when 1308 was released featuring "camera improvements" and "bug fixes" how could I possibly resist? I installed it without hesitation, and in a matter of minutes, my phone was running the new firmware and without a doubt I knew my phone was somehow better now than it was before.
    However, I quickly noticed that I wasn't getting any cellular signal, which is odd. Even though I live about 10 minutes from town out in the country, I usually get three or four bars and a solid 4G connecting, good enough for YouTube and email. I didn't worry much because I was sure I would be able to fix it... I read the WPcentral article about how the firmware was causing issues and I tried switching airplane mode on and off, reinserting the sim card, and I even tried to use my sister's micro sim. Nothing. Oh well... I was pretty confident in Nokia's ability to identify the bug and release a patch and I assumed that they would do it quickly. But while I waited for them to release what would be the 1314 update, I decided I would backtrack to an older firmware so at least I would have a working phone. I used Nokia NaviFirmPlus 1.7 to download firmware version 1232.5951.1249.1 for the RM-820 which is my specific variant of the 920. I used Nokia Care Suite 5.0 to extract the new firmware and OS to my phone. As I watched the software flash the phone, I thought to myself how smart I was for thinking of this short term solution to my problem. To my dismay, when the phone booted with the old firmware IT STILL DID NOT WORK. Guess I'm not smart after all.
    I tried doing a factory reset with the old firmware. Nothing. I flashed my phone again using firmware version 1232,2109.1242.1001 which is the original November release, before Portico. MY PHONE STILL DID NOT WORK. it was like the 1308 firmware made some permanent change to my phone. Guys, I don't know a whole bunch about how firmware works, and I suppose that it is possible that even when I installed the older firmware versions, that some data was left unchanged. Data that the 1308 firmware DID change. It went on like this for four or five days with no cell signal where I actually needed it. I was so relieved when I found out that the 1314 update was available featuring "improvements for connectivity issues in certain network conditions". By golly Jesus, Nokia had come to the rescue like I always knew they would. Finally, I installed 1314 and surprise... Nothing was changed. I was so heartbroken. Their supposed attempt to fix the bug that 80 percent of 920 users were experiencing had failed, at least for me...
    Even now, my phone is now rendered useless regardless of the firmware version, be it 1249 or 1314, or whatever. I am very sad and frustrated about it. I have no idea how these updates passed quality assurance, but they shouldn't have. I know many of you running 1308 or 1314 are simply having to deal with your downloads go slower. But for me, I can't even receive calls or texts! This is supposed to be a smartphone, not some kind of PDA from the days of windows mobile 5.0.
    Out of all of you who are running at least 1308, did you have problems after installing 1308 and were they fixed after installing 1314? Are there any others out there that are experiencing connectivity issues this severe where you don't get a signal at all? 1314 didn't fix my phone, and I wonder if it fixed anybody else's. I also suspect that this may have something to do with location, not just "how far away am I from a cell tower" but what region you are in. WPcentral has not really addressed 1314 not fixing anything, but luckily, we have the amazing WPcentral forums to fill the gap! PLEASE comment and let me know of any issues the rest of you are having and if you think they are being addressed. There should be a survey below. Please answer it!
    Attached Thumbnails wp_ss_20130412_0003.jpg   angrycellphoneuser-e1344000823310.jpg   kim-jong-attack.jpg  
    Midnight City likes this.
    04-12-2013 11:15 PM
  2. Andyshine77's Avatar
    Well I don't really know what to say. Sure my 920 has been for the most part a disappointment. However I can honestly say my connection it pretty good right now and I really can't complain much about it. I will say some connectivity tweaking would make things better, and I can only assume Nokia and the carriers will do just that.
    04-12-2013 11:33 PM
  3. Connor Bunch's Avatar
    Honestly, I love this phone. I have had zero problems with it up until now and I still think that Nokia will fix it. Worst case scenario, I send in for a new one. The phone is still in warranty. This whole thing is just bothersome though.
    04-12-2013 11:36 PM
  4. Andyshine77's Avatar
    Honestly, I love this phone. I have had zero problems with it up until now and I still think that Nokia will fix it. Worst case scenario, I send in for a new one. The phone is still in warranty. This whole thing is just bothersome though.
    I completely understand, I will likely never buy another Nokia product, and I don't really like how WP8 runs sometimes.
    04-12-2013 11:52 PM
  5. miodrage's Avatar
    Hmmm Connor, u might want to consider having a possible hardware flaw. This can easily be a fault of the Baseband chip, so that might be the answer why ur phone isn't picking up the signal. I would advise u to go to ur Nokia representative, and see what they r going to tell ya. If it is a hardware fault, and ur phone should be in warranty, u r to get a new device.
    Connor Bunch likes this.
    04-13-2013 06:03 AM
  6. Duvi's Avatar
    Installed 1314 and since I don't have a sim card in it, can't test.

    I did 1308 and had loads of connectivity issues... the reason I took the sim out and started using it on wifi only.
    04-13-2013 01:24 PM
  7. Geddeeee's Avatar
    Since I got my Lumia 920, I have had zero problems at all. All FW updates have worked. No connectivity or battery issues. Just about the perfect phone. Probably the best phone I have ever owned. Not one lockup or software fail either.

    10 out of 10 Nokia!!!!
    04-13-2013 03:24 PM
  8. davidvkimball's Avatar
    My phone's cellular data will not work since the 1308 update. Can't receive texts with media, can't use GPS, geolocation, etc...very frustrating. I hope Nokia releases a fix soon.
    04-13-2013 04:49 PM
  9. Connor Bunch's Avatar
    Same here. I take it you are running the 1314 and still having issues?
    04-13-2013 08:27 PM
  10. christenmartin's Avatar
    No problem with 1308 or 1314. Everything has worked great. Were did you get 80% of users experienced connectivity issues?
    04-13-2013 08:40 PM
  11. travisel's Avatar
    So what # is GDR2 going to be? 1400?
    04-13-2013 09:41 PM
  12. ismeyall's Avatar
    I took am having problems with my 920.. My connection comes on & off.. I don't know what to do, I just bought this phone from a guy on craigslist & I just happened to install the updates. Could I still return it to Nokia for a new one?
    04-13-2013 10:03 PM
  13. paulxxwall's Avatar
    Phones been awesome since 1314 update 20m down 14m upload on a week lte signal battery better
    04-13-2013 10:28 PM
  14. zokstar's Avatar
    1308 here. Phone struggles to get 4G now at the places that I used to get it at :( 3G/H speeds are not anything exciting too..

    Quite upset about this, hopefully it gets fixed
    04-16-2013 06:11 AM
  15. rockstarzzz's Avatar
    Since you've tried 4 firmwares and your phone has connectivity issue, ever thought it could be your SIM card?
    04-16-2013 08:33 AM
  16. SpasticWarrior's Avatar
    I installed the 1314 update on my 920 and my wife's this morning (AT&T). No problems with either phone, nor did we have problems with the 1308 update.
    04-16-2013 09:24 AM
  17. Talderon's Avatar
    I had issues with 1308. I stuck it out and just waited for an update. 1314 comes out as a no-wipe OTA for me and I was VERY HAPPY. I didn't have to set it all back up again. Where I live, I have no LTE and 4G always worked fine (even on 1308), it was when I got to work (where I have LTE) that I always had the issues. Today, I am happy to say that I don't have the connectivity loss like I did with 1308. I just wish LTE speeds were better. I am on the 22nd floor so it seems that the best I get is 2 bars on LTE up here. I will have to wait and see when I am on the ground. :P

    Thanks!
    04-16-2013 09:52 AM

Similar Threads

  1. Nokia Lumia 920 camera not 8.7 megapixel photos
    By bvmoreno in forum Nokia Lumia 920
    Replies: 20
    Last Post: 05-23-2013, 01:08 PM
  2. AT&T Lumia 920 Internet Not Working with Telus?
    By Achilles Heal in forum Nokia Lumia 920
    Replies: 2
    Last Post: 02-09-2013, 11:44 PM
  3. Rogers nokia lumia 920 - wind mobile works
    By flame l in forum Nokia Lumia 920
    Replies: 1
    Last Post: 12-19-2012, 01:13 AM
  4. Lumia 920 will not support AWS
    By brmiller1976 in forum Upcoming & Rumored Phones
    Replies: 23
    Last Post: 10-17-2012, 12:55 PM
  5. What social apps does the nokia lumia 920 will include
    By YossMan in forum App Spotlight
    Replies: 4
    Last Post: 10-11-2012, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD