1. Dxe316's Avatar
    Hey Guys,

    Long time reader, first time writer.
    Moving on... I've had my Red Lumia 920 since October. I've jumped on each update as soon as they were available.
    I had the Auto Screen Brightness issue but the problem wasn't such a big deal, i dealt with it. However with this latest 1314 update
    my phone is getting the connectivity issues that people were complaining about in 1308.
    I cant send or receive any MMSs and Group messages just come in under the persons name and it says "Get Media Content"
    Once I press it, it changes to Getting Media Content and then after about 30 seconds, a toast notification will appear that i have
    a MMS (The same one i was attempting to receive 30 seconds prior)

    After 30 minutes with At&t they just say its a Nokia firmware problem...

    Anyone having the same problems? Any assistance would be LOVELY!
    04-17-2013 08:13 PM
  2. Letros's Avatar
    I've noticed this as well
    Dxe316 likes this.
    04-17-2013 08:46 PM
  3. electriclamb's Avatar
    it is annoying, i get the same crap depending on where im at in my apartment let alone how many bars i have for service. Its something i dont understand but i associate it with weak service. 3 bars and above and i never have a problem. But with the 2 bars im at 90 percent of the time in my apartment getting mms sucks.
    04-18-2013 02:15 AM
  4. JammyGitz's Avatar
    I've had my Red Lumia 920 since October
    Bull..
    04-18-2013 04:58 AM
  5. Jaripi's Avatar
    You could try to add an access point (just go to access point and click "add" button there) ... then you can do your own custom access point and add MMS settings too (ask them from your operator) - I have done like that, a custom access point with MMS settings and APN ... then YOU can switch from your own custom access point and your operator's access point any any time (click to activate which one you like) .... You can also change APN from your own custom access point at any time easily ...
    04-18-2013 05:06 AM

Similar Threads

  1. Replies: 51
    Last Post: 05-21-2013, 11:26 AM
  2. 4G only after 1314 update
    By Timbo512 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 04-17-2013, 04:56 PM
  3. After 1314 update, cannot connect to Win7 x64 PC
    By bowlermonk in forum Nokia Lumia 920
    Replies: 6
    Last Post: 04-17-2013, 06:52 AM
  4. HTC mozart mms problems
    By phantom460 in forum HTC Mozart
    Replies: 0
    Last Post: 01-28-2011, 03:02 AM
LINK TO POST COPIED TO CLIPBOARD