06-13-2013 09:21 AM
198 ... 45678
tools
  1. peter14f's Avatar
    Updated via OTA on Wednesday. No problems so far. I am using a unlocked one with T-Mobile in the US. I didn't have problems in 1308 either. Did anyone notice that they automatically add the French keyboard as part of the update?
    05-17-2013 05:35 PM
  2. metalchick719's Avatar
    Updated via OTA on Wednesday. No problems so far. I am using a unlocked one with T-Mobile in the US. I didn't have problems in 1308 either. Did anyone notice that they automatically add the French keyboard as part of the update?
    Mine had the French keyboard as an option with 1308. My mother's 620 is from Malaysia and has Malay, English and Chinese in her keyboard on 1308.
    05-17-2013 06:58 PM
  3. chezm's Avatar
    Guess its because mines always been locked to Rogers but after every update it adds French into keyboard...and I always have to delete it. If you remove it, I fins space bar slightly better.
    05-17-2013 07:17 PM
  4. metalchick719's Avatar
    Guess its because mines always been locked to Rogers but after every update it adds French into keyboard...and I always have to delete it. If you remove it, I fins space bar slightly better.
    I didn't even realize there was a way to remove it. How do you do that?
    05-17-2013 08:04 PM
  5. luv2skipow's Avatar
    I didn't even realize there was a way to remove it. How do you do that?
    Settings-Keyboard-Hold to delete. French suggestions drove me crazy after 1308.
    metalchick719 likes this.
    05-17-2013 08:12 PM
  6. metalchick719's Avatar
    Settings-Keyboard-Hold to delete. French suggestions drove me crazy after 1308.
    Thank you!
    05-17-2013 08:18 PM
  7. R0bR's Avatar
    Just installed 1314 OTA, does anyone know if it fixes the missed calls that don't even register or the calls that go straight to voicemail? It seems I had this issue after 1308 because everything was fine prior to that.
    05-19-2013 01:38 AM
  8. pankaj981's Avatar
    Just installed 1314 OTA, does anyone know if it fixes the missed calls that don't even register or the calls that go straight to voicemail? It seems I had this issue after 1308 because everything was fine prior to that.
    no issues here
    05-19-2013 09:01 AM
  9. metalchick719's Avatar
    I don't know if this is related to 1314 or something else, but the since last night, my 920 is now showing not that great of a signal for calls/texts. I even saw one bar last night, and this morning, when I was trying to text someone, it wouldn't go through and I realized I had NO bars of service!!! WTF?! This is a day after I started seeing LTE show up on my phone.
    05-19-2013 09:06 AM
  10. pankaj981's Avatar
    I don't know if this is related to 1314 or something else, but the since last night, my 920 is now showing not that great of a signal for calls/texts. I even saw one bar last night, and this morning, when I was trying to text someone, it wouldn't go through and I realized I had NO bars of service!!! WTF?! This is a day after I started seeing LTE show up on my phone.
    Set the highest settings to 3G under cellular settings and use epc.tmobile.com for the apn. If you are using Access Point then create new APN settings with the above APN and fill in the MMS settings and use that.

    In my area there are some towers that are refarmed and some are not, my phone keeps on getting confused so as to which ones to use. The old towers have great coverage but the new ones are slow and I guess a bit far away hence my signal keeps on fluctuating.
    05-19-2013 09:17 AM
  11. metalchick719's Avatar
    Set the highest settings to 3G under cellular settings and use epc.tmobile.com for the apn. If you are using Access Point then create new APN settings with the above APN and fill in the MMS settings and use that.

    In my area there are some towers that are refarmed and some are not, my phone keeps on getting confused so as to which ones to use. The old towers have great coverage but the new ones are slow and I guess a bit far away hence my signal keeps on fluctuating.
    Funny thing is that right after I posted my last post, I played around with the Settings in my phone. I think the problem was that I had the network set to "Automatic" and LTE as the highest speed (that one I switched to yesterday while testing to see if my phone would get LTE, which it did when I was out). I selected T-Mobile and put 3G back and voile - I now get 4 or 5 bars in my signal. Oh well, I guess LTE is going to be very spotty for awhile now. I guess my phone was having the same issue as yours and was getting confused about which towers to use. Thanks!
    05-19-2013 09:29 AM
  12. stevethenerd's Avatar
    Just launched a game on my phone and I was notified an update was ready... Migrating stage 1 and counting...


    So far so good... Although my phone rebooted a couple times. Even appeared to crash and reboot...
    Last edited by stevethenerd; 05-19-2013 at 02:59 PM.
    05-19-2013 01:10 PM
  13. metalchick719's Avatar
    Question for anyone with a Rogers 920 on T-Mobile - when rebooting your phone, do any of you experience the airplane mode icon with no service initially, then no service and then service finally kicks in? This happens to my phone every time I turn it off and then on again or when it's rebooted. Very weird and annoying. I've never even had airplane mode turned on, yet I constantly see that icon when rebooting. I just wonder if it's my SIM card.
    05-19-2013 03:57 PM
  14. pankaj981's Avatar
    Question for anyone with a Rogers 920 on T-Mobile - when rebooting your phone, do any of you experience the airplane mode icon with no service initially, then no service and then service finally kicks in? This happens to my phone every time I turn it off and then on again or when it's rebooted. Very weird and annoying. I've never even had airplane mode turned on, yet I constantly see that icon when rebooting. I just wonder if it's my SIM card.
    Yes
    05-19-2013 04:08 PM
  15. metalchick719's Avatar
    Yes
    Same thing happens to you, too?
    05-19-2013 04:22 PM
  16. Chill510's Avatar
    Same thing happens to you, too?
    also happen to me when it rebooted after update.
    metalchick719 likes this.
    05-19-2013 04:29 PM
  17. pankaj981's Avatar
    Same thing happens to you, too?
    Yep
    metalchick719 likes this.
    05-19-2013 04:34 PM
  18. metalchick719's Avatar
    Yep
    How odd. I wonder if it's just a normal quirk that happens with this particular version of the phone when it runs on T-Mobile. Hmm...
    05-19-2013 04:36 PM
  19. ttsoldier's Avatar
    How odd. I wonder if it's just a normal quirk that happens with this particular version of the phone when it runs on T-Mobile. Hmm...
    Happens to me too and i'm not on tmobile.

    doesn't bother me.
    05-19-2013 04:56 PM
  20. chezm's Avatar
    Question for anyone with a Rogers 920 on T-Mobile - when rebooting your phone, do any of you experience the airplane mode icon with no service initially, then no service and then service finally kicks in? This happens to my phone every time I turn it off and then on again or when it's rebooted. Very weird and annoying. I've never even had airplane mode turned on, yet I constantly see that icon when rebooting. I just wonder if it's my SIM card.
    Same thing happens to me too.
    05-19-2013 05:00 PM
  21. tbonenga's Avatar
    MAJOR DATA DRAIN AFTER UPDATE. I have a unlocked rogers on tmo USA. When I'm at work I turn cellular data off and use wifi. I'm in a warehouse and have 2-3 bars 3G on my router. I have a steady data connection. Between 5-6 MB per hour. I can't open any other app. Being that I have a weak signal it's not able to open what I want with the mysterious data draw. I've hard reset my phone twice and it still does it. The second time I didn't enter my MS email. So basically phone with no apps installed and I still had a data draw. My Verizon jetpack displays how long I've been connected and how much data I've used. It also has a led that blinks every 5 seconds or so. It constantly blinks when data is being used. Since I updated when I use my wifi it want stop blinking. So if you have a cellular data limit I would monitor it or you might go over.
    Last edited by tbonenga; 05-19-2013 at 10:22 PM.
    05-19-2013 10:09 PM
  22. DarrenSproat's Avatar
    My Internet Connection Sharing stopped working immediately after the 1314 OTA update... I have an unlocked Rogers/ATT L920 activated on SaskTel network and it worked awesome until the update.

    This really sucks... It seems updates that fix some people's connectivity issues introduce issues for other people.
    05-19-2013 10:11 PM
  23. JaimitoFrog's Avatar
    My Internet Connection Sharing stopped working immediately after the 1314 OTA update... I have an unlocked Rogers/ATT L920 activated on SaskTel network and it worked awesome until the update.

    This really sucks... It seems updates that fix some people's connectivity issues introduce issues for other people.
    try installing a foreign language keyboard. this worked for me this time.
    05-19-2013 11:37 PM
  24. anthonyng's Avatar
    I'm in Toronto these few days and lte sucks here!! I thought it would be better than Vancouver!! I'm at don mills and Lawrence mostly and I find the lte unreliable and disconnects a lot. Maybe it's the same in Vancouver, just that I use it less so but I thought it would be rock solid here.


    internet sharing is working well... when my lte doesn't drop to edge or some crap!!!
    05-20-2013 08:39 AM
  25. theefman's Avatar
    Just got a Rogers 920 over the weekend and updated to 1314 and so far its working great on T-Mobile but I was wondering what is the best APN to use? Not seeing great speeds at home or the office so want to test to see what will work best. I added epc.tmobile.com and dont see any difference so far. I live in the Maryland area and work in DC. Thanks.
    05-20-2013 09:53 AM
198 ... 45678

Similar Threads

  1. Replies: 7
    Last Post: 05-02-2015, 01:35 PM
  2. Replies: 2
    Last Post: 12-03-2012, 09:50 PM
  3. Replies: 7
    Last Post: 11-14-2012, 11:47 AM
  4. Lumia 920 Available for Pre-order on Telstra, Australia
    By imZadok in forum Upcoming & Rumored Phones
    Replies: 2
    Last Post: 11-12-2012, 09:13 PM
  5. Lumia 920 Available for Pre-order on Telstra, Australia
    By imZadok in forum Nokia Lumia 920
    Replies: 0
    Last Post: 11-12-2012, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD