1. robert_in_la's Avatar
    I have an AT&T branded phone that AT&T unlocked. I downloaded access point, etc. and was able to access speeds typically on 4G and sometimes LTE here in the L.A. metro area. However around my home the single is weak and data speeds are usually on Edge so I went back to my T-Mobile branded phone for a couple of day.

    Missing my Lumia 920, today I put my sim card back in my phone, reinstalled my apps and everything was fine when all of a sudden my windows.com couldn't continuing reinstalling my apps, the find feature couldn't find my phone... its as though my phone completely disappeared. Then after logging out and back in my phone under my account disappeared, nothing listed on my apps.

    I did a hard factor reset and still cannot get access point or for that matter my phone doesn't show up at all under my account on the my windows.com account.

    In addition I was just in Glendale where my phone was running fast as hell on LTE --- however I have no APN settings added nor do I have Access Point installed on my phone. Totally bizarre, so any suggestions or help would be appreciated.
    05-28-2013 11:15 PM
  2. pankaj981's Avatar
    Access point and other system apps do not install automatically after a hard reset. Also if your sim is in the phone during the initial setup after reset, the data/mms settings get picked up automatically
    05-28-2013 11:33 PM
  3. robert_in_la's Avatar
    Access point and other system apps do not install automatically after a hard reset. Also if your sim is in the phone during the initial setup after reset, the data/mms settings get picked up automatically
    Hi. Yes I got that but I have been trying to download Access Point again and under the windowsphone.com - under my account my phone no longer shows up and I have done three hard sets and it still isn't showing.
    05-28-2013 11:44 PM
  4. robert_in_la's Avatar
    I did a final hard reset and then logged out of windowsphone and then back in after the phone came back on and it showed up in my account along with all of my installed apps. Thanks for the reply and help.
    05-29-2013 12:19 AM

Similar Threads

  1. Has anyone had problems with images (gif, jpg) not showing up on Windows RT?
    By jalb in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 01-30-2013, 10:20 AM
  2. Media Monkey Sync Not Showing Up On Phone
    By baseballbert in forum Nokia Lumia 920
    Replies: 3
    Last Post: 12-11-2012, 08:29 PM
  3. Windows Phone 8 show up on HTML 5 test site
    By paulm187 in forum Windows Phone 7
    Replies: 3
    Last Post: 03-28-2012, 06:15 PM
  4. Replies: 2
    Last Post: 11-11-2011, 11:50 AM
  5. Purchased app not showing up on device
    By mrasmussen in forum Windows Phone 7
    Replies: 4
    Last Post: 05-29-2011, 11:43 PM
LINK TO POST COPIED TO CLIPBOARD