1. lander06's Avatar
    After 3 920's and a Portico update, I've switched back to Android. Let's be clear, I have left one foot in the door hoping that a fix or a workaround is discovered. I brought my AT&T 920 the week of launched and day one, this was the OS i've been looking for. We all remember using WP8 for the first time and said "finally."

    Everything was great until I started getting delayed sms messages and voicemail left from the previous day. After 3 phones, new SIM, arguing with AT&T (Store and phone), I was going back to Android. After reading in the forums and discovering that other 920 users were having the same issue, it was discovered that LTE was the culprit. The fix was to enter the field code and lock it to hsdpa. Phone was flawless until the Portico update that supposedly fix the network issue. Problem is that they took away the ability to access the field code and I was stuck on 4G. Took a trip to AT&T and they gave me a new SIM and presto, LTE! Guess what, delayed texts and missed calls and day old VM.

    Went out and brought an HTC ONE. Folks, I miss WP8. Digging for apps where WP8 does natively, no live tiles. Im no longer productive and find myself in a constant state of "tweaking". That said, the same things happened last night. I knew the fix and had the ability to lock to GSM (no LTE).

    So if anyone knows how to fix this issue, my 920 will fade away as I continue to Tweak away. If GDR2 doesn't fix this, I'll be forced to take that final step.
    06-19-2013 12:24 PM
  2. martinmc78's Avatar
    Don't want to state the obvious but... If AT&T has problems with LTE across all the devices on the network why don't you switch to another carrier?
    Sent from my Windows 8 device using Board Express
    chezm likes this.
    06-19-2013 12:56 PM
  3. theefman's Avatar
    Buy an unlocked Rogers 920? You can set the max connection speed and still enjoy the WP goodness.
    06-19-2013 01:12 PM
  4. paulxxwall's Avatar
    No problems here
    06-19-2013 01:22 PM
  5. jfa1's Avatar
    If you are in a weak signal area your phone is having connectivity issues LTE is fairly new where I am but it works great. ATT is rolling out impoved LTE is many areas this year and next year so these issues will become less frequent. You mentioned you have ATT and portico update on your phone there's been an additional update from 1308 to 1314. Have you downloaded that update It might cure your issues. The GDR2 and Nokia Amber update soon be out within the next month and maybe those will cure your issues if 1314 does not.
    06-19-2013 01:43 PM
  6. lander06's Avatar
    It would have to be unlocked from a different carrier. Unlocking my phone will not give me access to the radio option. I'm an AT&T employee, so I get I large discount on device and accessories.. Ill be losing money switching
    06-19-2013 01:47 PM
  7. David Tomilson's Avatar
    Nokia 920 with LTE... no problems here. I can get 50Mbps easily in downtown Toronto on Rogers.
    Jazmac likes this.
    06-19-2013 01:56 PM
  8. orangesplease's Avatar
    My unlocked AT&T 920 has been working fine and timely on T-Mobile with the Access Point download.
    06-19-2013 01:57 PM
  9. lbaxter's Avatar
    Buy an unlocked Rogers 920? You can set the max connection speed and still enjoy the WP goodness.
    Does that unlocked Rogers Lumia 920 work on AT&T's LTE network? (I assume it would, but want to know if you've actually experienced it.)
    06-19-2013 03:38 PM
  10. theefman's Avatar
    Does that unlocked Rogers Lumia 920 work on AT&T's LTE network? (I assume it would, but want to know if you've actually experienced it.)
    I'm on T-Mobile but it has pentaband LTE so it should.
    06-20-2013 08:12 AM
  11. cashcar1979's Avatar
    On ATT with a Nokia 920...no issues at all. My wife, Dad, brother, and two friends also have 920s with ATT. Again, no issues. Austin, Texas area...
    06-20-2013 08:16 AM
  12. ZombieBacchus's Avatar
    ATT Lumia 920 here in Boston and both 1308 and 1314 firmware killed my LTE completely. I flashed back to 1249 and everything works well. Who knows why, just glad my phone works. Probably wont be able to update it to GDR2 though since I wont be on the latest firmware.
    06-20-2013 10:05 AM
  13. en0x#AC's Avatar
    ATT Lumia 920 here in Boston and both 1308 and 1314 firmware killed my LTE completely. I flashed back to 1249 and everything works well. Who knows why, just glad my phone works. Probably wont be able to update it to GDR2 though since I wont be on the latest firmware.
    Boston here and i have no issues with LTE on latest firmware... and i have LTE all the times
    06-20-2013 01:11 PM
  14. GoodThings2Life's Avatar
    Here in Youngstown, Ohio AT&T recently began rolling out LTE. The entire month of May I had severe battery drain daily along with my girlfriend and her sister's Lumia 920's. On a whim, I've always had the Access Point settings app manually installed. I check it frequently and noticed that all profiles had been identified as "Inactive". The latest update, however, was different. The 4G profile was Active suddenly, and I noticed that in addition to the drain I lost my data connection. So I forced the profile to LTE 1, and it not only upped my Internet Sharing to 8 devices, but also has fixed my battery drain (I now get amazing battery life) and my data connection is wicked reliable. I doubt it's a miracle cure all, but it's worth investigating. If you're looking for the Access Point link, use the Lumia Pusher app in the store. :)
    06-20-2013 08:05 PM
  15. troylytle's Avatar
    ^^^^ this
    06-20-2013 08:19 PM
  16. doublesman3486's Avatar
    After 3 920's and a Portico update, I've switched back to Android. Let's be clear, I have left one foot in the door hoping that a fix or a workaround is discovered. I brought my AT&T 920 the week of launched and day one, this was the OS i've been looking for. We all remember using WP8 for the first time and said "finally."

    Everything was great until I started getting delayed sms messages and voicemail left from the previous day. After 3 phones, new SIM, arguing with AT&T (Store and phone), I was going back to Android. After reading in the forums and discovering that other 920 users were having the same issue, it was discovered that LTE was the culprit. The fix was to enter the field code and lock it to hsdpa. Phone was flawless until the Portico update that supposedly fix the network issue. Problem is that they took away the ability to access the field code and I was stuck on 4G. Took a trip to AT&T and they gave me a new SIM and presto, LTE! Guess what, delayed texts and missed calls and day old VM.

    Went out and brought an HTC ONE. Folks, I miss WP8. Digging for apps where WP8 does natively, no live tiles. Im no longer productive and find myself in a constant state of "tweaking". That said, the same things happened last night. I knew the fix and had the ability to lock to GSM (no LTE).

    So if anyone knows how to fix this issue, my 920 will fade away as I continue to Tweak away. If GDR2 doesn't fix this, I'll be forced to take that final step.

    This is the main reason why i buy unlocked international devices unbranded. AT&T put their crap software on their phones and just ruin everything. These carriers cripple the devices with their custom software. The software that AT&T provides for their 920s and the software nokia provides for the international 920 are different. I have my international 920 and havent had a single problem. I have been buying international versions of all phones for a few years now and i will never buy a branded phone from any carrier ever again.
    06-20-2013 08:55 PM
  17. thaguy's Avatar
    Nokia 920 with LTE... no problems here. I can get 50Mbps easily in downtown Toronto on Rogers.

    BULL****! 920 is not capable of LTE speeds Over 30mpbs.
    06-20-2013 11:40 PM
  18. Andyshine77's Avatar
    BULL****! 920 is not capable of LTE speeds Over 30mpbs.
    That's odd, because I get over 30mbps all the time, in fact I'm getting 42.81mbps right now. Still waiting to see 50mbps however.
    06-20-2013 11:58 PM
  19. Jazmac's Avatar
    Don't want to state the obvious but... If AT&T has problems with LTE across all the devices on the network why don't you switch to another carrier?
    Sent from my Windows 8 device using Board Express
    Yep.
    06-21-2013 12:02 AM
  20. thaguy's Avatar
    there is something wrong with my phone then. with my iphone 5 on the same carrier same location i got over 50mbps. however on the 920 i can just hit 28mbps. i even try going right next to the cellphone tower late at night nothing change whiles the iphone 5 maxed out at 56mbps. which made me belive the lte chip on the 920 is not as good as the iphone 5.
    06-21-2013 12:05 AM
  21. en0x#AC's Avatar
    there is something wrong with my phone then. with my iphone 5 on the same carrier same location i got over 50mbps. however on the 920 i can just hit 28mbps. i even try going right next to the cellphone tower late at night nothing change whiles the iphone 5 maxed out at 56mbps. which made me belive the lte chip on the 920 is not as good as the iphone 5.
    I even hit 41Mbps on mine
    wp_ss_20130619_0001.jpg
    06-24-2013 02:37 PM
  22. manonthemoon's Avatar
    No issues with LTE and AT&T here!
    06-28-2013 07:03 PM
  23. jeffaz76's Avatar
    So the AT&T HTC one enables you to disable LTE? You didn't have to root it and throw a different ROM on it? I was under the impression from what I have seen and read that AT&T disables selecting network speed on all devices except the Iphone. I too updated my Lumia 920 only to see it lose the field test menu. I was able to flash it back and will dismiss the update until I am confident that LTE is stable enough. I have the full bars and no data issue occasionally. I've seen it happen on ipads and iphones as well, but they are able to disable LTE. I've thought about switching carriers, but AT&T still has the best HSPA+ network. The problem is they don't want you to use it anymore. For now my phone is great, but at some point I will probably want to update it to keep up with the developments in the windows phone software. I am hoping LTE will be more reliable soon, or someone will figure out how get AT&T 920 to be able to select network speed again post-portico.
    06-28-2013 11:38 PM

Similar Threads

  1. Windows Phone loyalist might switch back to android
    By deezus in forum Nokia Lumia 920
    Replies: 44
    Last Post: 08-30-2013, 05:15 AM
  2. Planning to go back to N8 because of the camera
    By aimulaidni in forum Nokia Lumia 920
    Replies: 15
    Last Post: 12-31-2012, 09:36 AM
  3. Considering switching back to windows
    By Alteran195 in forum Windows 8
    Replies: 4
    Last Post: 11-12-2012, 04:05 PM
  4. Going back to Android...for now.
    By mhans311 in forum Windows Phone 7
    Replies: 15
    Last Post: 02-01-2012, 06:59 PM
  5. Went back to Android. I still like WP7 though.
    By condemned in forum Windows Phone 7
    Replies: 13
    Last Post: 07-03-2011, 06:01 AM
LINK TO POST COPIED TO CLIPBOARD