1. AndreStudart's Avatar
    Hey there, ok, I woke up and went directly to my phone, it is without service, I thought it would be a carrier's problem or something, but I saw my friend's phone and I got surprised, it was getting signal normally, so I soft reseted my phone and it worked for a few hours.. now no service no more and the soft reset didn't fix this time, what shall I do? has anyone had this problem?

    edit: fixed, it seems that my carrier was having manuntence only in LTE networks, and for some reason all chips that supports 4g were off, now the signal has been normal again, sorry for the inconvinience
    Last edited by AndreStudart; 06-30-2013 at 03:13 PM.
    06-30-2013 03:01 PM
  2. AndreStudart's Avatar
    but there are still few problems, my phone isn't getting data (like lte or 3g), although my friends phone's are.. anyone had this issue?
    06-30-2013 04:28 PM

Similar Threads

  1. Mail App Problem 8.1 Preview
    By JohnnyCanuck in forum Microsoft Surface for Windows RT
    Replies: 7
    Last Post: 07-15-2013, 10:20 PM
  2. Strange problem with pictures
    By ssapre in forum Nokia Lumia 820
    Replies: 8
    Last Post: 07-02-2013, 09:40 PM
  3. Battery Life Problems...
    By Kosygin in forum Nokia Lumia 810
    Replies: 14
    Last Post: 07-01-2013, 12:56 PM
  4. Email Download Problem
    By Ajit Nair in forum Nokia Lumia 720
    Replies: 4
    Last Post: 06-30-2013, 02:15 PM
  5. Clock digit problem
    By Foremace in forum Nokia Lumia 920
    Replies: 1
    Last Post: 06-29-2013, 12:41 PM
LINK TO POST COPIED TO CLIPBOARD