1. channing0214's Avatar
    I am having a trouble with a few emails that keep coming back once I delete them.

    I delete the email messages and they are gone, but then check my phone the next time and they are back in the inbox.
    They don't come back as unread, they just keep getting put back into the inbox as if I had never deleted them before.

    Anyone have any idea what is going on with this? I've never had this problem before.

    Thank you.
    07-01-2013 05:58 PM
  2. Troyseph's Avatar
    This is happening to me also. The emails also have dotted lines under them. I have tried deleting them from outlook.com also, but to no avail. They still are showing up on my phone.
    07-01-2013 06:35 PM
  3. channing0214's Avatar
    No dotted lines under mine, it's really strange...they just keep reappearing every time. Hopefully someone will have a fix for it.
    07-01-2013 08:06 PM
  4. channing0214's Avatar
    Instead of deleting them with the trash can symbol I moved them all to the trash. That seemed to work for me. Hope this helps...but I would still like to know why that was happening.
    07-01-2013 08:15 PM
  5. channing0214's Avatar
    Nevermind, the emails are back...that didn't work.
    07-01-2013 08:50 PM
  6. Cyterio's Avatar
    Try restarting the phone? I had a text message issue before where it got caught in a loop and kept texting me the same message over and over.


    Sent from my Nokia Lumia 521 using Tapatalk
    07-01-2013 08:53 PM
  7. Troyseph's Avatar
    I have restarted numerous times. Nothing.
    07-01-2013 09:35 PM
  8. channing0214's Avatar
    I have tried restarting the phone as well and it still does not work. If anyone has any other suggestions it would be greatly appreciated.
    07-02-2013 10:39 AM
  9. Erin Russell's Avatar
    I am having the same problem. It doesn't delete all my emails. I've tried moving them to the trash, restarting, etc. Nothing works. Windows Phone techs - PLEASE FIX THIS PROBLEM!!
    07-02-2013 01:02 PM
  10. SoloXCRacer's Avatar
    Seems to be working fine for me.
    07-02-2013 02:42 PM
  11. Troyseph's Avatar
    I can delete 2 emails, and then hit the sync button, and they come right back.
    07-02-2013 07:13 PM
  12. anon(5334066)'s Avatar
    I had the same problem and just changed my sync settings to a different time and it worked again after that.
    07-02-2013 09:40 PM
  13. VineRider's Avatar
    Try this: Go to settings - email & accounts. Select the problem email account and uncheck the "content to synch" box that says email. Let the changes take effect (your inbox for that account should disappear), then go back in and reselect email in "content to synch". This corrected the problem for me.
    channing0214 and Beckie Evans like this.
    07-02-2013 09:56 PM
  14. channing0214's Avatar
    Try this: Go to settings - email & accounts. Select the problem email account and uncheck the "content to synch" box that says email. Let the changes take effect (your inbox for that account should disappear), then go back in and reselect email in "content to synch". This corrected the problem for me.
    Thank you, that worked. :)
    jeffmparker likes this.
    07-02-2013 10:39 PM
  15. VineRider's Avatar
    😊glad it worked
    07-02-2013 11:33 PM
  16. Troyseph's Avatar
    Awesome tip. Thanks.
    07-03-2013 11:28 PM
  17. jfa1's Avatar
    I had this issue with 4 emails for the last three days. I finally put them in trash and went to the email account and they showed up in the trash folder and then I clicked on the trash folder and the three dots which gave me the option empty and that seems to have done the trick
    07-04-2013 12:29 AM
  18. Marsamver's Avatar
    I had this too with a couple of emails, I just went onto Outlook.com and deleted them there and emptied the deleted items/trash folder and they finally disappeared
    07-04-2013 06:50 AM
  19. Subform's Avatar
    I have this also on my 920. I solved it (not fixed) by moving items to trash, then emptying trash. Its not a permanent solution but it removed my desire to swear alot!
    08-02-2013 10:15 AM
  20. OldMillXxX's Avatar
    Still seeing this issue on my 928 with GDR2/Amber. I prefer to read my Hotmail e-mails on the computer, but when I delete them, or they get marked as Read, they are still showing as NEW on the phone. As the day goes, my Unread count grows and grows until I manually delete them. Setting is to Sync once per hour. I don't want to shut it off because when I am away from my PC, I like to keep updated. Syncs the new just fine, but it is like the flag to either delete or mark Read is not there.

    Microsoft to Microsoft, it should work. Right?
    09-26-2013 11:32 AM
  21. trmlucas's Avatar
    Hi, it's easy. Select all the messages first, once you select them all you click on delete, worked for me so hope it works for you too !!
    02-12-2018 06:28 PM

Similar Threads

  1. Outlook RT on 8.1 Preview - Reinstall?
    By prlundberg in forum Microsoft Surface for Windows RT
    Replies: 9
    Last Post: 07-17-2013, 05:51 PM
  2. Replies: 44
    Last Post: 07-12-2013, 12:07 AM
  3. Why are so many Microsoft Employees leaving?
    By nube_android in forum Microsoft News & Rumors
    Replies: 7
    Last Post: 07-01-2013, 07:34 PM
  4. Playlists not syncing
    By Corey Thomas in forum Groove Music
    Replies: 1
    Last Post: 07-01-2013, 03:14 PM
  5. Delete Timeline Photo from facebook
    By Bimandika Hasanah in forum Windows 8
    Replies: 2
    Last Post: 07-01-2013, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD