06-28-2015 11:14 PM
33 12
tools
  1. scrabble111's Avatar
    I am not able to receive any MMS but strangely I can still send. I am not able to get any pictures and I never get most of the messages in a Group text. I've already asked help from AT&T, and they were able to fix it, and told me it was due to some sort of settings still thinking im still using my old 900 apparently. But the problem came back, and went back on AT&T and they tried everything they could and it still never worked so they just gave me a case number and an ETA on when it will be resolved. boooo, anyone have a solution or experiencing the same thing right now?
    07-01-2013 06:27 PM
  2. spectre51's Avatar
    Do you have access point installed? If so go into settings -> access point and try using AT&T - LTE 2 - Lumia. I had to set it to that for MMS to work.

    If you don't have it search the store for Lumia pusher and install it. Once installed use it to install access point.

    Sent from my Sony Xperia Z
    07-01-2013 09:24 PM
  3. jrdatrackstar1223's Avatar
    I am having these issues too. I read elsewhere that someone else who did said it was on Straight Talk's part (which is what I'm on, using the ATT network). They said upper management was able to get it fixed, so I'm going to try that today myself. I actually planned on going to ATT GoPhone plans because of this, but if it is happening on ATT too then idk...
    scrabble111 likes this.
    07-02-2013 06:01 AM
  4. edjr07's Avatar
    I too am having this issue and its really testing my patience. I actually don't know how long this has been happening either as I don't know that I haven't been receiving pictures. any other fixes, I have done resets, apn settings all sorts of stuff.
    scrabble111 likes this.
    07-11-2013 11:15 PM
  5. scrabble111's Avatar
    I've spoken on the phone with ATT reps and tried everything that they had to resort to me going to technical support.
    07-12-2013 01:27 AM
  6. Laura Knotek's Avatar
    What carrier is your 920 branded to?

    Are you using an AT&T branded 920 or an unlocked 920 from another carrier?
    07-12-2013 01:32 AM
  7. inteller's Avatar
    something that is stupid but worked for me. I turned data roaming on. You should not have to do that because you should never be "roaming" if you are on ATT's network.
    NearDenver likes this.
    07-12-2013 08:37 AM
  8. jonathonpm's Avatar
    I haven't had this issue on my 920 but I did on an X10. The way I got it working was by sending a picture message to my own number. Might as well give it a try as that was a network thing rather than a phone thing.
    07-12-2013 02:02 PM
  9. Nogitsune Micah's Avatar
    Yes this is annoying to me as well I can't ever send or receive mms on my 920. I was just wondering is this a windows phone or hardware problem or a network issue. It annoys me because I font want to spend $300 on a 1020for itnot to work the way it should.


    Sent from Micah's Lumia 920
    07-12-2013 04:23 PM
  10. JonnieLasVegas's Avatar
    Yes this is annoying to me as well I can't ever send or receive mms on my 920. I was just wondering is this a windows phone or hardware problem or a network issue. It annoys me because I font want to spend $300 on a 1020for itnot to work the way it should.


    Sent from Micah's Lumia 920

    Been having the same problem on 3 920's in our household. And also with an 820. No problems with the iPhone, Lumia 900, or Android phones in our household though. All the same carrier on a family plan. Only our Nokia WP8's are doing this.
    07-12-2013 05:07 PM
  11. jrdatrackstar1223's Avatar
    Been having the same problem on 3 920's in our household. And also with an 820. No problems with the iPhone, Lumia 900, or Android phones in our household though. All the same carrier on a family plan. Only our Nokia WP8's are doing this.
    For me, the issue was with Straight Talk. I just switched to the ATT GoPhone plan $60 plan, and my MMS has been working perfectly ever since (without a hard reset or anything).

    My wife is also having a problem on Straight Talk on her Focus Flash, where it will take forever for the MMS to download or come through (like 2 hrs), but eventually does; mine would just keep showing a "get media content" link over and over everytime I click...
    07-14-2013 02:43 AM
  12. Matthew Kallerud's Avatar
    I've been having the same issues with MMS and group texts on my 920 on AT&T. I've called AT&T several times and had my phone replaced to no avail. Access point makes no difference either.

    Maybe I'll try to enable roaming but I don't want to be knocked if I'm traveling out of AT&T's service area....
    07-30-2013 04:45 PM
  13. scrabble111's Avatar
    Still living with the issue, apparently a rep from AT&T told me to turn off wi-fi to receive MMS and it surprisingly worked for a bit. But the issue still lingers on.
    08-16-2013 03:30 AM
  14. jrdatrackstar1223's Avatar
    I'm telling you all...the ATT GoPhone LTE plan is amazing, and everything just works out of the box without having to worry about APN, MMS, etc...

    Plus...you get LTE and better coverage. It's way worth the extra $15, at least for me...
    08-16-2013 08:00 AM
  15. b3rni3703's Avatar
    guess not all 920's are created EQUAL lol
    08-16-2013 08:27 AM
  16. mth17's Avatar
    Been having the same problem on 3 920's in our household. And also with an 820. No problems with the iPhone, Lumia 900, or Android phones in our household though. All the same carrier on a family plan. Only our Nokia WP8's are doing this.
    I've been having the same issues with MMS and group texts on my 920 on AT&T. I've called AT&T several times and had my phone replaced to no avail. Access point makes no difference either.

    Maybe I'll try to enable roaming but I don't want to be knocked if I'm traveling out of AT&T's service area....
    Still living with the issue, apparently a rep from AT&T told me to turn off wi-fi to receive MMS and it surprisingly worked for a bit. But the issue still lingers on.
    GUYS!!! I have finally found the solution to this problem after talking to a very knowledgeable Tier 2 AT&T tech support rep for over an HOUR (Tim, if you're reading this, thanks! LOL)

    A little background story..
    I am on my AT&T Lumia 920 and I started not being able to receive mms from anyone, but I could still send. I thought it was a software glitch and so I hard reset it and my phone worked...for a couple of days. Since I was under warranty and there was dust in my front facing camera, I decided to get a new replacement Lumia 920. I synced my MS account and had "Text Message Backup" on.
    Strangely enough, it started happening with me new phone too. So, I tried fiddling around with the APN as well as other things such as network settings and what not. Finally I got frustrated and called AT&T at 1 in the morning LOL.
    v__c091.jpg

    We troubleshooted almost everything possible and it came to be that, there was a corrupt/buggy backedup mms text message in my saved text messaging account.
    I will now provide the instructions to fixing the MMS problem:


    *NOTE: This worked for me because I had text message back up on and if yours is off, then it might be because of something else.*

    1. If you have "Text Message Backup" turned on, then leave it so. If you have it turned off, then turn it on.
    2. Go to "Messaging" and select all, then delete all of them. What this does is removes any corrupt MMS saved in the cloud or on your phone and starts anew.
    3. Reset your phone.
    4. Ask someone to send you a MMS.
    5. If the last step does not work, you will have to call AT&T (or whoever your carrier is) and ask them to reset and push all Messaging and Data settings over the air (OTA) so that your phone will access to the carrier's service.
    6. They will ask you to turn off your phone multiple times.
    7. The problem should be fixed. If the problem isn't, then you reset your phone after removing all the text messaging threads on your phone.

    Hope this works for everyone else; good luck!

    *if it helped, help me out by thanking meee :D
    Last edited by mth17; 08-16-2013 at 11:16 PM.
    08-16-2013 11:46 AM
  17. xratola's Avatar
    The steps 5, 6 and 7 also work with sms problems I did it here in Per :)
    08-16-2013 02:56 PM
  18. ShoShoFresh's Avatar
    Beat u to the punch, but good find nonetheless....

    http://forums.windowscentral.com/htc...ml#post2078455
    08-19-2013 08:35 AM
  19. boo_21's Avatar
    is there a lumia pusher app for windows 8x
    09-11-2013 09:58 PM
  20. scrabble111's Avatar
    guys!!! I have finally found the solution to this problem after talking to a very knowledgeable tier 2 at&t tech support rep for over an hour (tim, if you're reading this, thanks! Lol)

    a little background story..
    I am on my at&t lumia 920 and i started not being able to receive mms from anyone, but i could still send. I thought it was a software glitch and so i hard reset it and my phone worked...for a couple of days. Since i was under warranty and there was dust in my front facing camera, i decided to get a new replacement lumia 920. I synced my ms account and had "text message backup" on.
    Strangely enough, it started happening with me new phone too. So, i tried fiddling around with the apn as well as other things such as network settings and what not. Finally i got frustrated and called at&t at 1 in the morning lol.
    Click image for larger version. 

Name:	V__C091.jpg 
Views:	23 
Size:	20.9 KB 
ID:	40325

    we troubleshooted almost everything possible and it came to be that, there was a corrupt/buggy backedup mms text message in my saved text messaging account.
    i will now provide the instructions to fixing the mms problem:


    *note: This worked for me because i had text message back up on and if yours is off, then it might be because of something else.*

    1. if you have "text message backup" turned on, then leave it so. If you have it turned off, then turn it on.
    2. go to "messaging" and select all, then delete all of them. What this does is removes any corrupt mms saved in the cloud or on your phone and starts anew.
    3. reset your phone.
    4. ask someone to send you a mms.
    5. if the last step does not work, you will have to call at&t (or whoever your carrier is) and ask them to reset and push all messaging and data settings over the air (ota) so that your phone will access to the carrier's service.
    6. they will ask you to turn off your phone multiple times.
    7. the problem should be fixed. If the problem isn't, then you reset your phone after removing all the text messaging threads on your phone.

    hope this works for everyone else; good luck!

    *if it helped, help me out by thanking meee :d
    thank youuuu
    09-12-2013 02:52 PM
  21. bloboblob's Avatar
    GUYS!!! I have finally found the solution to this problem after talking to a very knowledgeable Tier 2 AT&T tech support rep for over an HOUR (Tim, if you're reading this, thanks! LOL)

    A little background story..
    I am on my AT&T Lumia 920 and I started not being able to receive mms from anyone, but I could still send. I thought it was a software glitch and so I hard reset it and my phone worked...for a couple of days. Since I was under warranty and there was dust in my front facing camera, I decided to get a new replacement Lumia 920. I synced my MS account and had "Text Message Backup" on.
    Strangely enough, it started happening with me new phone too. So, I tried fiddling around with the APN as well as other things such as network settings and what not. Finally I got frustrated and called AT&T at 1 in the morning LOL.
    Click image for larger version. 

Name:	V__C091.jpg 
Views:	23 
Size:	20.9 KB 
ID:	40325

    We troubleshooted almost everything possible and it came to be that, there was a corrupt/buggy backedup mms text message in my saved text messaging account.
    I will now provide the instructions to fixing the MMS problem:


    *NOTE: This worked for me because I had text message back up on and if yours is off, then it might be because of something else.*

    1. If you have "Text Message Backup" turned on, then leave it so. If you have it turned off, then turn it on.
    2. Go to "Messaging" and select all, then delete all of them. What this does is removes any corrupt MMS saved in the cloud or on your phone and starts anew.
    3. Reset your phone.
    4. Ask someone to send you a MMS.
    5. If the last step does not work, you will have to call AT&T (or whoever your carrier is) and ask them to reset and push all Messaging and Data settings over the air (OTA) so that your phone will access to the carrier's service.
    6. They will ask you to turn off your phone multiple times.
    7. The problem should be fixed. If the problem isn't, then you reset your phone after removing all the text messaging threads on your phone.

    Hope this works for everyone else; good luck!

    *if it helped, help me out by thanking meee :D
    Does anyone know if "reset" meant a hard reset or soft reset? I'm personally tired of constantly hard resetting my phone these days and not getting a fix :(
    09-21-2013 02:46 PM
  22. Nicholas Cruz's Avatar
    Thank you! This finally fixed my issue with not receiving group messages or pictures via text. I used this method first, http://forums.windowscentral.com/htc...ml#post2078455 . I didnt want to lose all of my text history and moving the messages to a new outlook.com folder seemed to do the trick. I then followed mth's instructions just to be sure. BTW, I didnt have to "reset" the phone, just restart.
    10-14-2013 11:00 AM
  23. llaurammarie's Avatar
    So I have my text messaging back up on-
    After I delete all my messages and reset my phone, how do I get my texts back?
    Or is that not a possibility since there were some corrupted ones causing it to not receive mms?
    11-03-2013 10:16 PM
  24. kellyfenech's Avatar
    THANK YOU!!!! I HAVE BEEN TRYING TO RESOLVE THIS FOR THE LAST WEEK WITH MY "lUMINA 1020" WITH NO HELP FROM ATT. I READ YOUR POST ...STARTED A CHAT REQUEST THROUGH ATT TECHNICAL SUPPORT AND DEMANDED THAT THEY RESET AND PUSH ALL DATA AND MESSAGING SETTINGS OVER THE AIR. THE TECH GUY SAID THERE WAS ALREADY A CASE SET UP FOR THIS ISSUE AND SOMEONE WOULD CONTACT ME IN 24-48 HRS. I TOLD HIM TO "DO IT NOW" I CAN NOT WAIT FOR SOMEONE TO CALL ME BACK IF EVER. HE ASKED ME TO TURN OFF MY PHONE THEN HE RESET AND DID WHATEVER HE DID. THEN ASKED ME TO TURN BACK ON. I HAD TO ASK HIM TO SEND ME A TEST TEXT AND MMS AND HE DID AND I GOT IT! IT WORKED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! THANK YOU! I WAS EXHAUSTED...THINKING IT WAS A SOFTWEAR ISSUE OR SETTINGS ISSUE WITH WINDOWS OS.

    YOU SAVED ME ALOT OF TEARS!
    11-19-2013 01:40 PM
  25. huevobatido's Avatar
    I had the same problem when going from prepaid service to contract, I used a contract phone on a prepaid service and mms and data didn't work. At first I had the problem with an iPhone, so did some research and found out I had to mess with apn settings on phone. I went to YouTube then research the proper apn settings on google and I made my iPhone work. So then I got the 920 with att and used it for go phone prepaid service and did the same thing and made it work,

    .......so go to YouTube and research apn settings or iPhone apn settings....there should be many videos to show you how to do it, then research the right apn settings for your phone carrier on Google, after that go to settings>applications >massaging > add apn>and input the correct settings for your phone carrier.........i believe there are also apn setting for your data so if you are having problems with data do the same thing......hope this helps you out, by the way this worked for me on us carriers I don't know if it will work for foreign carriers as well
    11-27-2013 11:45 AM
33 12

Similar Threads

  1. Hotmail/Outlook emails are not deleting
    By channing0214 in forum Nokia Lumia 920
    Replies: 20
    Last Post: 02-12-2018, 05:28 PM
  2. Nokia Lumia 510--any drawbacks to 256MB RAM?
    By afgzee in forum Nokia Lumia 510
    Replies: 7
    Last Post: 02-10-2014, 04:13 PM
  3. Windows 8.1 On-Screen Keyboard Issues with Surface Pro
    By stephen_az in forum Microsoft Surface for Windows 8 Pro
    Replies: 4
    Last Post: 07-08-2013, 03:03 AM
  4. hotmail contacts stopped syncing to my phone
    By kilgore walleye in forum Nokia Lumia 920
    Replies: 5
    Last Post: 07-05-2013, 08:25 AM
  5. Need Help To Find Internet Sharing Option
    By nmishra in forum Nokia Lumia 520
    Replies: 4
    Last Post: 07-04-2013, 10:24 PM
LINK TO POST COPIED TO CLIPBOARD