1. Mantikos's Avatar
    I have a pentaband unlocked (BUILD) L920 and live in Dallas, I've read threads from people who have LTE access on T-Mobile USA's new LTE network, I have updated access point and still can't find 4G as an option within cellular. Should I try setting up another APN profile within Access Point?
    07-10-2013 03:12 PM
  2. Ali Babba's Avatar
    I could be wrong, but I'm pretty sure the 4G option under cellular is independent of what APN you use. I have a BUILD 920 but I'm on AT&T. I am using the GoPhone plan and until recently I could not get on the LTE towers and use the LTE APN but I was still able to set my max connection speed to 4G even though my APN was the 3G one.

    If you dial ##3282 and then hit the "..." and go into settings, is your network type set to 3G only or automatic?

    Also, FWIW, I don't use LTE. Since the BUILD phones never got the 1314 update LTE is pretty flaky. When I do flip it on the data is inconsistent and it kills the battery a lot quicker. I'm hoping that GDR2/Amber will fix that.
    07-10-2013 04:02 PM

Similar Threads

  1. T-Mobile announces Jump: 2 upgrades a year for $10 monthly
    By HeyCori in forum Carrier Discussion Lounge
    Replies: 14
    Last Post: 09-04-2014, 09:34 PM
  2. Lumia 800 Digitizer
    By Parky93 in forum Nokia Lumia 800
    Replies: 4
    Last Post: 07-12-2013, 03:34 AM
  3. Skinomi TechSkin for Nokia Lumia 928
    By Jason Drum in forum Nokia Lumia 928
    Replies: 3
    Last Post: 07-11-2013, 08:29 AM
  4. Nokia Here Drive App
    By ramtwins25 in forum Nokia Lumia 920
    Replies: 2
    Last Post: 07-10-2013, 03:21 PM
  5. Nokia Lumia 925 sweden
    By iRS73 in forum Nokia Lumia 925
    Replies: 1
    Last Post: 07-10-2013, 01:35 PM
LINK TO POST COPIED TO CLIPBOARD