1. pskh87's Avatar
    I have recently purchased a Nokia Lumia 920 and when trying to put my gmail account onto the phone and sync it i am having an absolute nightmare. I really feel disheartened so please any help would be wonderful.

    Basically i have put all the account details in and it comes back just saying Attention Required in red writing underneath the Google heading in Email+Accounts. Then when clicking on this, it simply says google account info is incorrect (even though it isn't) and won't let me progress any further.

    I have seen on other threads talk about changing m.google.com to a different address but I can't even get to the point where i can access the change, so i am completely lost.

    Please can i have some tips otherwise this poor phone will be launched at a wall...
    07-24-2013 08:55 AM
  2. gsquared's Avatar
    The answer is around here somewhere. Just have to look a little harder. GOOG stopped supporting the method by which WP connects and syncs to Gmail. Funny how the two market leaders (GOOG and AAPL) are putting up barriers to isolate WP. Instead of competing against one another they are working to sabotage MSFT. There is a word for that type of behavior. Collousion; and it is illegal.
    07-24-2013 10:11 AM
  3. dermotw's Avatar
    Well, if it helps, I have been using gmail for about 9 months on my 920, as well as ms mail, & they've been fine - so I'm not sure what yr problem is...
    07-24-2013 11:52 AM
  4. blacksea00's Avatar
    disable 2 step verification from google and you should able to sync..
    07-24-2013 03:53 PM
  5. miodrage's Avatar
    Alo, there is a possibility u have typed in something wrong, so delete the account, and create a new one. Definitelly disable the 2 step verification!
    07-25-2013 01:04 AM
  6. PeadarWagon's Avatar
    Disabling 2 step is definitely not necessary. I have mine working on 3 920s. I have had your problem even before I enabled 2 step verification. Just delete the account from the phone and reactivate it. For some reason I have had to do it twice on one of my phones but never had a problem with the others. And in fact, I haven't had a problem since switching to 2 step verification.
    07-25-2013 01:36 AM
  7. juanitoriv's Avatar
    NEVER had this with Gmail. Sometimes yahoo asks for password. This is coming from an 8X
    07-25-2013 01:43 AM
  8. Brandon Keenan's Avatar
    I agree with peaderwagon... I have 2 step verification enabled and it works perfectly with the mail app in WP8. It did however stop working for me a month or so ago and once I deleted and then reinput my account it was working great again. I find it more helpful to just use a application-specific password though.
    07-25-2013 03:24 AM
  9. gracebie's Avatar
    Follow these instruction hopefully it will help you
    I am sharing a article with you the ultimate solution for Nokia Sync MAC. Here is the link of Article

    http://www.winphonedroid.com/nokia-sync-mac/

    I am hopeful that the information provided in the blog post shall resolve your problem.

    Wish you best of luck!!
    07-25-2013 08:47 AM
  10. MvanTriest's Avatar
    Hi,

    Had the same issue. Have 2 step verification enabled. Go to Google > acount > security and you will see this:

    2-step verificationEdit
    Status: ON
    Some applications that work outside a browser aren't yet compatible with 2-step verification and cannot ask for verification codes. Manage your application specific passwords
    2-step verification uses your phone to provide an extra layer of security for your account. Learn more


    Click on manage your application specific passwords and generate a password just for your phone. Worked fine after that.

    Good luck.
    08-27-2013 01:49 PM
  11. Tom Calvin's Avatar
    Thanks ppl!
    Disabling the 2nd verification did work! :D
    10-17-2013 03:18 AM
  12. ag1986's Avatar
    The answer is around here somewhere. Just have to look a little harder. GOOG stopped supporting the method by which WP connects and syncs to Gmail. Funny how the two market leaders (GOOG and AAPL) are putting up barriers to isolate WP. Instead of competing against one another they are working to sabotage MSFT. There is a word for that type of behavior. Collousion; and it is illegal.
    There is also a word for MS here, and that is pigheaded. Activesync is something Google was paying them for, and Google switched to an open DAV protocol. As with many things, MS had their head in the sand and did not implement DAV support on WP, something even Apple included with iOS. Then they whine about how they're being discriminated against. Also, the word is 'collusion'.

    Cheers,
    10-17-2013 06:31 AM
  13. ag1986's Avatar
    Thanks ppl!
    Disabling the 2nd verification did work! :D
    Please don't disable 2SV, see https://support.google.com/accounts/answer/185833?hl=en and that will help you sync Gmail while maintaining the security of your account.
    10-17-2013 06:34 AM
  14. Mike Maio's Avatar
    Just posting this if someone still has issues with this. You can keep your 2 step verification on, it will work.

    Go into your GMAIL settings page, and generate a password @ Application-specific passwords <<------
    On your phone just ADD a mail account (pop/imap) and put in yourname@gmail.com and the password you just generated in ''Application-specific passwords''
    (it should be a long password) put in in without SPACES and it will work like a charm. (so dont put in your login PASS) only the previously generated password will work.

    I use the ''pop/imap'' way cause then it will say GMAIL on your tile instead of GOOGLE MAIL i prefer the first..
    11-05-2013 04:12 AM
  15. Subrat Sahoo's Avatar
    disable two step verification in settings, it works then!!
    10-04-2014 03:43 PM
  16. Peter Kraaijestein's Avatar
    Dump Gmail
    10-04-2014 04:15 PM
  17. Sahejeet Nanra's Avatar
    Hi , I encountered the same problem about 2 days ago , spent the whole night yesterday trying to rectify the problem . Tried all possible explanation on various forums , even tried disabling 2 step verification of gmail even tried gmail settings and what not!

    Well , luckily discovered the solution today morning only! HERE IT IS:
    1) LOG IN TO GMAIL USING YOUR LAPTOP ,PC
    2) GO TO ' MY ACCOUNT ' (YOUR PROFILE)
    3) ON YOUR LEFT THERE IS :- " SIGN - IN & SECURITY " , CLICK THAT
    4)THEN , SCROLL DOWN ON THE PAGE YOU ARE DIRECTED TO , GOT TO " CONNECTED APPS & SITES SECTION ( AT THE EXTREME BOTTOM OF YOUR PAGE) , THERE YOU'LL SEE THIS : Allow less secure apps: OFF
    5) TURN IT TO OFF . Done

    the process is now complete , in your lumia ,settings> email+accounts > add account > other account > add your gmail account > sign in .
    It will synchronise automatically .
    Really hope this rectifies your problem .
    06-14-2015 05:04 AM
  18. Sahejeet Nanra's Avatar
    THE MOST DIFFERENT SOLUTION YOU'LL EVER SEE !!!!!!!

    Hi , I encountered the same problem 2 days ago , spent the whole night yesterday trying to rectify the problems . Have to admit, read every forum regarding this problem , tried everything from disabling 2 step verification , checking out gmail settings and what not .

    Well luckily discovered the solution today morning only and worked completely fine . HERE IT IS :-
    1) LOG IN TO YOUR GMAIL ACCOUNT USING YOUR LAPTOP , PC
    2) GO TO " MY ACCOUNT " ,
    3) ON YOUR LEFT YOU'LL FIND " SIGN-IN & SECURITY , SELECT IT
    4) ON THE PAGE YOU ARE REDIRECTED ON TO , SCROLL DOWN AND IN THE "CONNECTED APPS & SITES " SECTION YOU'LL NOTICE THIS Allow less secure apps: OFF (EXTREME BOTTOM OF YOUR PAGE)
    5) TURN IT TO ON ( although google recommends setting it to off)
    the process is nearly done here .
    NOW , IN YOUR LUMIA GO TO settings > email+accounts > other account > sign in into your gmail account > It will synchronise automatically .

    HOPE THIS RECTIFIES YOUR PROBLEM !! GOOD LUCK AND PLEASE CONFIRM WHEN IT DOES ( WOULD REALLY APPRECIATE IT )
    Last edited by Sahejeet Nanra; 06-14-2015 at 05:41 AM.
    06-14-2015 05:19 AM

Similar Threads

  1. Updated to GDR2 and now... battery drain problem !
    By QuadraFX in forum Windows Phone 8
    Replies: 6
    Last Post: 07-28-2013, 04:45 AM
  2. Replies: 92
    Last Post: 07-26-2013, 07:49 AM
  3. Zune sync pc to phone... rotate photo -.-
    By devilrex in forum Windows Phone 7
    Replies: 2
    Last Post: 07-25-2013, 01:26 AM
  4. Owner of a 920 ams want to trade in my other smartphone
    By lewiedude in forum Nokia Lumia 920
    Replies: 1
    Last Post: 07-24-2013, 09:19 AM
  5. Games to cost 49.99 in UK
    By DJRedLine in forum The Xbox Lounge
    Replies: 2
    Last Post: 07-24-2013, 08:35 AM
LINK TO POST COPIED TO CLIPBOARD