1. Acp7's Avatar
    Well I had purchased a Rogers Unlocked Lumia 920, and I am using it unlocked on the T-Mobile network. I've had many problems with MMS earlier, and now I have it again.

    So, my MMS was working fine before Amber (I had gotten it to work by deleting my manual settings and selecting T-Mobile on the access point app), but after the update, I am unable to get it to work correctly. Has anyone been able to?

    I have the access point app, and to my knowledge, its uninstall-able without resetting your phone, which I want to avoid at any cost. I've also tried entering in some manual settings, without luck.

    Anyone have any suggestions? I use MMS ALOT, and not having it is a huge drawback for my phone experience.
    08-23-2013 05:04 PM
  2. mister2d's Avatar
    What apn settings were you using? I've had mine work on T-Mobile with fast.t-mobile.com and epc.tmobile.com.
    08-23-2013 06:06 PM
  3. pankaj981's Avatar
    Just sent a message to myself on TMOUS using a Rogers 920 and it worked.
    08-23-2013 08:45 PM
  4. metalchick719's Avatar
    Were you using Access Point? That's what I had to use from the get-go when I got my Rogers 920 for T-Mobile. Manually entering the APN info didn't work for me.
    08-25-2013 10:30 AM

Similar Threads

  1. My idea for a a promo after January 2014
    By drjekel_mrhyde in forum The Xbox Lounge
    Replies: 13
    Last Post: 09-09-2013, 08:56 AM
  2. Nokia 900 on straight talk no MMS
    By eternal7008 in forum Nokia Lumia 900
    Replies: 2
    Last Post: 08-24-2013, 11:29 AM
  3. Rogers Amber rom compatibility with ATT 920?
    By Moiz Mian in forum Nokia Lumia 920
    Replies: 4
    Last Post: 08-23-2013, 10:45 PM
  4. GDR2 & Amber -- Now Nokia Smart Cam ??
    By cwgrizz in forum Nokia Lumia 822
    Replies: 3
    Last Post: 08-23-2013, 09:16 PM
  5. Ballmer's interview with Mary Jo Foley on his retirement
    By crash1989 in forum Microsoft News & Rumors
    Replies: 2
    Last Post: 08-23-2013, 03:28 PM
LINK TO POST COPIED TO CLIPBOARD