1. metalchick719's Avatar
    Hi, all. I've been having a problem since yesterday with my Me tile. I changed it on my Live account through the SkyDrive page to a new one. However, my old photo still showed on my phone. I checked on my SkyDrive page under my profile again this morning, only to see my old pic showing there. I changed it again to the new one I chose yesterday, got off the page a couple of times and rechecked. The new photo shows there, but when I look on my phone, it's still the old one. Originally, I had my Facebook profile pic showing, but when I originally added a photo on live.com, it showed immediately. Any ideas on why/how this problem is occurring and how I can get my new photo to show on my phone? I'm completely lost.
    09-08-2013 09:01 AM
  2. crash1989's Avatar
    09-08-2013 10:17 AM
  3. crash1989's Avatar
    09-08-2013 10:17 AM
  4. metalchick719's Avatar
    Yep, looks like a similar issue. Thanks, Crash... Not really sure what else I can do other than just be patient and hope it reconfigures itself.
    crash1989 likes this.
    09-08-2013 04:46 PM

Similar Threads

  1. Replies: 2
    Last Post: 02-26-2014, 09:45 AM
  2. Japanese Translation App - With Photo text translation
    By wintrmte in forum Applications
    Replies: 1
    Last Post: 11-06-2013, 02:14 PM
  3. Replies: 3
    Last Post: 09-09-2013, 10:14 AM
  4. Replies: 13
    Last Post: 09-08-2013, 03:29 PM
  5. Can't find Email app after accidentally deleting tile
    By 2002maniac in forum Windows Phone 8
    Replies: 3
    Last Post: 09-07-2013, 07:25 PM
LINK TO POST COPIED TO CLIPBOARD