1. fullfat's Avatar
    Hi All,

    I recently had my 920 repaired by Nokia (UK on EE) and since I've had it back I'm getting an intermittent fault where it suddenly fails to recognise the SIM card is in the phone.
    It doesn't happen all the time but enough to start to be annoying. 99% of the time a reboot of the phone resolves the issue.

    Has anyone else come across this?

    Cheers
    09-19-2013 05:42 AM
  2. MrWhiteman's Avatar
    No but go into an EE store and get a new sim just in case
    fullfat likes this.
    09-19-2013 07:37 AM
  3. dacarter77's Avatar
    I have the same problem, but I assume my issue is related to a small part that I left out when taking the phone apart to replace the screen, and again to replace the adhesive, then again to replace the LCD (long story). There's a metal piece that holds the SIM in place that I just couldn't get back in the phone. Works most of the time without it. Maybe your repair resulted in the same piece being left out.
    09-19-2013 10:40 AM

Similar Threads

  1. Error Code 80048823 causing me headaches
    By DOS76 in forum HTC 8X
    Replies: 8
    Last Post: 08-19-2014, 09:15 AM
  2. Hotmail error code: 85010014 Nokia Lumia 520
    By Red520 in forum Nokia Lumia 520
    Replies: 6
    Last Post: 01-30-2014, 05:46 PM
  3. Call screen answer bug
    By awkm in forum Windows Phone 8
    Replies: 3
    Last Post: 09-20-2013, 04:29 PM
  4. Cannot turn off call forwarding when dialling ##02#.
    By leobold in forum Nokia Lumia 520
    Replies: 2
    Last Post: 09-18-2013, 03:01 PM
  5. Audio problem - with respect to phone calls and music
    By tallracer in forum Nokia Lumia 720
    Replies: 1
    Last Post: 09-18-2013, 01:08 AM
LINK TO POST COPIED TO CLIPBOARD