1. ran011's Avatar
    After amber update that things doesnt work. Tried soft and hard reset, nothing. Than I install all new firmware over ncs. All things work about few hours till one day and then again stop. Does anybody have any suggestion? Thanks in advance and sorry for my bad english :)



    Sent from my RM-821_eu_romania_486 using Tapatalk
    09-29-2013 04:24 AM
  2. anKal's Avatar
    Try changing Country/Region (in language+region settings) to another country, restart your phone and change it back to your country then restart it again. This has to be a bug in some amber roms.
    09-29-2013 05:34 AM
  3. Ian Too's Avatar
    It may be that several Nokia system apps are not up to date. Take a look at the page linked to below and use the QR codes to ensure they are up to date.

    Nokia Windows Phone 8 App Updates - Nokia Support Discussions
    09-29-2013 05:48 AM
  4. ran011's Avatar
    Thanks for replies. Everything is up2date. I will try with region setting now




    Sent from my Nokia Lumia 920 using Tapatalk
    09-29-2013 09:02 AM
  5. ran011's Avatar
    Unfortunatly, doesnt work. I tried few times but nothing... Any other solution? Thanks in advance



    Sent from my Nokia Lumia 920 using Tapatalk
    09-29-2013 09:31 AM
  6. NANOR AVEDISSIAN's Avatar
    I'm having the same issue, it happened after the amber update... I hope Nokia fixes this.
    i tried few things NOTHING WORKED:
    1. soft reset - no
    2. hard reset - 3 times with different settings, i even custom configured the last time and off the get go unchecked automatic software update option, still nothing.

    BUT what firmware did you install that worked for few days then it didn't work again. I would say that might be the best solution. Also make sure your automatic update is unchecked.
    My absolute last resort might just be the firmware you are talking about, so please if you can send me details i would be super grateful. I'm so frustrated!
    thanks.
    09-29-2013 05:22 PM
  7. ran011's Avatar
    first, I install 1232.5957.1308.0001 from CV Germany (rotation works), then install Amber over auto update and then its also work (but only for 3-4 hours) and then stop.
    09-30-2013 03:09 AM
  8. iluvokra's Avatar
    I have the same problem: it has come on gradually since the Amber update. First the brightness issue, then the auto-rotation, now Glance has stopped. The first two issues were fixable at first with a restart, but now soft resets don't work and the problems seem permanent.
    10-29-2013 09:01 PM
  9. iluvokra's Avatar
    Footnote to my post above: unbranded etc Lumia 920 in Australia; all system apps are up to date.
    10-29-2013 09:04 PM
  10. iluvokra's Avatar
    OK - I seem to have fixed this problem, temporarily at least. The clue was the gradual onset of the problems...and a post (number 11) on another forum:
    Glance screen stopped working - Nokia Support Discussions

    In my case, I used a science lab vacuum tap, and sucked out all of the holes on the top and bottom of the phone (mic, speaker, earphone jack), then restarted the phone. I noticed that Glance is quite sensitive to grease over the sensor located above the N in NOKIA at the top of the phone. Anyway, all three issues are fixed for now.
    Aldwin1999 and ran011 like this.
    10-29-2013 10:01 PM
  11. ran011's Avatar
    thanks for this. Mine 920 was in service. After two weeks in service, now everything working. Motherboard was replaced. sorry for bad english


    Sent from my A200 using Tapatalk
    10-30-2013 01:22 AM

Similar Threads

  1. no app update notification?
    By petersun21 in forum Nokia Lumia 1020
    Replies: 6
    Last Post: 05-11-2014, 10:23 AM
  2. My WiFi keeps disconnecting when screen turns off.
    By farazk86 in forum Windows Phone 8
    Replies: 4
    Last Post: 02-06-2014, 05:59 PM
  3. Not so happy with my purchase
    By p7ayfu77 in forum Nokia Lumia 1020
    Replies: 75
    Last Post: 12-28-2013, 02:24 PM
  4. How to DISABLE auto colur fix on my pictures
    By JSern in forum Nokia Lumia 1020
    Replies: 6
    Last Post: 09-29-2013, 02:00 PM
  5. Close app on multi task screen
    By eugie in forum The "Off Topic" Lounge
    Replies: 1
    Last Post: 09-28-2013, 09:33 PM
LINK TO POST COPIED TO CLIPBOARD