1. adrian1338's Avatar
    Hi,
    anyone here who could help me with MMS settings on EE and T-Mobile contract.
    I cant send or receive MMS messages. According to the P4U agent my settings are right.
    I cant send a message to myself. Receiving messages just give me a homepage link for online view:/
    10-14-2013 11:18 AM
  2. luk3ja's Avatar
    Your settings should be as below... also what phone do you have and try turning wifi off when sending an mms as it requires your networks data connection to send an mms

    APN
    fast.t-mobile.com

    User Name
    Leave it blank

    Password
    Leave it blank

    WAP gateway
    Leave blank

    WAP gateway port
    Leave it blank

    MMSC (URL)
    Http://mms.msg.eng.t-mobile.com/mms/wapenc

    MMSC port
    80

    Maximum MMS size
    1024
    10-14-2013 11:38 AM
  3. adrian1338's Avatar
    It is t-mobile UK
    10-14-2013 12:04 PM
  4. adrian1338's Avatar
    Well. I think I got the information now. EE managed to send the data through with a undelivered MMS: This one should work for tmobile.co.uk
    EE Setup

    Setting up the MMS profile
    1. On Home Screen, scroll right and select Settings > Cellular (or mobile) network > (Add or) Edit MMS APN
    2. Enter eezone in the APN field.
    3. Enter the User name and Password listed below. If no value is listed, leave the field blank: - ◦ User name: eesecure
    ◦ Password: secure

    4. Enter 149.254.201.135 in the WAP GATEWAY /URL field
    5. Enter 8080 in the WAP GATEWAY PORT field
    6. Enter http://mms/ in the MMSC (URL) field
    7. Enter 300 in the Maximum MMS size field
    8. Tap on the Save Icon.

    Your settings have been saved and are ready for use.
    02-04-2015 07:22 AM
  5. adrian1338's Avatar
    For Internet you need those settings:
    1. On the Home screen, scroll right and select Settings > cellular (or mobile) network > (Add or) Edit Internet APN
    2. Enter everywhere in the APN field.
    3. Enter the User name and Password listed below. If no value is listed, leave the field blank: - ◦ User name: eesecure
    ◦ Password: secure
    4. Tap on the Save Icon.
    10-27-2015 05:53 PM

Similar Threads

  1. Need Help MMS pictures on Straight Tak
    By lwsmith98 in forum Nokia Lumia 521
    Replies: 4
    Last Post: 10-19-2013, 02:49 PM
  2. Developer GDR3 on EE UK NL920
    By adrian1338 in forum Windows Phone GDR3 Preview
    Replies: 9
    Last Post: 10-14-2013, 07:52 PM
  3. Replies: 2
    Last Post: 10-14-2013, 05:13 PM
  4. Anyone having issues with text messaging?
    By dayoungtx in forum Nokia Lumia 820
    Replies: 3
    Last Post: 10-14-2013, 02:06 PM
  5. windows Messenger problem
    By Ameya Sangle in forum Windows Phone 8
    Replies: 1
    Last Post: 10-14-2013, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD