1. Almightybigd001's Avatar
    Just wondering if anyone knows why my live tiles do not update on their own or how I could fix it? I have live tiles on my start screen for Bing weather, Bing News, The Onion, My Stock Portfolio, as well as the facebook beta app, and all OS apps like my emails, also engadget and battery level for WP8. none of the live tiles update. If I open the specific app and back out of it again, the tile will be updated, but it will not update again until I open the app and back out of it again. I have restarted my phone many times, and issue continues.... any ideas??

    Also, I have Amazing Weather HD just to have the cool lock screen backgrounds, and those do not change at all either anymore unless I open the app and close it again.
    10-15-2013 10:54 PM
  2. Derausgewanderte's Avatar
    Just wondering if anyone knows why my live tiles do not update on their own or how I could fix it? I have live tiles on my start screen for Bing weather, Bing News, The Onion, My Stock Portfolio, as well as the facebook beta app, and all OS apps like my emails, also engadget and battery level for WP8. none of the live tiles update. If I open the specific app and back out of it again, the tile will be updated, but it will not update again until I open the app and back out of it again. I have restarted my phone many times, and issue continues.... any ideas??
    Also, I have Amazing Weather HD just to have the cool lock screen backgrounds, and those do not change at all either anymore unless I open the app and close it again.
    When mine starts acting up like this it's a good sign I have too many background apps running. Once I disable all but 8 or so Live tiles start working again after a reboot. Check Settings, applications, background tasks and remove some and see if it works. You can always add them back later if needed. This is a well-known issue that has been reported somewhere here on WPCentral.
    10-15-2013 11:13 PM
  3. fwaits's Avatar
    Check out the comments/suggestions by Mr. Brown and myself in this thread:

    Live tiles dead

    Basically it's most likely too many background agents running. (Some apps can have agents running and you may not see them in the 'background tasks' settings screen) I'd advise opening all your apps and checking their respective settings to disable Live Tiles, and other background agent/tasks there on top of blocking unwanted apps in the background tasks settings. Also keep a count of how many apps have background tasks running. More than 15 seems to be the spot where people start having troubles. Good luck.
    10-15-2013 11:33 PM
  4. FrankEpr's Avatar
    GDR3 fix that problem for me, live tiles are working great...anyone else notice this?
    10-16-2013 08:08 AM
  5. rockstarzzz's Avatar
    One other reason could be that any pinned app hasn't been used for 15+ days. Even if you have allowed background agents, if you don't "use" the app for 15 days straight, the OS automatically stops the background process to free up memory and save battery.
    10-16-2013 08:12 AM
  6. KRayn3r's Avatar
    When I had this problem (GDR2) I found a post somewhere suggesting that you need to delete your browser history. I had tried various other things (incl. soft reset and disabling ALL background apps) and this was the only thing that seemed to solve it for me. Haven't had the issue since...
    10-16-2013 08:19 AM
  7. fwaits's Avatar
    One other reason could be that any pinned app hasn't been used for 15+ days. Even if you have allowed background agents, if you don't "use" the app for 15 days straight, the OS automatically stops the background process to free up memory and save battery.
    Yes, however if it is a live tile app, the agent updating the tile counts as activity towards this timer so you technically don't need to open said apps every 15 days in this case to keep them active.
    10-16-2013 11:28 AM
  8. Almightybigd001's Avatar
    Thanks for all the suggestions everyone. I have tried pretty much everything. I deleted browser history, restarted the phone many times. I checked my background apps and blocked all but 6 of them. Still seem to be having the issue. No big deal though, I can live with it. I'm not a registered developer, so I don't have the special early access to GDR3, so I will wait until its released and see if that fixes the issue for me I guess. If not, I will deal with it until my term is up with AT&T and get the newest phone that will be out then... likely the Lumia 7020 or 9020 by then.. lol
    10-16-2013 10:31 PM
  9. fwaits's Avatar
    Did you actually open all your apps and check the individual settings for active live tile/background agent settings? Some apps don't even show up in the settings -> background apps list so must be disabled in the app itself or it will count as an active agent. If you have too many of these + what you are allowing in that background tasks list it will cause this problem. Once I went through all mine and disabled the ones I didn't want active in the actual apps, all mine came back to life (after a little while, maybe an hour or 2). Give it a shot. Also try to keep the apps using background agents/tiles to 15ish or less.
    10-17-2013 01:21 AM
  10. Almightybigd001's Avatar
    Did you actually open all your apps and check the individual settings for active live tile/background agent settings? Some apps don't even show up in the settings -> background apps list so must be disabled in the app itself or it will count as an active agent. If you have too many of these + what you are allowing in that background tasks list it will cause this problem. Once I went through all mine and disabled the ones I didn't want active in the actual apps, all mine came back to life (after a little while, maybe an hour or 2). Give it a shot. Also try to keep the apps using background agents/tiles to 15ish or less.
    So I went through all of my apps. I deleted quite a few that I no longer use or need. I checked all for the live tile settings and turned off live tiles on maybe 3 apps and I have 6 background apps running. It looks like my live tiles are finally updating like they are supposed to. I really hope this limited live tile thing is corrected or improved with WP8.1 because now every time I add a new app, I am going to be worried that it will cause my live tiles to stop working. Also, if I want a new live tile, that means I have to decide what other live tile I want to get rid of so that I do not have too many live tiles working. Really hope that becomes a non issue in the future. Thanks again for everyone's help.
    10-18-2013 02:28 PM
  11. fwaits's Avatar
    Awesome glad you got them working again. I fully agree about the need to get things more stable and less management needed for the user. It's just too easy to break the system for the average user that doesn't understand how it works and it's limitations.
    10-21-2013 10:01 PM

Similar Threads

  1. Replies: 4
    Last Post: 01-05-2014, 03:34 AM
  2. [Beta] Rotation Quick Locker for who updated GDR3
    By Akinori in forum App Spotlight
    Replies: 11
    Last Post: 10-16-2013, 06:15 PM
  3. unresponsive screen after amber update
    By skitty12 in forum Nokia Lumia 820
    Replies: 1
    Last Post: 10-15-2013, 09:23 PM
  4. Update 3
    By s03 in forum Windows Phone 8
    Replies: 2
    Last Post: 10-15-2013, 09:02 PM
  5. Large Live tile clock available?
    By Palm_forlackofchoice in forum Samsung ATIV S Neo
    Replies: 1
    Last Post: 10-15-2013, 07:06 PM
LINK TO POST COPIED TO CLIPBOARD