1. vikrant1982's Avatar
    Hi Friends,

    This is my first post on WP Central. I have just bought a lumia 920 and have upgraded it to amber. Yesterday i installed nokia smart cam and pro cam on it. I am facing a strange problem while using smart cam app. At home, in normal room light, the viewfinder has a constant wavy flicker moving in the upward direction as if the screen refresh rate is slow. Please note that its not screen flickering as mentioned by some one else in this forum, the icons on the camera screen aren't flickering. Its just the camera view that has this strange behavior just like the one you see when you capture a running TV on a video footage. Waves moving in the upward direction due to loss of refresh rate. The stock camera app also suffers from this issue but very slightly and only on the scenes where the light is comparatively low. The photos that i capture do not get affected by this flicker. Also, If i take the camera in broad daylight, there is no issue at all in any camera app.

    I have tried resetting camera, reinstalling apps and resetting phone to factory without success.

    A friend of mine in the office who has some good knowledge about cameras is of the opinion that a camera with high shutter speed would usually suffer from this issue and that it is perfectly normal as it does not affect the photo quality when you capture something.

    I have installed all the system updates after Amber and i am not sure if i am missing something.

    It really is painful to visit the service center just after few days of purchase so please help................
    10-16-2013 01:49 PM
  2. mateomatias's Avatar
    Hi Friends,

    This is my first post on WP Central. I have just bought a lumia 920 and have upgraded it to amber. Yesterday i installed nokia smart cam and pro cam on it. I am facing a strange problem while using smart cam app. At home, in normal room light, the viewfinder has a constant wavy flicker moving in the upward direction as if the screen refresh rate is slow. Please note that its not screen flickering as mentioned by some one else in this forum, the icons on the camera screen aren't flickering. Its just the camera view that has this strange behavior just like the one you see when you capture a running TV on a video footage. Waves moving in the upward direction due to loss of refresh rate. The stock camera app also suffers from this issue but very slightly and only on the scenes where the light is comparatively low. The photos that i capture do not get affected by this flicker. Also, If i take the camera in broad daylight, there is no issue at all in any camera app.

    I have tried resetting camera, reinstalling apps and resetting phone to factory without success.

    A friend of mine in the office who has some good knowledge about cameras is of the opinion that a camera with high shutter speed would usually suffer from this issue and that it is perfectly normal as it does not affect the photo quality when you capture something.

    I have installed all the system updates after Amber and i am not sure if i am missing something.

    It really is painful to visit the service center just after few days of purchase so please help................

    if you reset your phone in factory settings and problem still exists your should go the nokia service center for your convenient and dont update to GDR3 yet because it void your warranty .
    10-16-2013 05:34 PM
  3. Moiz Mian's Avatar
    Hi Friends,

    This is my first post on WP Central. I have just bought a lumia 920 and have upgraded it to amber. Yesterday i installed nokia smart cam and pro cam on it. I am facing a strange problem while using smart cam app. At home, in normal room light, the viewfinder has a constant wavy flicker moving in the upward direction as if the screen refresh rate is slow. Please note that its not screen flickering as mentioned by some one else in this forum, the icons on the camera screen aren't flickering. Its just the camera view that has this strange behavior just like the one you see when you capture a running TV on a video footage. Waves moving in the upward direction due to loss of refresh rate. The stock camera app also suffers from this issue but very slightly and only on the scenes where the light is comparatively low. The photos that i capture do not get affected by this flicker. Also, If i take the camera in broad daylight, there is no issue at all in any camera app.

    I have tried resetting camera, reinstalling apps and resetting phone to factory without success.

    A friend of mine in the office who has some good knowledge about cameras is of the opinion that a camera with high shutter speed would usually suffer from this issue and that it is perfectly normal as it does not affect the photo quality when you capture something.

    I have installed all the system updates after Amber and i am not sure if i am missing something.

    It really is painful to visit the service center just after few days of purchase so please help................
    I noticed the same thing on my camera. I think it's normal though. I've had it since even before amber. And I've noticed it on 2 separate lumia 920s
    10-16-2013 06:48 PM
  4. vikrant1982's Avatar
    I noticed the same thing on my camera. I think it's normal though. I've had it since even before amber. And I've noticed it on 2 separate lumia 920s
    Thanks for your inputs Moiz. You mean to say that in total you have seen three 920s with this issue including yours? Have you seen any other 920 that does not have this issue? If a lot of them have the issue then i am a bit relieved. It means my phone is not faulty and this is a known issue. Lets hope that they fix this in GDR3 or some other separate update. But, i am not sure if Nokia is aware of it or if any body has reported this. I'll try contacting customer care to see what they have to say about it.
    10-17-2013 01:17 AM
  5. xeean's Avatar
    I also bought a new Lumia920 with Amber preinstalled. I can confirm to have the same "issue" as you described.
    10-18-2013 11:24 AM
  6. vikrant1982's Avatar
    I also bought a new Lumia920 with Amber preinstalled. I can confirm to have the same "issue" as you described.
    Thanks a lot Xeean for your input. Seems like it is a software issue. Another friend of mine in the office has a lumia 620. Today he tried nokia smart cam on his phone and had the same issue but with less prominence. Seems like it variates from model to model. Lets see if they fix this in GDR3.
    10-18-2013 01:25 PM

Similar Threads

  1. Replies: 31
    Last Post: 06-07-2015, 11:18 AM
  2. Camera doesn't work
    By GStoyanov in forum Nokia Lumia 720
    Replies: 10
    Last Post: 12-31-2013, 08:31 AM
  3. GDR3 on Lumia 920
    By MangoGuy in forum Developers Corner
    Replies: 5
    Last Post: 12-18-2013, 12:49 AM
  4. Problem with SmartCam pictures on Lumia 920
    By nununu in forum Nokia Lumia 920
    Replies: 1
    Last Post: 10-20-2013, 11:23 AM
  5. Replies: 24
    Last Post: 10-18-2013, 12:19 PM
LINK TO POST COPIED TO CLIPBOARD