1. soulis89's Avatar
    I've had my Lumia 920 for about a month now and I've been experiencing a rather bizarre problem.

    The phone was working like a charm when I got it (and still does) but after a week or so I noticed that the photos I reviewed would not rotate. After I noticed that, I tested it on many apps but none of them would rotate at all. I was worried so I downloaded an app to check the phone's sensors and to my surprise both the accelerometer and the gyro were working perfectly. Then I realized that games like Doodle Jump which make use of these features were working perfectly. I then assumed that one of the numerous apps installed was causing the rotation to lock for some reason. So, I did a hard reset on the phone. After I booted rotation was working again and it was fluid as ever. Then I got back to setting up my phone, carefully choosing the apps I installed to make sure I find the one responsible for the lock, while also excluding the ones I didn't want. When I finished the phone was giving me no trouble like the previous. So I thought it was fixed.

    Two weeks later though the problem came back. I was browsing the app store one night and installed a couple of apps that caught my eye and after I was done I realized the phone stopped rotating once again. What didn't make sense though is that none of those was previously installed, so I ruled out the possibility that one of them was responsible for the problem. I unistalled them and did a soft reset on the phone and was relieved to see it working again after the boot.

    Today my phone is not rotating once again and the problem seems to appear every time I exceed a number of installed apps on the phone. I know about the much anticipated upcoming update that will include manual locking and hope that my problem will get fixed once this arrives, but searching on the internet I haven't found a single person experiencing the same problem as I am and it makes me wonder if there is a solution to it or I have ran out of luck.
    10-21-2013 08:23 PM
  2. xandros9's Avatar
    Have you tried just rebooting it after each occurrence?
    something like that happened to me, only twice though, and a reboot fixed it.
    10-21-2013 08:37 PM
  3. soulis89's Avatar
    Yes, it's the first thing I tried every time, didn't fix it.
    xandros9 likes this.
    10-21-2013 08:41 PM

Similar Threads

  1. SP2 owners, how's your ________ on this years model ?
    By ohgood in forum Microsoft Surface Pro 2
    Replies: 3
    Last Post: 12-11-2013, 08:01 PM
  2. No Low Battery Sound notification?
    By dxmemxpac in forum Nokia Lumia 521
    Replies: 4
    Last Post: 11-06-2013, 08:59 AM
  3. I just got my Surface/pro 2 and I ... (fill in the blank)
    By Great deal in forum Microsoft Surface Pro 2
    Replies: 66
    Last Post: 11-01-2013, 10:26 AM
  4. GDR3, 920 and Purity headset issues
    By daniel_leavitt2000 in forum Nokia Lumia 920
    Replies: 3
    Last Post: 10-22-2013, 07:09 PM
  5. Xbox music - green tile no artist
    By Dannay in forum Windows Phone 8
    Replies: 3
    Last Post: 10-22-2013, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD