1. cocoto4's Avatar
    Hi,

    My Nokia Lumia 920 when connected via AUX it only plays from half the left side speakers... So if i plug it into my car it only plays the left side speakers and if i plug it into my headphones it only plays on the left one... Any ideas for how to fix this?
    12-20-2013 01:50 AM
  2. dznk's Avatar
    As you are experiencing the problem with using two diffent cables to connect the phone (one being your headphones and the other being probably a 3.5mm to 3.5mm to your car), then it sounds like it's the audio socket on the phone itself. Make sure the socket is clean from any dust or dirt. If it's still not working and you are sure there is no dirt down there, try playing a song and then moving the cable about. Somtimes, if you push the cable further down etc it can then make a proper connection.
    12-20-2013 05:12 AM
  3. TechFreak1's Avatar
    It is the 3.5mm jack on the phone.. sadly it just occurred to mine today, this is caused when the metal connections become dislodged due to either force (dropping your phone accidently and it hangs by the headphone cord) or push the connector too hard into the 3.5mm jack. The other causes can be as Dznk said attributed to dirt and the like, so your best bet is - if blowing compressed air does not work then you'll need to take it to Nokia Care for repair unless your handy with a soldering iron.

    Me personally I know mine is the former as it was working fine last night... and can recall several situations where I have literally dropped my phone, the last one was so bad the left ear bud broke.. (it was a cheap 1 anyway lol) I needed it for jogging and couldnt find my usual pair. My phone has been a trooper.. not even a dent or scratch in the 13 months I've owned it ( I have a slim gel case. this one: TPU Gel Case). So its off to Nokia Care tomorrow for me...
    12-20-2013 07:44 PM
  4. Simon Kristensen's Avatar
    This might be old, but it's one of the first results on google, so I figured I might reply

    I had exactly the same problem (Nokia Lumia 920, though 8.1, left side only works)
    By simply restarting the Phone I got it to work again
    07-18-2014 01:19 AM
  5. SkezzaShredder's Avatar
    Is this really a solder job? Mine isn't broken but I'm waiting for the company that finally realizes that using a ribbon and clamp connector for this would save a hell of a lot of time.
    07-18-2014 04:03 AM

Similar Threads

  1. Lumia 1020 post Black update
    By niel27 in forum Nokia Lumia 1020
    Replies: 90
    Last Post: 03-19-2014, 03:55 PM
  2. Nokia Keyboard Offer
    By Casl4V in forum Nokia Lumia 2520
    Replies: 24
    Last Post: 02-03-2014, 10:06 PM
  3. GDR3 & Nokia Black for T-Mobile?
    By PLGomez in forum Nokia Lumia 925
    Replies: 21
    Last Post: 12-21-2013, 05:04 AM
  4. My battery life experience on T-Mobile Lumia 925
    By shykhan16 in forum Nokia Lumia 925
    Replies: 1
    Last Post: 12-20-2013, 12:21 AM
  5. Updates for Nokias App Social and HERE Transit now live in the Windows Phone Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-19-2013, 10:50 PM
LINK TO POST COPIED TO CLIPBOARD