1. wwhiterabbit's Avatar
    Hi all, thank you for reading this I have googled and searched forums for two days now and in a last ditch hope to find some miracle cure posting here.

    I have NET10 with an AT&T compatible 4g SIM card ( So it is usable in any unlocked, locked AT&T phone.) I was using an HTC ONE with NO problems, then bought a Lumia 920 AT&T branded off ebay. Ever since putting the sim card in I get terrible connection issues:

    1) Boots up and takes 3-4 minutes to acquire signal
    -When it does acquire signal it usually get 3-4 bars and says 4G, but soon after goes to saying LTE
    2) When I try to make a call when it says 4G, the call will sometimes go through.
    -When I try to make a call and it says LTE, the call never goes through, says "Dialing" then just says "dropped call"
    3) The data will work sometimes ( and yes I changed the APN setting to net10's settings, trying different variations to see if it helped any.

    I have tried: resetting phone (factory data reset) , changing APN setting, removing and reinserting SIM card, using Nokia Care Suite to totally wipe and reset phone to factory reset using the appropriate ROM, checking for software upgrade on phones settings, troubleshooting the problem best I can with a NET10 adviser (seeing if it was anything on their end)

    I have read lots of forums that other people have experienced these same issues. What I have NOT seen, is a real answer to this. Did these issues get solved for everyone else in a patch before I bought the phone? Does everyone else muddle through with a phone that BARELY works as a phone? Are they expecting an update to address these anytime soon? From what I read this has been going on since last year....

    Any help is REALLY APPRECIATED. Or just your experiences with your Lumia920, am I alone in this... Thank you!
    01-23-2014 09:44 AM
  2. James8561's Avatar
    have you fiddle with Access Point? It's a nokia settings app.
    Also, you bought a phone off of eBay. I think we all can agree that that is the worst place to buy electronics.

    have you try a new SIM card? that sim card may have been "locked" to the HTC. I know that iPhones do that, your card will be destroyed if u use it on another device after you put it in an iPhone.
    01-23-2014 01:19 PM
  3. wwhiterabbit's Avatar
    Is "Access Point" only for WM 7.8? When I search it in market nothing pops up. "Ebay comment" I know but..... if you google "lumia 920 no service", a bunch of stuff pops up with users with same problem,but no solution... So just hoping to hear from someone with a solution or any info about a possible update coming... :(
    01-23-2014 01:25 PM
  4. James8561's Avatar
    access point | Windows Phone Apps+Games Store (United States)
    ^that's the direct link to the app. open it on your phone.

    idk man I haven't seen much of this problem in this forum so idk. try it^
    01-24-2014 12:55 AM

Similar Threads

  1. Nokia sold 8.2 million Lumias
    By Jas00555 in forum Microsoft News & Rumors
    Replies: 24
    Last Post: 01-29-2014, 01:29 PM
  2. Petition to bring Easyjet to WP8
    By shamrock1988 in forum Applications
    Replies: 4
    Last Post: 01-29-2014, 06:00 AM
  3. Nokia posts somewhat disappointing Q4 2013 results, avoids revealing Lumia sales
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 4
    Last Post: 01-23-2014, 08:34 PM
  4. Deal Alert: grab the Nokia Lumia 720 from Amazon UK for just 180
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-23-2014, 09:00 AM
LINK TO POST COPIED TO CLIPBOARD