1. kwambe5's Avatar
    So I have two Lumia 920's, both locked to ATT with ATT sim cards in them. Both are running the Black software and say Developer Device under Carrier in the about section. My firmware revision number is: 3051.40000.1349.0002. I have been the phone with ATT "tech support" numerous times, all telling me the same thing that never works. I have even gone through and hard reset my device and still no luck. I have the 10GB mobile share plan so tethering is included but I can not get it to work. It keeps popping up the "Connection not shared, please call 611" message. Has any one else seen this or have any idea how to correct this issue?
    All the other threads about tethering deal with individuals from other carries trying to tether on ATT phones, so I have read through the forums searching!
    Thanks for any help you can give!!
    03-14-2014 05:01 PM
  2. Scienceguy Labs's Avatar
    Well, I can tell you that when I flashed my 920 with the European rom, I had to install the Spanish keyboard in order to get my tethering to work again. I have no idea why, but it worked. I installed the keyboard, powered the phone on and off, and checked tethering...which was working again. If you haven't done that, I'd try it. Like I said, I have know idea why it worked, but it did...and it has for a lot of other 920 users who flashed roms. Good luck.
    03-14-2014 10:15 PM
  3. sleeve22's Avatar
    I have unlocked AT&T 920 that I flashed to Rogers and since installing Black update I am having no problems tethering on T- Mobile even with access point installed.
    03-14-2014 10:21 PM
  4. kwambe5's Avatar
    Yea, I tried that earlier before I reset it and it did not work. So tonight I hooked it up to NCS and let it recognize it, the I downloaded the NA ATT ROM for the RM-820. I was about to flash it, but decided to try the keyboard trick again. Now I can get the internet sharing to stay on without the error message but I can' t connect my Surface Pro to it. W8.1 keeps telling me that it can't set up internet sharing. It see's the hot spot but wont connect. If its not one thing, I guess it's bound to be another!
    03-14-2014 11:16 PM
  5. Scienceguy Labs's Avatar
    Sorry to hear that. Best of luck to you.
    kwambe5 likes this.
    03-14-2014 11:59 PM

Similar Threads

  1. Nokia QI chargers 24.50 with free shipping from ATT
    By Grand Master K in forum Cases & Accessories
    Replies: 4
    Last Post: 05-08-2014, 05:52 PM
  2. Day after 8.1 drops. I can't wait to read the stories
    By Jazmac in forum Windows Phone 8.1
    Replies: 47
    Last Post: 03-24-2014, 12:08 AM
  3. HD content to mkv
    By theefman in forum Windows 8
    Replies: 2
    Last Post: 03-15-2014, 08:46 PM
  4. trouble receiving group texts from iphones ... need help
    By stancotreau in forum Nokia Lumia Icon
    Replies: 4
    Last Post: 03-14-2014, 08:39 PM
  5. Lumia Black coming soon to the Lumia 521 on T-Mobile
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 03-14-2014, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD