1. pinturicchio_10's Avatar
    I run black firmware and the photos when are saved in camera roll are so bad....when I take a screenshot of the photo it looks brilliant!!! Wtf?
    AndrewL920 likes this.
    05-15-2014 07:05 AM
  2. someonecalledsukhjit's Avatar
    Check the camera settings.
    05-15-2014 07:50 AM
  3. Anantha RamaKrishnan's Avatar
    Goto setting-> swipe right or left-> you'll be getting "photo+camera" near the bottom , click on it at it's bottom you'll be seeing "reset camera". Hope this helps you mate!!!
    05-15-2014 07:52 AM
  4. pinturicchio_10's Avatar
    Nothing :-(... I think that portico's firmware had not this problem
    AndrewL920 likes this.
    05-16-2014 03:30 AM
  5. AndrewL920's Avatar
    Nothing :-(... I think that portico's firmware had not this problem
    You are right mate.
    05-20-2014 09:14 AM

Similar Threads

  1. new one: random camera launching!
    By Alex Mason86 in forum Windows Phone 8.1 Preview for Developers
    Replies: 15
    Last Post: 12-01-2015, 09:36 PM
  2. Notifications problem after latest WP8.1 update.
    By anmol_gamer in forum Nokia Lumia 520
    Replies: 5
    Last Post: 05-16-2014, 08:58 AM
  3. date and time problem
    By hyunzal008 in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 05-15-2014, 03:00 AM
  4. "Favorites" in Photo Hub Problem
    By HM02 in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 05-14-2014, 11:32 PM
  5. Windows Phone 8.1 1st update problems.
    By k0de in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 05-14-2014, 03:11 PM
LINK TO POST COPIED TO CLIPBOARD