1. Tommy Larsen's Avatar
    I just changed to another carrier here in France. Unfortunately, when I'm off my wifi, I can't use Internet Explorer, it says "Server not found, or there has been a DNS error" (translated from Danish to English). The "funny" thing is that everything else is working properly, I can search (using the loup on the right corner, but can't open the results), I can check & write emails, I can use Facebook - roughly said, everything else than Internet Explorer!

    The SIM is ok, I tried on another phone (Android based), and I can use the browser on that device - so obviously it must be some kind of setting on my Lumia 920, any suggestions where to look?

    /Tommy
    05-15-2014 01:05 PM
  2. Tommy Larsen's Avatar
    I found a solution on this page:
    http://forums.windowscentral.com/win...s/275515-2.htm

    Thanks for a great forum :)
    05-15-2014 01:39 PM

Similar Threads

  1. Surface Pro 2 -- How is your preformance?
    By dashbarron in forum Microsoft Surface Pro 2
    Replies: 12
    Last Post: 06-05-2014, 11:01 PM
  2. Nokia care suite 5.0 Error
    By Deniz van schie in forum Nokia Lumia 800
    Replies: 0
    Last Post: 05-15-2014, 12:07 PM
  3. Lumia 920 error code 0x80131500
    By JoshuaAbbott in forum Windows Phone 8.1 Preview for Developers
    Replies: 0
    Last Post: 05-15-2014, 11:49 AM
  4. Microsoft's book welcoming Nokia employees is beautiful and full of history
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2014, 11:11 AM
LINK TO POST COPIED TO CLIPBOARD