1. darkest.white's Avatar
    Hey guys! So I've been having an issues for a real long time now that everytime I press the power button to turn the screen on, there would be about a 1/1.5 second delay for it turning on.

    Well it turns out of you turn off automatic brightness, this issue goes away.

    Now I get that the phone is just taking in the light so it can pre adjust to the brightness, but this was never the case before! Guess its just firmware..

    Any solutions?
    05-15-2014 06:22 PM
  2. sd173's Avatar
    Hey guys! So I've been having an issues for a real long time now that everytime I press the power button to turn the screen on, there would be about a 1/1.5 second delay for it turning on.

    Well it turns out of you turn off automatic brightness, this issue goes away.

    Now I get that the phone is just taking in the light so it can pre adjust to the brightness, but this was never the case before! Guess its just firmware..

    Any solutions?
    Are you running 8.1? I have a 1520 and I tried what you said - the exact same thing happened with me. I think it's just part of the OS.

    If you're not running 8.1, then it could be something that was already existing in WP8 and got moved over and/or improved in 8.1 which is why I experience this also.

    You cold try turning on glance to see if that would fix it. I prefer to keep it off but when it was on, the instant I got my 1520 out of my case or pocket it showed the glance screen. So if the 1-1.5 seconds really matters, you could have glance on so by the time you have your phone out of your pocket or case it will already be adjusted to the light and should turn on completely without any delay.
    05-15-2014 06:59 PM
  3. Dnamb's Avatar
    Hey guys! So I've been having an issues for a real long time now that everytime I press the power button to turn the screen on, there would be about a 1/1.5 second delay for it turning on.

    Well it turns out of you turn off automatic brightness, this issue goes away.

    Now I get that the phone is just taking in the light so it can pre adjust to the brightness, but this was never the case before! Guess its just firmware..

    Any solutions?
    Same here, the only solution is to switch off Automatic Brightness for now. Hopefully will be fixed in the Lumia Cyan update. Also, as sd173 said, if you only need to see the time or your notifications enable glance with peek mode.
    05-15-2014 09:54 PM
  4. darkest.white's Avatar
    Same here, the only solution is to switch off Automatic Brightness for now. Hopefully will be fixed in the Lumia Cyan update. Also, as sd173 said, if you only need to see the time or your notifications enable glance with peek mode.
    So I had been manually adjusting my brightness for the pass couple days, keeping it either o medium or low settings, and today I noticed that my girlfriend's Lumia 920 was set to automatic and the screen wakes up instantly on hers. I just put mine back to automatic and to my surprise it wakes up instantly now too! Happy day! :)
    Tejas Javery and Dnamb like this.
    05-17-2014 08:44 PM
  5. Tejas Javery's Avatar
    So I had been manually adjusting my brightness for the pass couple days, keeping it either o medium or low settings, and today I noticed that my girlfriend's Lumia 920 was set to automatic and the screen wakes up instantly on hers. I just put mine back to automatic and to my surprise it wakes up instantly now too! Happy day! :)
    Lol, good for you! :P
    05-17-2014 09:08 PM
  6. Dnamb's Avatar
    So I had been manually adjusting my brightness for the pass couple days, keeping it either o medium or low settings, and today I noticed that my girlfriend's Lumia 920 was set to automatic and the screen wakes up instantly on hers. I just put mine back to automatic and to my surprise it wakes up instantly now too! Happy day! :)
    Good to know that your problem is resolved. But for me, there is still a delay when brightness is set to automatic. I'll wait for the Cyan firmware update. :)
    05-17-2014 11:25 PM
  7. Derren Woods's Avatar
    Just a quick question, I recently updated my 920 to black and all was working well but now all of a sudden the screen auto brightness has stopped working, if I turn it on in the settings and then come out of that page it turns itself off so when I go back into the brightness settings it has turned itself off?
    Has anyone else had this problem?

    Posted via the WPC App for Android!
    05-22-2014 03:37 AM
  8. Shane Carr1's Avatar
    I am also facing the issue from the OP on my Lumia 820. For me the startup delay is around 3 seconds. Disabling auto brightness fixes the issue. Now I just need to decide which is more important to me...
    08-03-2014 04:08 AM

Similar Threads

  1. Replies: 2
    Last Post: 06-10-2014, 01:53 PM
  2. Lumia 630 now available in Russia, Lumia 930 up for pre-order
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-15-2014, 05:50 PM
  3. Back up of applications games.Does it exist yet?
    By nikosxri in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 05-15-2014, 03:55 PM
  4. Replies: 5
    Last Post: 05-15-2014, 08:54 AM
  5. Replies: 1
    Last Post: 05-15-2014, 04:49 AM
LINK TO POST COPIED TO CLIPBOARD