1. networkdon's Avatar
    Hello all - a strange issue occurring that could use some help. I have a white 920 on AT&T. I recently upgraded it to 8.1 developer preview. I had also done this on my Lumia 520 without issue. On the 920 - everything works fine - for a while. Every couple of days the phone becomes unresponsive and reboots (and at the same time feels very hot to the touch). After the reboot, a message displays stating: "An unexpected error has occurred and some data has been lost.". After I acknowledge the message, the home screen is still set up the way I had it but some other items are missing. For example my photos, downloaded podcasts, emails, etc. are no longer on the device. The emails download again as the accounts are still there.

    I have not been able to track this down to a certain behavior. It has done it when I have been listening to podcasts only (low usage). Other times I listen to streaming Pandora while using OneNote and it does not do it. Yet another time it did it while listening to an offline mix in Nokia Mix Radio. And once it did it while playing a very small game (not graphic intensive). There does not appear to be any rhyme or reason to it. I have wiped the phone but the issue still occurs.

    Does anyone know of a firmware update? Or a way to roll back to Windows Phone 8? Or a possible fix?

    Thanks.
    -Don
    05-21-2014 06:26 PM
  2. Himanshu Chowdhary's Avatar
    Hey Don welcome to WPCentral :)
    you can revert back to windows phone 8.0 if you are having such issues with windows phone 8.1 developer preview. Backup all your important data as this step will factory reset your device. To downgrade to windows phone 8.0 you have to download nokia software recovery tool , for more info please read this article Trouble with your Nokia Windows Phone? Restore it with the official Software Recovery Tool | Windows Phone Central
    05-21-2014 08:59 PM
  3. networkdon's Avatar
    Thanks Himanshu. I am trying this now and will post back - but it sounds like this is exactly what I am looking for.

    -Don
    Himanshu Chowdhary likes this.
    05-21-2014 09:34 PM
  4. networkdon's Avatar
    Himanshu - I rolled it back and it is working great - like a new phone. Of course I am now missing the 8.1 features :(. I will try to upgrade it again later this week - perhaps something went wrong in the upgrade before that caused the issues. Now that I know how to revert back! Thanks again!!
    Himanshu Chowdhary likes this.
    05-22-2014 09:45 AM
  5. Himanshu Chowdhary's Avatar
    Himanshu - I rolled it back and it is working great - like a new phone. Of course I am now missing the 8.1 features :(. I will try to upgrade it again later this week - perhaps something went wrong in the upgrade before that caused the issues. Now that I know how to revert back! Thanks again!!
    Hey Don, glad you are enjoying your lumia 920 with windows phone 8.0. In future if you plan to update to windows phone 8.1 and encountered any issues you can use this tool to revert back to previous OS. Btw final version + firmware update from Nokia (cyan update )should fix most of the issues users are facing :)
    Aswin Smart and sequoia464 like this.
    05-22-2014 10:36 AM
  6. sequoia464's Avatar
    Himanshu - I thank you as well for this information. My 920 has been behaving poorly since 8.1. I like the 8.1 features, but an unreliable phone isn't worth the added goodies in 8.1 - at least for me. Funny thing is, I have a 520 that works great on 8.1.
    Himanshu Chowdhary likes this.
    05-22-2014 07:25 PM
  7. Himanshu Chowdhary's Avatar
    Himanshu - I thank you as well for this information. My 920 has been behaving poorly since 8.1. I like the 8.1 features, but an unreliable phone isn't worth the added goodies in 8.1 - at least for me. Funny thing is, I have a 520 that works great on 8.1.
    :) there are many issues with windows phone 8.1. And it should be since it's in preview state. Final version would be lot more stable and firmware update from Nokia would bring Bluetooth 4.0 LE drivers and other enhancements.
    05-22-2014 08:20 PM
  8. networkdon's Avatar
    I am looking forward to the final version - the new features are great! I had the same experience - my 520 runs 8.1 like a dream. The 920 flakes out. Firmware issue I am sure. Hopefully they will get cyan out soon. For now I will stick with 8 on my 920.
    05-23-2014 11:50 AM
  9. sequoia464's Avatar
    Just a quick reply on my situation. I rolled back my 920 to stock 8.0 but really missed the 8.1 features. I updated again to 8.1 before I added any apps and so far everything looks good. No unresponsive screen and the Bluetooth issues that I had are gone.This might not last as.I add apps, but for now...
    05-28-2014 01:55 AM
  10. JamesPTao's Avatar
    I have had wp8.1 dev preview on my phone since the beginning with no issues (well no big ones at least). Something probably went wrong with the update first time. I am unable to pair to my luma headset and jabra Bluetooth devices though. They fail to pair everytime. Since I just got the Luna yesterday didn't notice this until now. Has anyone else experienced thus issue? Thought I remember someone saying this is due to not having the wp8.1 update through Nokia. Any help or advice appreciated.
    05-29-2014 03:35 AM
  11. networkdon's Avatar
    I never had bluetooth issues with my 8.1 install. I use a bluetooth stereo headset with no problems on 8 or 8.1 on my 920. When I have time I am going to wipe my phone back to stock 8 again with the Nokia tool and then upgrade to 8.1 from there to see what I get. I like the 8.1 features too much to wait :)
    05-29-2014 10:28 AM
  12. JamesPTao's Avatar
    Just make sure the phone is plugged in. If it has a full battery you might see it flash the low battery icon, don't fret did same thing to me and installed fine.
    05-29-2014 03:38 PM
  13. sequoia464's Avatar
    I am unable to pair to my luma headset and jabra Bluetooth devices though.
    I was having issues with my Jabra devices as well. I could sync, but there was no audio output. Resetting back to 8.0 and then upgrading again to 8.1 prior to installing any additional apps (I use very few anyway) - everything works fine.

    Odd thing is that even prior to doing this the bluetooth worked perfectly in my car, while it did not work with the either of my Jabra devices.
    JamesPTao likes this.
    05-29-2014 08:16 PM
  14. JamesPTao's Avatar
    I was having issues with my Jabra devices as well. I could sync, but there was no audio output. Resetting back to 8.0 and then upgrading again to 8.1 prior to installing any additional apps (I use very few anyway) - everything works fine.

    Odd thing is that even prior to doing this the bluetooth worked perfectly in my car, while it did not work with the either of my Jabra devices.
    Appreciate the advice. I will try hard resetting it to see if it makes a difference. Just wanted to see if it helped anyone else before doing so.
    05-30-2014 06:59 PM
  15. sequoia464's Avatar
    Back to 8.0 again, I keep having issues with a non-responsive screen with 8.1. looks like I need to wait for a firmware update to go along with. 8.1.
    06-04-2014 07:25 PM

Similar Threads

  1. When we are getting Official Windows 8.1 Update OTA
    By GAURAV0224 in forum Nokia Lumia 720
    Replies: 6
    Last Post: 07-20-2014, 02:47 PM
  2. Lumia 720 still worth getting?
    By Mac182 in forum Nokia Lumia 720
    Replies: 9
    Last Post: 06-05-2014, 09:17 AM
  3. Like New In Box Lumia 1320 (Black) RM-995
    By seangprice in forum Marketplace Archive
    Replies: 3
    Last Post: 05-22-2014, 01:50 AM
  4. didnt get update of win 8.1
    By fawadsafdar in forum Nokia Lumia 1020
    Replies: 2
    Last Post: 05-21-2014, 05:25 PM
  5. App Update Roundup: Navigon bumped to Windows Phone 8.1, My Trips gets redesigned, and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-21-2014, 04:42 PM
LINK TO POST COPIED TO CLIPBOARD