1. UltraXUX's Avatar
    Hello!
    This lockscreen won't work on my device and i don't know why.
    When I set a lockscreen, i lock the device and unlock, I need to wait about 4 seconds and the lockscreen shows up... but the default lockscreen!

    I have tried:
    Reinstalling the app --> Not work
    Changing lockscreen type --> Not work
    Changing location/region --> Not work
    Changing language --> Not work
    Restarting the phone --> Not work
    Soft reset --> Not work
    Hard reset with reinstalling the app --> Not work

    And there is the video of the problem:


    Thanks.
    07-26-2014 01:04 PM
  2. Silviu Bogusevschi's Avatar
    Do you have Cortana enabled?

    Edit 1: Apparently you tried w/o Cortana. Try to disable some background apps, I think they are consuming too much memory.
    Guytronic likes this.
    07-26-2014 01:56 PM
  3. UltraXUX's Avatar
    I have tried but still not work.
    07-26-2014 02:40 PM
  4. Guytronic's Avatar
    In your video it looks as though you have not closed out the app after selecting your choices.
    Looks as though leaving the lockscreen app open isn't allowing it to make the changes to your lockscreen.

    I'm running this on my 925 now with no bugs at all.
    Good luck there...
    07-26-2014 02:56 PM
  5. UltraXUX's Avatar
    Nothing happens.
    The thing I do not understand it's why when I unlock the phone, i need to wait about 4 seconds. I think is tried to load the lockscreen but something is failed.
    07-26-2014 03:01 PM
  6. xrs22's Avatar
    No probs on my Icon. I have my "background" set to picture and "notification" set to none. Once in a great whole it'll revert to my pics as the lock screen but that's it.
    07-26-2014 09:32 PM
  7. Private Nemesis's Avatar
    Probably no consolation but it works perfectly on my 920!
    Sent from my Lumia 920 using Tapatalk
    07-26-2014 10:47 PM
  8. PhilR8's Avatar
    If you guys missed this post yesterday:

    How to fix the 'resuming' bug after uninstalling Live Lock Screen beta | Windows Phone Central

    I was having the same issue re: the "Resuming..." message when waking my 920 after uninstalling the new lockscreen app. Following the instructions in the above post - enabling and then disabling Kid's Corner solved the problem for me.
    07-27-2014 04:16 PM
  9. Gken's Avatar
    I have this problem too. I downloaded the live lockscreen and app and wanted to change back to the normal one, but now it takes a good 3-4 seconds to load the lock screen. really annoying bug.
    08-01-2014 03:12 PM
  10. tbsteph's Avatar
    Turn Kids Corner on and off and restart your phone.
    Derausgewanderte likes this.
    08-01-2014 05:27 PM
  11. Derausgewanderte's Avatar
    Turn Kids Corner on and off and restart your phone.
    that is the solution that Daniel Rubino posted in a different thread. I'd try that next.
    08-01-2014 06:11 PM
  12. Dtfbin's Avatar
    Thank You , Turning Kids corner on works ......
    Guytronic likes this.
    08-03-2014 11:45 AM
  13. phatboy66's Avatar
    Thanks a lot for the link to Daniel Rubino's article, I was getting so frustrated with this issue, I thought I was the only one!
    08-05-2014 11:29 PM

Similar Threads

  1. Text Messaging problems.
    By CDanny in forum Nokia Lumia 635
    Replies: 7
    Last Post: 10-12-2015, 11:09 PM
  2. How to fix the 'resuming' bug after uninstalling Live Lock Screen beta
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-26-2014, 12:42 PM
  3. live lock screen beta, unable to unlock, after a soft reset.
    By Rajamohan Manivannan in forum Windows Phone 8.1
    Replies: 0
    Last Post: 07-26-2014, 12:31 PM
  4. Would a Live Tile Refresh Work?
    By snowwake8 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 07-26-2014, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD