07-17-2015 07:40 AM
26 12
tools
  1. Sushniak's Avatar
    Hello.

    My Lumia 920 fails to launch all camera apps after update to WP 8.1 Cyan.
    On WP 8.0 main camera works fine, but front camera doesn't work at all.

    Is it possible to switch front camera off or there are other solutions for the issue?

    My phone has become useless without main camera on WP 8.1, please assist.

    Soft/hard resets - no results.

    Thank you in advanced.
    08-20-2014 05:49 AM
  2. TechFreak1's Avatar
    Well sounds like you need to take your phone to Nokia Care.. as I doubt using the Nokia Recovery Tool will help.
    08-20-2014 05:51 AM
  3. Sushniak's Avatar
    as I doubt using the Nokia Recovery Tool will help.
    It seems like software problem. Has anybody solved it using Recovery Tool?
    Please share your experience.
    Thank you!
    Last edited by Sushniak; 08-20-2014 at 09:48 AM.
    08-20-2014 06:22 AM
  4. carlodedonno's Avatar
    I have exactly the same problem. in April I installed the Preview for Developers, everything worked fine without any problem, until yesterday.
    I updated to the latest firmware and my camera isn't working at all, using various app, pushing the camera button, I get only a second of loading screen and the Start menu appears again. Ofc camera was working fine beforehand.

    I spent the whole night trying to fix this. I somehow managed to downgrade to WP 8.0 and Lumia Black, camera was working fine, even though I forgot to check the front camera. Then I updated again, hoping for better luck, but no, always the same problem. I think it might be something related to Lumia Cyan, I used to have the Preview for Developers and never had problems with the camera.

    What's more, when I try to download any app that uses the camera, I get an error message (in the attachments).

    I seriously don't know what to do, I could downgrade, but now I will miss too much the new features introduced by WP 8.1, on the other hand tha camera was one of the main reasons why I bought the Lumia 920. It's ridicolous that I have to go on without it.

    UPDATE

    I downgraded again, and yes, I have got the same problem with the front camera. This is bugging me. I doubt that those jackasses at MS will spend some time trying to fix a bug that, after all, has affected just a few users.
    Attached Thumbnails wp_ss_20140822_0001.png   wp_ss_20140822_0002.png   wp_ss_20140822_0003.png   wp_ss_20140822_0004.png  
    08-22-2014 07:50 AM
  5. Grodelj's Avatar
    Many of us have the same problem..
    08-22-2014 09:54 AM
  6. adi xyz's Avatar
    Hey guys.

    I have the same problem here. Back camera will only work on WP Black, front camera won't work at all. Unfortunately, on Cyan won't work none of the cameras, even though i've tried the official update and the Developer Preview.
    If you've got any solutions to this, please let me know :).

    Thanks
    08-23-2014 03:00 AM
  7. RevoMikey101's Avatar
    This is an easy one. I had this too. Go to applications at the side of settings. Go to camera settings and change the default camera to Microsoft instead of Nokia. The Nokia one doesn't work but the ms one does. 😊
    08-23-2014 03:29 AM
  8. adi xyz's Avatar

    In my case neither one of cameras worked....
    08-23-2014 04:13 AM
  9. carlodedonno's Avatar
    This is an easy one. I had this too. Go to applications at the side of settings. Go to camera settings and change the default camera to Microsoft instead of Nokia. The Nokia one doesn't work but the ms one does.
    Tried that long ago, it doesn't help at all.
    08-23-2014 09:31 AM
  10. adi xyz's Avatar
    Tried that long ago, it doesn't help at all.
    Hopefully a solution will come up soon because it;s frustrating
    08-23-2014 01:57 PM
  11. RevoMikey101's Avatar
    Shame.i am on dp and it worked great. Sorry fellas.
    08-23-2014 05:00 PM
  12. carlodedonno's Avatar
    Daniel Rubino is experiencing the same problem on a HTC One. It's not about Lumia Cyan, it's something about WP 8.1
    Hopefully he'll find a solution.
    08-23-2014 06:58 PM
  13. adi xyz's Avatar
    Daniel Rubino is experiencing the same problem on a HTC One. It's not about Lumia Cyan, it's something about WP 8.1
    Hopefully he'll find a solution.
    Hopefully he will let us know if he has any :)
    08-24-2014 11:22 AM
  14. fpostrow's Avatar
    Shame.i am on dp and it worked great. Sorry fellas.
    We have 4 920's and only 1 had this problem, 2 others are on DP 8.1 and all is well and the other is still on 8 waiting for the official release. Anything to conclude from that? Not really.
    08-25-2014 11:29 AM
  15. carlodedonno's Avatar
    It seems that this bug hits just casually.
    08-25-2014 04:38 PM
  16. wilan's Avatar
    I got exactly the same problem as described on this thread. Main camera working fine until I updated to Cyan yesterday. Camera isn't working now. Tried the resets, nothing, change the camera app, nothing. So frustrating.
    08-25-2014 07:49 PM
  17. carlodedonno's Avatar
    I contacted Daniel on Twitter: he had his phone replaced. I think we won't get any help from him.
    08-26-2014 05:28 PM
  18. Apoorvdec's Avatar
    same here .. my front cam was broken when i was on Lumia black but the back one worked just right ... after i updated too Wp8.1 DP both camera stopped working .. i think if i get my front camera repaired and the flash the firmware again everything will be normal ... i think i wp8.1 drivers of front and back camera are somehow linked and in wp8 they are separated !
    08-28-2014 08:12 PM
  19. colinkiama's Avatar
    This happened on my 620 when i got the second 8.1 dp update. Forever beta. Yeah you could say its beta software but its happening on official software too.
    08-28-2014 08:18 PM
  20. simplyingenious's Avatar
    I tried numerous soft resets, re-installation using nokia software recovery tool, resetting the camera, draining out the battery etc. Camera kept crashing. All those apps crashed which require camera were crashing. I was running windows phone 8.1 update developers preview on Lumia Cyan firmware

    What worked for me?
    • Downgraded to windows phone 8.
    • Setup the phone and launched the camera, Black screen. Camera shutter remained opened. Camera apps were still crashing.
    • Performed a hardware reset using the following method:
      1. Press and hold the Volume down button and Power buttons at the same time until you feel a vibration (about 10-15 seconds).
      2. When you feel the vibration, immediately press and hold the Volume down button until you see a large exclamation mark.
      3. Once the exclamation mark appears, press the following four buttons in this order: Volume up, Volume down, Power, Volume down. Your phone should now reset and restart itself. (It might take a while for the reset to finish.)
    • Completed the phone setup and launched Nokia Camera app. Camera Working Again


    Now that I know that camera is working again. I re-flashed WP8.1 Lumia Cyan firmware and did a hardware reset using the same method as stated above. Camera is back in working condition.

    I think flashing back to WP8 wasn't necessary. Re-flashing WP8.1 Lumia Cyan and performing the hardware reset might have done the trick. Anyways, try this out and let us know here if this works for you.
    09-06-2014 07:01 PM
  21. Grodelj's Avatar
    Has anyone tried what simplyingenious suggested? I unfortunately can't, my lumiais still at service..
    09-08-2014 01:10 PM
  22. Madan Kumar3's Avatar
    Setting - About - Reset works. Tried it. Backup before
    09-09-2014 05:15 AM
  23. Grodelj's Avatar
    After two weeks I received a brand new phone from nokia, with new warranty from today. Good customer care;)
    09-11-2014 12:08 PM
  24. vsmh96's Avatar
    I contacted Nokia support. they need more details ill probably send them a link of this forum.
    Meanwhile can anyone with such a problem tweet Nokia @NokiaHelps regarding the issue and update us here?
    09-12-2014 09:22 AM
  25. Lev VioN's Avatar
    Same problem but mine seems to be fine after a soft reset.
    09-25-2014 05:25 AM
26 12

Similar Threads

  1. WP Store not syncing !
    By b0blight in forum Windows Phone 8.1
    Replies: 5
    Last Post: 08-29-2014, 02:43 AM
  2. Attentive phone update
    By raptr569 in forum HTC 8S
    Replies: 16
    Last Post: 08-21-2014, 03:11 AM
  3. Replies: 4
    Last Post: 08-20-2014, 05:44 AM
  4. Lumia 930 camera rattle sound
    By zainsul in forum Nokia Lumia 930
    Replies: 1
    Last Post: 08-20-2014, 05:04 AM
  5. Replies: 1
    Last Post: 08-20-2014, 04:59 AM
LINK TO POST COPIED TO CLIPBOARD