1. andreasjr's Avatar
    I forget when, but back when Windows Phone 8 GDR2 was rolling its way out to phones, I got fed up with the seeming lack of support AT&T had for my Lumia 920 and how long it was taking to update the device. Being an enthusiast I gave up waiting and decided to flash my Lumia to a French carrier's firmware (through the Rodgers firmware). Since then, my phone has been working fine, and I've even put the Developer Preview onto the device without any problems. However, as I'm on the Dev Preview, I can't get access to the Cyan firmware until whatever bug is fixed by Microsoft. I knew this ahead of time and just planned to follow WPCentral's guide on restoring my phone to an earlier firmware so I could then update it through official AT&T methods when it became available. Those channels opened up early yesterday to much excitement from me.

    Now, this is where the problems come in. I downloaded the Nokia Software Recovery Tool, installed it, opened up the app, and... I can't restore my phone.

    ujpuez0.png

    When I plug my phone into my computer, I'm welcomed with this screen. No bother, I can just boot into recovery mode (back out of the software, select "My phone does not start up or respond," unplug the phone, turn it off, plug it back in) and restore it like that. And it appears to work, at least until the software attempts to install the package onto the phone. I am then presented with this error:

    kdqjz9h.png

    I'm honestly stumped. I don't know what to do. I've looked up the error code online and tried out some methods to hopefully solve this problem, but apparently nothing seems to work. I don't know if this is due to my flashing another ROM on there, faulty drivers, or what.

    Is there a way to flash back to an AT&T ROM, force my Lumia to update, or something else? Any suggestions? I'd really appreciate it.
    treybyday likes this.
    09-06-2014 10:45 AM
  2. snowmutt's Avatar
    I hope someone can give better advice than me as I don't like to flash, jailbreak, side load, or take chances at all. I am not that computer saavy. I will say that I have heard similar problems with "authorized" updates and official releases on those that have flashed their devices.

    Nokia/Microsoft Mobile have excellent customer service techs. I would contact them via-email or chat online and explain the situation. I am betting they will have someone who can help.

    Please let us know what you find out. I hope someone on our site can help.
    Laura Knotek and andreasjr like this.
    09-06-2014 11:33 AM
  3. alanianm's Avatar
    I'm having the exact same issue and also looking for how to resolve it. Keep us posted if you find a fix please.
    09-06-2014 09:39 PM
  4. alanianm's Avatar
    Any news on this issue being resolved?
    09-13-2014 01:21 PM
  5. exiva's Avatar
    Yes! I've solved it over in the Cyan and LTE thread. http://forums.windowscentral.com/nok...tm#post2757444
    09-13-2014 04:03 PM
  6. alanianm's Avatar
    Read it, and to be honest I didn't understand most of it :)

    This flash's the phone back to AT&T ROM, correct?
    09-17-2014 04:41 AM
  7. exiva's Avatar
    Read it, and to be honest I didn't understand most of it :)

    This flash's the phone back to AT&T ROM, correct?
    Sort of. It's called "at&t developer" I haven't found any differences besides it doesn't include the stock at&t apps. It seems Nokia/at&t is keeping the rom up to date so I don't think Denim will be an issue.
    alanianm likes this.
    09-17-2014 12:05 PM
  8. alanianm's Avatar
    Well, to update happily this thread, a couple days back I noticed I had software updates waiting for permission to download. I went through a couple updates/restarts and now find myself with Cyan and 8.1 Developers mode.

    I hadn't done anything to my phone since I did the initial flash to the French country specific ROM.
    wp_ss_20140924_0001.jpgwp_ss_20140924_0003.jpgwp_ss_20140924_0004.jpg
    09-26-2014 08:10 PM

Similar Threads

  1. Lumia 635 net10 apn/mms settings
    By WPCentral Question in forum Carrier Discussion Lounge
    Replies: 8
    Last Post: 03-29-2016, 06:17 PM
  2. Lumia 630 CPU/GPU
    By igormitrovic in forum Nokia Lumia 630
    Replies: 3
    Last Post: 10-06-2014, 11:07 AM
  3. Cyan update
    By Kunalya in forum Nokia Lumia 520
    Replies: 6
    Last Post: 09-07-2014, 11:33 PM
  4. 3G not Working on Lumia 630 and Lumia 525
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 09-07-2014, 01:12 AM
  5. Lumia 920 All Apps crashing following Cyan update
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 09-06-2014, 02:23 PM
LINK TO POST COPIED TO CLIPBOARD