1. Ejay Lozano's Avatar
    lumia_920_reseting.jpg

    After going back to WP8.1 on my L830. I decided to upgrade my L920 to W10:TP. When installing W10:TP on my L920, I was on it's 2nd phase on the install and I thought everything was going well. Now my L920 keeps going to the gears (with the status bar not even moving) and restarts with the nokia logo and at&t logo and back to the gears and so on. I tried using the Nokia Software Updater for retail (Ver. 4.3.2), but doesn't recognize the phone (even when rebooting the phone). I also tried using the WP Recovery tool, but that doesn't work as well. Should I have wiped my phone completely b4 doing the upgrade?
    Last edited by Ejay Lozano; 06-29-2015 at 02:22 AM.
    06-29-2015 01:59 AM
  2. Ejay Lozano's Avatar
    ***UPDATE(06.29.15)*** I figured it out. I ended up using a different USB cable and it recognized my phone when I was running the latest version of Nokia Software Updater for Retail (Ver. 4.3.2)
    wp_20150629_06_14_36_pro.jpg
    06-29-2015 08:18 AM

Similar Threads

  1. Any app to access spread sheets?
    By sharmi108k in forum Applications
    Replies: 3
    Last Post: 08-04-2015, 06:18 AM
  2. Why doesn't my Windows 10 connect to my Linux computers over a home LAN?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 07-09-2015, 01:20 AM
  3. Replies: 2
    Last Post: 06-29-2015, 02:44 PM
  4. Is there a way to write subscripts and superscripts?
    By GauravD in forum Ask a Question
    Replies: 5
    Last Post: 06-29-2015, 01:43 AM
  5. Replies: 1
    Last Post: 06-29-2015, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD