10-14-2015 08:39 PM
545 ... 1617181920 ...
tools
  1. Subserved_Meteor's Avatar
    Subserved_Meteor:
    Where do you check it manually?

    Sent from my Nexus 7 using Mobile Nations mobile app
    I have an app called "app reinstaller." I can check all my apps in the store there one by one. I do it every few weeks.
    05-17-2014 10:55 PM
  2. wpcentralacc's Avatar
    I don't know why my battery is so bad. It keeps saying I have 11 hours left which is terrible.
    05-20-2014 09:31 PM
  3. Subserved_Meteor's Avatar
    Why is 11 hours terrible? Or does it constantly show you have 11h left even if battery is low?
    05-20-2014 10:51 PM
  4. kasmol's Avatar
    Hi guys,
    I have a problem. First of all my L925 overheats too many times, not just playing games..and then when it is overheated and I scroll every page of every app, brightness changes automatically. I have no auto-brightness and my phone has full charge.

    Do you think it is defective?

    Thanks
    05-26-2014 12:43 AM
  5. Subserved_Meteor's Avatar
    Not sure about the brightness, but the phone definitely heats up when gaming...but I had the same issue on my lumia 820 and read about it in other forums too.
    05-26-2014 05:25 AM
  6. minus365's Avatar
    Got strange bug. I've done ew vids and photos over the weekend. Videos were quite big (1.3Gb; 850Mb; 450Mb). Then I wanted to upload all to OneDrive. All the photos passed through, but videos took extremely long time, so I ended the app.
    Then, I normally re-rendered on my PC and uploaded via IE.

    Now, even after I deleted all those photos and videos from my phone's photo hub, so they are not present on the phone any longer, I have significant decrease of phone memoery. There is ~4Gb less space than what I had before the videos and photos were taken.

    Now, when looking into phone memory, it is OneDrive, taking 4,27Gb of the space. Detailed overview after pressing the OneDrive app in the list:
    Total: 4,27 GB
    Installation: 9,70 MB
    Data: 4,27GB

    Another thing is, the system size is now showing as 6,77GB, but it is quite clear, that it contains also those about 4,2GB, that is taken by OneDrive.

    I don't know if the file upload got stucked somehow? Why the hell such huge increase in space occupied by the System?
    05-26-2014 08:40 AM
  7. minus365's Avatar
    OK, so it got back to normal. After several hours all the files were apparently left of the system and OneDrive, so it got me back to ussual ~10GB freesize and about 2.5GB of the System size.

    I think that the issue was caused by the fact, that those huge video files I tried to upload to OneDrive hanged in the cache memory for quite long tiome even after I physically deleted them from my phone. It got back to normal after few restarts I done durin gthe afternoon. Glad it's solved, now.
    05-27-2014 02:10 AM
  8. Davulsukur's Avatar
    I leave my phone on overnight and for the last 2 mornings when I have started to use my 925, the first app I try and open (today it was whatsapp and yesterday it was Facebook) it says resuming and the app doesn't open. Then after I hit the windows button to get back to my start screen, I can do nothing. The start screen is displayed, the three buttons on the bottom of the phone do not work (or vibrate) and any tile I press "presses" but doesn't open the app. All I can do is scroll up and down or see my apps list until I do a soft reset.
    05-29-2014 01:08 AM
  9. Roderick Aspiras's Avatar
    I don't know if its a bug or factory defect but I have tried all (based on forums and others) but still my battery drains very quickly and my phone overheats when using Internet Explorer. I have upgraded my phone to Win8.1. Now I'm thinking of going back to WP8 (Black update) but I know Amber update is getting near so its a hard decision for me.
    06-03-2014 08:08 AM
  10. Amran Nagal's Avatar
    Okay so when I connect my phone to my car via Bluetooth and play music after some time the music becomes distorted I have to end up restarting the songs.
    Its not a car issue have checked it with other phones, anyone has a fix?
    06-05-2014 07:55 AM
  11. KentuckyHouse's Avatar
    Is this normal? LOL.





    My 925 is a backup device running 8.1. I hadn't messed with it in about 3 weeks (it was powered off with 97% battery remaining). I turned it on and started messing with it and after about 5 minutes, the screen started to do this. No amount of rebooting or even a hard reset has fixed it. Is the screen just shot? Anyone seen this before?

    Sent from my Developer Edition M8
    06-08-2014 07:12 PM
  12. fivehavefallen's Avatar
    Is this normal? LOL.

    http://img.tapatalk.com/d/14/06/09/a5a9eses.jpg

    http://img.tapatalk.com/d/14/06/09/u7epu9u6.jpg

    My 925 is a backup device running 8.1. I hadn't messed with it in about 3 weeks (it was powered off with 97% battery remaining). I turned it on and started messing with it and after about 5 minutes, the screen started to do this. No amount of rebooting or even a hard reset has fixed it. Is the screen just shot? Anyone seen this before?

    Sent from my Developer Edition M8

    Yes I've seen this a few times on my 925w/8.1 except it covers the whole screen not half. Somehow I got it to shut down (hold power button and slide finger down) even though the screen was not readable and when I rebooted it it was ok. Don't know.
    06-09-2014 02:05 AM
  13. MrPovilas's Avatar
    Is this normal? LOL.

    http://img.tapatalk.com/d/14/06/09/a5a9eses.jpg

    http://img.tapatalk.com/d/14/06/09/u7epu9u6.jpg

    My 925 is a backup device running 8.1. I hadn't messed with it in about 3 weeks (it was powered off with 97% battery remaining). I turned it on and started messing with it and after about 5 minutes, the screen started to do this. No amount of rebooting or even a hard reset has fixed it. Is the screen just shot? Anyone seen this before?

    Sent from my Developer Edition M8
    Looks like your screen broken? :? If soft or hard reset wont help, problem will be not in OS i think in screen
    06-09-2014 02:53 AM
  14. KentuckyHouse's Avatar
    Luckily the phone is still under warranty, so I'm sending it in to Nokia for repair.

    Sent from my Developer Edition M8
    06-09-2014 06:03 AM
  15. jay64's Avatar
    I took delivery of 925 two days ago - wp 8.1 I can find no way to either turn speaker on before making or taking a call (????)
    ("please hold while I turn the speaker on !!! " ) and no speaker option when calling voicemail at all which renders it useless. Is this an 8.1 shortcoming or Nokia does not do these routine things for some reason. Seniors need these options ! Any ideas welcome.
    Last edited by jay64; 06-14-2014 at 11:16 AM.
    06-14-2014 11:03 AM
  16. Aniket Mhatre's Avatar
    Just bought my 925 two days before I updated it to wp 8.1 preview for developers. While charging the phone heats up and even during using camera it heats up alot. Is it normal or is something wrong?
    Sent from my RM-892_im_india_216 using Tapatalk
    06-20-2014 02:59 PM
  17. Praxius's Avatar
    Hello all, new here and all that. I've tried searching the net for this problem and skimmed in here, so I apologize if this has been covered already, but finding a direct link to my problem is pretty difficult. Most searches come up with reviews or where to buy the 925.

    I've had my Lumia 925 for a little over a month now I think. It's a great improvement from my old Lumia 800. The only issue I have had with my 925 is that ever since I have had it, I have had a few apps give me some audio issues with sound clicks and pops.

    When I play Civilization Revolution, everytime I make an action in the game (attack, talk to another civilization, talk to advisors, etc.) I get a loud pop noise in my speaker. It's so loud that I can feel the vibration in my fingers. I've attempted to play with the volume all the way down (muted) and it still happens. I've gone into my audio settings for the game and turned everything down/off and it still does it.

    Then I noticed that when I play video files it does the same thing when I skip forward or backwards regardless if it's a stored video on the phone or YouTube, etc. Again, even with all audio turned off/down it still does it.

    This popping effect occurs between transitions and not during normal play though. Ex: As soon as the video starts to play at the skipped section it pops and then plays normally. In CivRev, If I attack something, the moment it switches to the combat scene and plays the background music/fight sounds, it pops and then plays normal. As soon as the battle is complete, it pops again with the regular music. If an advisor annoyingly decides they want to talk to me, POP!.... any transition in the game produces the popping noise.... Which is almost every action you take in the game.

    I am currently on Windows Phone 8.1 dev, and it has been happening in both 8 & 8.1. (never happened on my Lumia 800 - 7.8)

    Any assistance would be greatly appreciated. I have stopped playing CivRev as I'm worried I may damage the speakers with those loud pops and I can't check stuff on YouTube, etc. Late at night while the misses sleeps as those pops are full on.
    06-23-2014 08:31 AM
  18. luke_parker_88's Avatar
    Hello all,

    I have an issue with my Lumia 925 on 8.1 in that my audio recording capabilities seemed to have stopped working? I can hold a conversation fine on the phone as in people can hear me so it doesn't appear to be an issue with the mouth piece. However upon using apps such as '6snap' or 'Voice Recorder PRO+' the playback proves it's catching no audio going in to the phone?

    Can anyone help please?

    Cheers, Luke.
    06-24-2014 08:54 AM
  19. Praxius's Avatar
    Have you tried recording a video to see if it has audio? If not than that might suggest an OS issue, otherwise it may lean towards an issue with 3rd party apps. If that's the case, maybe try reinstalling the apps then reboot the phone to make sure everything is figured out by the OS.
    06-25-2014 03:57 AM
  20. Aniket Mhatre's Avatar
    Why lumia 925 heats up so much? I have installed wp 8.1 preview for developer
    lumia 925
    06-27-2014 09:58 AM
  21. electrozity8's Avatar
    Just had this happen to my 925. I was sitting there watching a video on youtube, while I was still watching the video I went into portrait orientation and hit the back button since the video was almost over. This caused the device to freeze up. I tried hitting the lock since that usually fixed these kinds of things on my 521, and this happened. Luckily I had my 521 on hand and was able to snap a picture of the issue.
    wp_20140312_21_33_52_pro.jpg
    I've had the device for only a couple of months and it's been running smooth until now.
    Last edited by electrozity8; 06-27-2014 at 11:54 AM.
    anon(8938849) likes this.
    06-27-2014 11:10 AM
  22. Praxius's Avatar
    With my old Lumia 800 the reset was Volume Up + Shutter + Lock for a couple of seconds. I think the 925 has a slightly different reset though. Still, for my 925 I just had to hold the lock/power button for a long time before it restarted when mine locked up. But try to hold the lock + some combo of the other buttons if that doesn't work.
    06-29-2014 06:24 PM
  23. Aniket Mhatre's Avatar
    With my old Lumia 800 the reset was Volume Up + Shutter + Lock for a couple of seconds. I think the 925 has a slightly different reset though. Still, for my 925 I just had to hold the lock/power button for a long time before it restarted when mine locked up. But try to hold the lock + some combo of the other buttons if that doesn't work.
    You talking about hard reset or soft reset? For soft reset you have press volume down key + power key for 15 seconds.
    06-30-2014 12:37 AM
  24. Aniket Mhatre's Avatar


    I use skype for maximum 15 mins

    About google sync is on manual and i check for mails once a day still battery usage is high!

    I use tapatalk more then wpcentral app still wpcentral is top on battery usage.
    06-30-2014 03:50 AM
  25. Skulls138's Avatar
    This is a relatively new Lumia. I got it a few weeks ago, and it's been working perfectly. Updated to 8.1 via dev preview the first day, and all of a sudden today it started almost bricking and the only way to turn it on, is by holding the hard reset buttons...It restarts, that's about it. I have never dropped it, or even gotten it wet. Help, please!
    07-05-2014 04:16 PM
545 ... 1617181920 ...

Similar Threads

  1. Pictures taken with your Lumia 900 post em here
    By Dave Blake in forum Nokia Lumia 900
    Replies: 525
    Last Post: 12-28-2013, 07:30 PM
  2. Replies: 3
    Last Post: 11-27-2012, 10:36 AM
  3. How to bake cookies with your Lumia 900
    By HeyCori in forum Nokia Lumia 900
    Replies: 2
    Last Post: 09-26-2012, 06:58 PM
  4. How to take better photos with your Lumia 900
    By FrankieA in forum Nokia Lumia 900
    Replies: 29
    Last Post: 05-17-2012, 01:44 PM
  5. Replies: 8
    Last Post: 04-14-2012, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD