The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Shawn Jordan's Avatar
    Every time I turn off my phone or leave a covered wifi area and reenter it asked for the password all over again.. why is it not saving these networks?
    07-20-2013 04:20 AM
  2. montsa007's Avatar
    Soft reset the device, should help?
    Also check the 'advanced' wifi settings.
    07-20-2013 04:23 AM
  3. Shawn Jordan's Avatar
    I'm sorry how would I go about soft resetting my phone? It's a brand new phone why would it be having this problem.

    I found out how to soft reset. Didn't take very long and it appears to have worked. I restarted my phone after and it auto connected to my Wi-Fi.

    I will post back in a few days to see if it holds Thanks Montsa007
    07-20-2013 04:27 AM
  4. Muessig's Avatar
    This is a bit of a strange one. Your phone should automatically save the details of any network it connects to. Are you only having this problem with the one network, or with every network you connect to?

    To find out more about resetting your device, read the first post in this thread: http://forums.windowscentral.com/nok...mia-925-a.html
    Last edited by Muessig; 07-20-2013 at 06:28 AM.
    07-20-2013 04:32 AM
  5. Asrialys's Avatar
    I made a post about this yesterday in the Bugs/Defects thread. My experience was that it started re-connecting properly after I gave my phone the chance to charge after purchasing it (and immediately playing with it before getting home to charge it). My Wi-Fi network was shown on the list of known networks, but it just wouldn't re-connect after doing a reset or turning it on from off. Seems fine now...
    07-20-2013 08:38 AM

Similar Threads

  1. SD card not showing in "store"
    By manish bilung in forum Nokia Lumia 720
    Replies: 8
    Last Post: 11-19-2013, 12:50 AM
  2. Avatar picture not setting up correctly on wpcentral
    By StarLog in forum The "Off Topic" Lounge
    Replies: 5
    Last Post: 07-21-2013, 06:45 PM
  3. Replies: 12
    Last Post: 07-20-2013, 07:13 AM
  4. Front Camera not showing
    By sonic1519 in forum Nokia Lumia 920
    Replies: 4
    Last Post: 07-19-2013, 08:38 PM
  5. SD card not reading with surface pro
    By abek0 in forum Microsoft Surface for Windows 8 Pro
    Replies: 1
    Last Post: 07-19-2013, 01:27 PM
LINK TO POST COPIED TO CLIPBOARD