06-28-2014 02:25 AM
45 12
tools
  1. marky9074's Avatar
    I just logged into people.live.com and my google contacts are there (presumably because I recreated the 'Active Sync' in WP8) and I guess if I remove the google link they will disappear. Can you export them, then reimport them as normal contacts?
    10-15-2013 05:13 AM
  2. wpeightuser's Avatar
    People.live.com will allow you to import a CSV file which can be created by google contacts. Have not tried exporting from people.live.com and then importing again.
    10-15-2013 12:07 PM
  3. marky9074's Avatar
    Looks like it is the same, just csv... must be a way of getting all the info out (including pictures).. it's a bit primitive isn't it?!
    10-16-2013 05:12 AM
  4. wpeightuser's Avatar
    The pictures won't work because people.live.com doesn't have pictures for contacts.
    10-16-2013 04:32 PM
  5. nvukelic's Avatar
    I am having the same issue with Lumia 520. It will sync Calendar and Mail, but when I check Contacts, the sync fails with the above mentioned error... Damn you MS, or Google, whoever's fault it is!

    Anyway, I tried with ActiveSync solution, the Contacts do sync that way, but not all of them and not every field. For example, any contact that has two or more phone numbers will sync only the first one. This is becoming really frustrating! I will now try to "sanitize" my contacts and see if it will help.

    One question, though: does ActiveSync work both ways? If I change/delete/add contact to my WP, will the change show up in Google?
    10-19-2013 05:43 AM
  6. wpeightuser's Avatar
    I am having the same issue with Lumia 520. It will sync Calendar and Mail, but when I check Contacts, the sync fails with the above mentioned error... Damn you MS, or Google, whoever's fault it is!

    Anyway, I tried with ActiveSync solution, the Contacts do sync that way, but not all of them and not every field. For example, any contact that has two or more phone numbers will sync only the first one. This is becoming really frustrating! I will now try to "sanitize" my contacts and see if it will help.

    One question, though: does ActiveSync work both ways? If I change/delete/add contact to my WP, will the change show up in Google?
    If you want the second mobile number to be sync'ed up, you need to go into your Google contacts and set the second number to be labeled as "Car". For company, it should be named "Company Main" in Google contacts. That should sync your contacts on the phone correctly. If you update the contact info on your phone, it will up date on Google.
    10-20-2013 01:50 PM
  7. nvukelic's Avatar
    Yeah, I figured that "Car"/" Mobile 2" thing, thanks.

    But I'd rather have them synced through cardDAV if possible, but this no memory issue is driving me crazy.
    10-20-2013 02:21 PM
  8. LMKz's Avatar
    I just got this sync error after adding a new contact to my Gmail (on my PC), then attempting to sync. Found out it was related to the image I added... It was a 51kb PNG. I removed that image, and reduced its dimensions by 50% and saved as JPG in Paint.Net. Re-added to contact. After that syncing worked. Not sure whether it was the size or format or something else entirely, but that might give you a starting point to work from. Although if it is failing on first import, you would need to systematically remove images from contacts until it worked. Hopefully Microsoft are working to fix this.
    10-27-2013 06:59 PM
  9. Rick Robles's Avatar
    I had the same problem but solved using Exchange instead of Gmail. I heard the service would be dropped by google at the end of 2013, so I hope Microsoft fixes this soon.

    1. Make sure your smart phone is connected to Internet
    2. Navigate to Settings -> email+accounts
    3. Remove the existing Google account (if present)
    4. Tap "add an account"
    5. Tap "advanced setup"
    6. Enter your gmail e-mail address
    7. Enter your gmail password. If you are using Application-specific passwords with your Google account, generate and enter a new Application-specific password
    8. Tap the "next" button
    9. Select "Exchange ActiveSync"
    10. Leave Domain empty
    11. Enter Server "m.google.com"
    12. Tap the "sign in" button (optionally set some further options, if needed)
    13. Wait till the synchronization is finished (this could take up to half an hour if you have many contacts, e-mails, etc.)
    14. All done :)

    See also:
    borovička: Windows Phone Google Sync Error 8007000E and
    not enough memory to sync error code 8007000E - Microsoft Community
    11-28-2013 09:47 PM
  10. Rick Robles's Avatar
    I had the same problem but solved using Exchange instead of Gmail. I heard the service would be dropped by google at the end of 2013, so I hope Microsoft fixes this soon.

    1. Make sure your smart phone is connected to Internet
    2. Navigate to Settings -> email+accounts
    3. Remove the existing Google account (if present)
    4. Tap "add an account"
    5. Tap "advanced setup"
    6. Enter your gmail e-mail address
    7. Enter your gmail password. If you are using Application-specific passwords with your Google account, generate and enter a new Application-specific password
    8. Tap the "next" button
    9. Select "Exchange ActiveSync"
    10. Leave Domain empty
    11. Enter Server "m.google.com"
    12. Tap the "sign in" button (optionally set some further options, if needed)
    13. Wait till the synchronization is finished (this could take up to half an hour if you have many contacts, e-mails, etc.)
    14. All done :)

    See also:
    borovička: Windows Phone Google Sync Error 8007000E and
    not enough memory to sync error code 8007000E - Microsoft Community
    11-28-2013 10:00 PM
  11. irendulic's Avatar
    I have had the same problem. Solved it by removing special characters in my contact's names (I've had Croatian characters čćđ).
    Hope this helps someone.
    12-10-2013 02:42 PM
  12. vormison's Avatar
    I have to periodically delete and then add my gmail account again to get it to sync properly. It will start taking forever and will eventually just stop. The good news is it's made me pretty much drop gmail and google altogether.
    12-10-2013 02:51 PM
  13. nvukelic's Avatar
    I have had the same problem. Solved it by removing special characters in my contact's names (I've had Croatian characters čćđ).
    Hope this helps someone.
    I have those too, but that is an unacceptable solution... Sc..w you Microsoft, I need my contacts' names written correctly, with diacritics. Not even gonna try it.

    Anyway, thanks for the info :).
    12-10-2013 03:31 PM
  14. marky9074's Avatar
    OK I got a new Lumia 1520 and the same thing happens on black.... but the workaround didn't work either.. so I bit the bullet backed up all the google contacts and deleted.. then imported again. So I lost a handful of images. Not a huge problem I guess.
    01-30-2014 09:38 AM
  15. clivectmob's Avatar
    After googling this i found the definitive answer. It's the pictures on your gmail account. The reason the export/import works is because it gets rid of the pics. I had the same issue with my 925 too. Bit rubbish really though.
    02-06-2014 03:36 PM
  16. z3razerviper's Avatar
    I think I figured it out I just purchased a lumia 521 as a spare phone and this problem was driving me nuts. I want to thank this thread for pointing me in the correct direction which was contacts...If your like me and a little ocd you put contact pics on every contact even companies....Some of those pics i uploaded to google were png not jpg and those are the contacts that caused me problems. First off to test WP only syncs google contacts in the My Contacts group. So to test remove everything from that group and tell your phone to sync contacts. You will get nothing but the error will be gone. But if you add a contact or move one back and set a jpg as its pic it will sync...move another one and set a png as the pic and the error comes back...If anyone wants to confirm my findings please report back... Hope this helps everyone.

    Oh and I used the email client to force a sync when you sync email contacts sync as well

    Hopefully the black update comes soon and fixes this. Note my primary phone is a nexus 5
    I also really wish google had not dumped EAS it was awesome....
    02-10-2014 12:12 AM
  17. marky9074's Avatar
    As I said above... black doesn't fix this. I had to export, delete, then re-import all my contacts to get rid of the photos (should have made this clearer, but assumed this was obvious as the thread had already established the photos as the reason why sync doesn't work)
    02-20-2014 01:40 AM
  18. z3razerviper's Avatar
    Did you notice the PNG vs jpg issue I mentioned?
    02-24-2014 04:00 PM
  19. ThrakathCZ's Avatar
    I deleted some sent emails and everything syncing again... strange...
    04-19-2014 09:08 AM
  20. NoelWalker's Avatar
    I have found it is definitely related to sizes of images on the contacts. An image of more than about 4 or 5kb seems to cause my Nokia Lumia 620 to not be able to sync my contacts.

    If anyone is interested I wrote a small Windows program to list all gmail contacts with the relevant image sizes. This enables you to see the contacts that have the largest image sizes, and then you can remove the image associated with the contact.

    https://www.dropbox.com/s/7c96f8lbun...leContacts.zip

    (unzip then run setup)

    Cheers
    Noel
    06-28-2014 02:25 AM
45 12

Similar Threads

  1. linking PayPal to a NL Microsoft account is not possible?
    By Hydragon1 in forum Windows Phone 8
    Replies: 10
    Last Post: 08-10-2013, 08:39 AM
  2. music syncing problem ( sd card )
    By technogeek019 in forum Nokia Lumia 620
    Replies: 1
    Last Post: 08-05-2013, 11:14 AM
  3. Replies: 4
    Last Post: 08-05-2013, 10:44 AM
  4. Replies: 1
    Last Post: 08-05-2013, 09:13 AM
  5. Replies: 3
    Last Post: 08-04-2013, 10:51 PM
LINK TO POST COPIED TO CLIPBOARD