1. ksmithservices's Avatar
    So my scroll started to act weird. I would pull down or up in text, email or Start screen and I would get a lag on the first pull. It would actually jump up a little before actually going the direction I ask. Didn't affect productivity... But was an eye-sore.

    So I decided to do a (settings-about-reset your phone?) factory reset.

    I was greeted by the gears spinning.... And spinning. Its been hours. This isn't my first WP. So I know its not normal.

    The phone is 3 days old....

    Tomorrow I will bring it to T-Mobile but thought id shine this awful light on you WPcentralers.

    Any advice while I am stuck with it? I'd like to get it working if I can...

    Thanks.

    PS. AMAZING PHONE. I owned the HTC HD7, HTC 8X and now 925. Best yet.
    08-07-2013 05:58 PM
  2. ttsoldier's Avatar
    People have reported that when it gets stuck, sometimes you need to wait it out (overnight)

    you can also try doing a power button +volume down till phone reboots
    ksmithservices likes this.
    08-07-2013 06:03 PM
  3. DennisvdG's Avatar
    So my scroll started to act weird. I would pull down or up in text, email or Start screen and I would get a lag on the first pull. It would actually jump up a little before actually going the direction I ask. Didn't affect productivity... But was an eye-sore.

    So I decided to do a (settings-about-reset your phone?) factory reset.

    I was greeted by the gears spinning.... And spinning. Its been hours. This isn't my first WP. So I know its not normal.

    The phone is 3 days old....

    Tomorrow I will bring it to T-Mobile but thought id shine this awful light on you WPcentralers.

    Any advice while I am stuck with it? I'd like to get it working if I can...

    Thanks.

    PS. AMAZING PHONE. I owned the HTC HD7, HTC 8X and now 925. Best yet.
    When this happened to me I waited a whole night, next morning still spinning, I did the soft reset a couple times and went to school and at the end of the day it finished...

    So the only advice I can give you is soft reset and have patience...
    ksmithservices likes this.
    08-07-2013 06:16 PM
  4. ksmithservices's Avatar
    When this happened to me I waited a whole night, next morning still spinning, I did the soft reset a couple times and went to school and at the end of the day it finished...

    So the only advice I can give you is soft reset and have patience...
    hrm. I did the soft reset and the screen flickered and then it said it was charging (in off mode). After a few min it went to gears again... About 10min after that it gave me the welcome screen.

    Now to see if the glitch is still there... I can't rele tell considering its installing 150+ lol. I'll update if the lag issue disappeared. This is strange...

    I'm going to T-Mobile anyhow to get insurance before the 2 weeks is up. Justtt innn caseee! :) I hate warranty replacements. I'd rather TMO hand me a new one and say have a nice day..

    Thanks for the feedback. This really is a great community. And the app is great. I never feel alone when it comes to my windows phone. WPC is like a 24/7 support team! Congrats fellows! Happy user since HD7 Launched WP7 :)

    <3
    08-07-2013 07:29 PM
  5. ksmithservices's Avatar
    People have reported that when it gets stuck, sometimes you need to wait it out (overnight)

    you can also try doing a power button +volume down till phone reboots
    Thanks buddy, I think I have resurrected the issue doing this.

    The main thing is, are others going to experience this lag? I use the phone on light-duty. No gaming or anything.

    Thanks
    08-07-2013 07:32 PM
  6. ksmithservices's Avatar
    UPDATE: so, its been a day and everything seems smooth. Lag stopped. So I am still getting the insurance because that came out of nowhere and can very well happen again.
    Thanks WPC.
    08-08-2013 12:09 PM
  7. ttsoldier's Avatar
    08-08-2013 01:20 PM
  8. anthonykash's Avatar
    Ya took mine 45 minutes to reset. Only take 5 minutes to flash with the Nokia utility on the internet. Go figure



    Sent from my RM-893_nam_tmous_201 using Tapatalk
    08-08-2013 04:37 PM
  9. MAFouad's Avatar
    here is a solution I've tried it my self and it worked
    first press the vol- button + power button till the phone vibrate
    the phone will restart
    now we're gonna do a hard reset
    while on Nokia logo
    inbut the following key compination
    volume up
    volume down
    power
    volume down
    do it twice just to make sure
    08-08-2013 05:09 PM
  10. ksmithservices's Avatar
    here is a solution I've tried it my self and it worked
    first press the vol- button + power button till the phone vibrate
    the phone will restart
    now we're gonna do a hard reset
    while on Nokia logo
    inbut the following key compination
    volume up
    volume down
    power
    volume down
    do it twice just to make sure
    what made you try this? Seems like a coincidence to me... I soft reset normally and it worked fine
    08-09-2013 12:05 AM
  11. JohnJohnJohnJohnJohn's Avatar
    ksmithservices - the sequence...
    Vol Up
    Vol Down
    Power
    Vol Down
    is one described by Nokia. See https://expertcentre.nokia.com/en/articles/faqs/Pages/Resetting-Windows-Phone-8-When-the-Phone-Is-Unresponsive.aspx#

    I'm currently trying it from the Nokia screen as described by MAFouad
    09-07-2013 05:35 AM
  12. jlangner's Avatar
    UPDATE: so, its been a day and everything seems smooth. Lag stopped. So I am still getting the insurance because that came out of nowhere and can very well happen again.
    Thanks WPC.
    Might as well make sure you get jump if you did the $24/month. Same price and can upgrade.
    09-07-2013 07:14 AM
  13. JohnJohnJohnJohnJohn's Avatar
    My experience and theory on what's going on....

    I initially left for maybe an hour or so after a factory reset (aka "hard reset") done via the UI.
    Read stuff on web.
    Took out SIM (I don't think this has any effect).
    Hard reset via buttons. Left for several hours. Battery flattened.
    Plugged into power, did another hard reset via buttons.
    Left overnight plus several more hours. Cogs still spinning.
    Another hard reset. Left for several hours.
    Rebooted via "soft reset" via other button procedure (pressing and holding volume-down + power). Left for 15 mins.
    Soft reset again. Left for 15 mins.
    Soft reset again. Left for 15 mins.
    Soft reset again. Left for 3 hours.
    Soft reset again ..... it's back! (after the time it took to take a shower)

    There may be a slight inaccuracy in the above, but you get the impression.

    My theory: the repeated hard reset just starts the procedure again - probably only need to do once. But at some point it gets into a state where it's just stuck. Doing a reboot (soft reset) afterwards makes it get through a stage (maybe like installing/upgrading software/operating systems ... they sometimes need several reboots, but it tells you to do it). Several soft resets may be required.
    09-08-2013 02:34 PM
  14. Jamie Lowery's Avatar
    thank u I have been doing this for days but, they did not tell me to do it why the nokia screen was on ........ the gears are turning now but what happens after that idk!
    03-30-2014 03:20 PM

Similar Threads

  1. Lumia 520 as a cheap portable media player
    By Michael Alan Goff in forum Nokia Lumia 520
    Replies: 14
    Last Post: 04-26-2014, 09:12 PM
  2. Post Lumia 1020 CONCERT videos here:
    By paulbonard in forum Nokia Lumia 1020
    Replies: 16
    Last Post: 08-21-2013, 10:31 AM
  3. Few question about Lumia 520
    By mark993 in forum Nokia Lumia 520
    Replies: 13
    Last Post: 08-12-2013, 01:28 AM
  4. Replies: 12
    Last Post: 08-10-2013, 03:54 PM
  5. 925 Bluetooth issue with Jabra Freeway HFS 100
    By evlinferno in forum Nokia Lumia 925
    Replies: 4
    Last Post: 08-08-2013, 08:25 PM
LINK TO POST COPIED TO CLIPBOARD