1. Shad0wguy's Avatar
    I don't know if this is just me or with everyone but when I have WiFi calling enabled and am on WiFi I am able to call and text over it fine. But if I try to send an MMS it will act as if it send and a few minutes later return with an error saying it couldn't send. Anyone else experience this, or should I give T-Mobile a ring?
    09-09-2013 08:26 AM
  2. metalchick719's Avatar
    You have to have Wi-Fi calling set to "cellular preferred" to be able to send/receive MMS. Also, make sure to have your Wi-Fi turned off and data turned on when you're doing MMS. It's annoying, but yeah... It won't work otherwise.
    09-09-2013 09:40 AM
  3. Shad0wguy's Avatar
    You have to have Wi-Fi calling set to "cellular preferred" to be able to send/receive MMS. Also, make sure to have your Wi-Fi turned off and data turned on when you're doing MMS. It's annoying, but yeah... It won't work otherwise.
    That's kind of disappointing. Hopefully they can fix it in time.
    09-09-2013 10:03 AM

Similar Threads

  1. L620 battery life with GDR2
    By korben556 in forum Nokia Lumia 620
    Replies: 9
    Last Post: 09-13-2013, 03:49 AM
  2. MMS settings for Orange/EE uk
    By GoonerJoe in forum Windows Phone 8
    Replies: 6
    Last Post: 09-09-2013, 03:01 PM
  3. Lumia 520: syncronization prob with Hotmail account
    By Lumiaprob in forum Nokia Lumia 520
    Replies: 1
    Last Post: 09-09-2013, 08:29 AM
  4. HTC Windows 8s Phone Wifi Issue
    By Peter OConnor in forum Windows Phone 8
    Replies: 2
    Last Post: 09-09-2013, 05:45 AM
  5. Lumia 620 and MicroSD card issues with music
    By swrmxs in forum Nokia Lumia 620
    Replies: 1
    Last Post: 09-09-2013, 03:35 AM
LINK TO POST COPIED TO CLIPBOARD