1. RonV42's Avatar
    I have had my Lumia 925 from T-Mobile since launch day. It's been doing great. But in the last two weeks I have something really strange start happening when getting home from work.

    My daily activity for commuting with the Lumia is:

    • I leave both the Wi-Fi and Bluetooth settings always on
    • I get into the car and usually within 15 seconds the Bluetooth connects for both audio and phone
    • I start up a podcast, audible, Xbox music, or Nokia music
    • I startup Here maps where I have my daily commute
    • During my drive I task between Gas Buddy to enter gas prices and then task back to Here maps using the long hold on the back arrow


    This has been great and been doing this since I had the phone day one.

    In the last two weeks only when I get home the following behavior happens:

    • I normally stop the audio before I turn off the car, its a hold over habit from WP7 where when sometimes Bluetooth disconnects didn't stop audio
    • I exit out of Here drive by using the back arrow until back at home screen
    • Turn off the car and go into the house


    Now what happens is when I look at my status bar the Bluetooth icon is still displayed and my phone and no Wi-Fi indicator. Sometimes I don't notice until I open the phone to read email and the load times are slow and notice I am not on Wi-Fi. Then I go into Wi-Fi and don't see any access points only the dots moving across the top of the screen. It will stay like that forever. Also the slider to turn Wi-Fi off and on is not movable.

    The only way to restore Wi-Fi is to shut down the phone and something strange happens here also. The shutdown acts as if the phone is crashed. I get the "goodbye" screen and about 10 seconds on this screen the Nokia logo comes up and the phone restarts. If you normally shutdown the phone power off that is why I think it hung or crashed during shutdown due to this Wifi condition.

    I normally do a second shutdown after this reboot and the phone shuts down and powers off.

    Any idea what may be causing this behavior?
    09-21-2013 07:28 AM
  2. Sayyid Shoaib's Avatar
    Hi Ron,

    Maybe you should try a soft reset of the phone but backup your data before hand!

    The wifi slider not working like that is kinda weird hmmmm its like the wifi is a in a frozen state

    have you tried going back to the T-Mobile store to see if they can help, maybe the device has gotten faulty!

    Good luck!
    09-21-2013 12:27 PM
  3. RonV42's Avatar
    Hi Ron,

    Maybe you should try a soft reset of the phone but backup your data before hand!

    The wifi slider not working like that is kinda weird hmmmm its like the wifi is a in a frozen state

    have you tried going back to the T-Mobile store to see if they can help, maybe the device has gotten faulty!

    Good luck!
    Thanks...it's random when it happens. I tried forcing the issue today. I did a short drive around the block following the same coming home pattern 5 times and it didn't happen.

    I contacted the NokaCareUS twitter channel to get this resolved. Their solution was to either start un-installing apps or do the hard reset of the phone. There has to be a better way. Even though the phone is backed up most app settings will have to be reset and all game progress is usually lost. I don't have two days to reset my phone back to the way it's working today.
    09-21-2013 07:36 PM
  4. Sayyid Shoaib's Avatar
    doesn't you warranty from Nokia cover a replacement or get one from T-Mobile.

    Its times like this that customer service is so important and keep the user base loyal to the brand.

    Good luck anyways!
    09-22-2013 02:41 AM
  5. RonV42's Avatar
    doesn't you warranty from Nokia cover a replacement or get one from T-Mobile.

    Its times like this that customer service is so important and keep the user base loyal to the brand.

    Good luck anyways!

    Yes the T-Mobile warranty is in place but I need to make sure it's not hardware. If I take it to the store they will ask me to do the same, reset the phone and wait till it happens again. Then replace the phone. This phone is on the Jump program so I wont have to pay the $20 for each phone replacement under factory warranty.
    09-22-2013 07:41 AM
  6. ferazzz1985's Avatar
    I have the same issue and I just power cycle the phone. The issue is annoying nonetheless.
    09-24-2013 08:31 AM

Similar Threads

  1. Replies: 7
    Last Post: 10-17-2013, 02:34 PM
  2. Replies: 4
    Last Post: 09-22-2013, 08:34 AM
  3. Replies: 3
    Last Post: 09-21-2013, 07:28 AM
  4. Spotify and Windows phone 8
    By American Gentleman 76 in forum Nokia Lumia 1020
    Replies: 1
    Last Post: 09-20-2013, 09:34 PM
  5. Using photos in forum posts?
    By Mio_WP in forum Windows Phone 8
    Replies: 10
    Last Post: 09-20-2013, 04:17 PM
LINK TO POST COPIED TO CLIPBOARD