1. infernas's Avatar
    as my title says it wont do auto correct etc in the phone for texts or whats app etc?? i have checked the keyboard settings and its marked as on there any idea????
    thanx
    10-08-2013 09:56 AM
  2. DBDev's Avatar
    Have you tried restarting your phone?
    10-08-2013 01:28 PM
  3. AutomationMan's Avatar
    My Win 8 Lumia 920 has done the same!
    Im a tech and tried everything short of a factory reset!
    Damn frustrating ... even as much as I hate the apparent illogic
    of the Windows suggestion engine, I hadnt realised how much I use the blasted thing!
    12-05-2013 04:12 PM
  4. jay64's Avatar
    it's amazing how many issues just go unanswered on these forums. something as basic as an email spell check not there ? geez. second rate.
    06-22-2014 01:57 PM
  5. Lynda45's Avatar
    On your keypad, while messaging, there's a button that says ENG...push that and your autocorrect will start again. I did this and tried resetting it, rebooting and then remembered that I had accidentally pushed this when I was texting. So, I pushed it again and voila! Instant autocorrect back on! :D
    12-04-2014 09:35 AM
  6. Neville Lobo's Avatar
    On your keypad, while messaging, there's a button that says ENG...push that and your autocorrect will start again. I did this and tried resetting it, rebooting and then remembered that I had accidentally pushed this when I was texting. So, I pushed it again and voila! Instant autocorrect back on! :D
    Brilliant Lynda. After doing what you suggested, spell check is working correctly. Mine was showing Afr instead of ENG.
    09-05-2015 07:37 AM
  7. Roy Overland's Avatar
    On your keypad, while messaging, there's a button that says ENG...push that and your autocorrect will start again. I did this and tried resetting it, rebooting and then remembered that I had accidentally pushed this when I was texting. So, I pushed it again and voila! Instant autocorrect back on! :D
    thank you worked like a charm
    09-18-2016 11:40 PM
  8. DuncanKeeling's Avatar
    Not sure if this was answered but...

    If the spell check/suggestion disappears completely from Messenger:

    1. Start typing a message.
    2. Hold your finger on the &123 key and, after a second or two, a language option and other buttons (settings...) are shown.
    3. Select the displayed language button and it expands horizontally to show all available languages.
    4. Select the one you want.


    Hope that helps!
    02-15-2017 07:50 AM

Similar Threads

  1. Battery indicator dosent work?!
    By NickG92 in forum Nokia Lumia 920
    Replies: 8
    Last Post: 01-10-2014, 06:35 AM
  2. Outlook.com auto forwarding?
    By rdubmu in forum Microsoft News & Rumors
    Replies: 3
    Last Post: 10-10-2013, 01:54 PM
  3. Task app that auto-syncs in the background?
    By svenhassel in forum Windows Phone 8
    Replies: 1
    Last Post: 10-09-2013, 09:58 PM
  4. Order and Chaos Working?
    By Brandon Schmedeke in forum Games
    Replies: 1
    Last Post: 10-07-2013, 11:08 PM
  5. Qi Charging Auto Cradle for HTC 8X
    By msdugn in forum HTC 8X
    Replies: 1
    Last Post: 10-07-2013, 06:25 PM
LINK TO POST COPIED TO CLIPBOARD